
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.bgfalconmedia.com/content/tncms/live/" />
<meta name="keywords" content="bgsu men's basketball, bowling green men's basketball, bgsu basketball, bowling green basketball, bgsu men's basketball recap, bowling green men's basketball recap, bowling green vs. south carolina state basketball, bgsu vs. south carolina state basketball, michael huger, daeqwon plowden, kaden metheny, justin turner, caleb fields, trey diggs" />
<meta name="news_keywords" content="bgsu men's basketball, bowling green men's basketball, bgsu basketball, bowling green basketball, bgsu men's basketball recap, bowling green men's basketball recap, bowling green vs. south carolina state basketball, bgsu vs. south carolina state basketball, michael huger, daeqwon plowden, kaden metheny, justin turner, caleb fields, trey diggs" />
<meta name="description" content="" />
<meta name="author" content="Shayne Nissen | Falcon Media Sports Reporter" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="qzyjA1kYIcoy_g2IPReKAsYnzIqPVr__eqnVQlrEHJQ" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.bgfalconmedia.com/sports/bgsu-men-s-basketball-takes-first-win-of-season-after-big-second-half/article_0ce99040-31b6-11eb-8e51-a7b795bc1d9a.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/d/19/d1972200-31c4-11eb-8a49-8ba331aedb71/5fc2c84b0cd45.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="BGSU Men&rsquo;s Basketball takes first win of season after big second half" />
<meta property="og:site_name" content="BG Falcon Media" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="162677607132500" />
<meta property="article:publisher" content="http://facebook.com/bgviews/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@BGFalconMedia" />
<meta name="twitter:image:alt" content="Daeqwon Plowden SCSU 2020" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Share:400,700|Lato|Source+Sans+Pro:400,700"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/tntslider.f0c083d16d9ead5fda668c00e19f96ba.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/sports","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Shayne Nissen | Falcon Media Sports Reporter","id":"0ce99040-31b6-11eb-8e51-a7b795bc1d9a","app":"editorial"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"next"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":333},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-96938986-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["bgsu men's basketball","bowling green men's basketball","bgsu basketball","bowling green basketball","bgsu men's basketball recap","bowling green men's basketball recap","bowling green vs. south carolina state basketball","bgsu vs. south carolina state basketball","michael huger","daeqwon plowden"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/bgfalconmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/bgfalconmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/bgfalconmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/bgfalconmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/bgfalconmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/bgfalconmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/bgfalconmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.834cbe7aa25c4d789bfb4c362348b677.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/bgfalconmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/bgfalconmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/bgfalconmedia.com/sports';
            
                gptAdSlots['ad-1856872'] = googletag.defineSlot(adUnit, [2, 1], 'ad-1856872').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1856872'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/bgfalconmedia.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-1856878'] = googletag.defineSlot(adUnit, [[728,90]], 'ad-1856878').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1856878'].setTargeting('pos', ['leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/tntslider.d6fa00424f147b547e84bc3357fd371e.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/bgfalconmedia.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1856858'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-1856858').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1856858'].setTargeting('pos', ['leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.1115c65bd62165d952fac7c1b6918b2a.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/bgfalconmedia.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1856865'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1856865').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1856865'].setTargeting('pos', ['rectangle-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"require_user_account":"","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","signup_lists_only":"","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1856863"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/bgfalconmedia.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1856867'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1856867').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1856867'].setTargeting('pos', ['rectangle-middle']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/bgfalconmedia.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1856871'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1856871').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1856871'].setTargeting('pos', ['rectangle-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/bgfalconmedia.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1856870'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1856870').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1856870'].setTargeting('pos', ['rectangle-sticky']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/bgfalconmedia.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [[728, 90], [970,90], [970, 250]]).addSize([1200, 0], [[728, 90], [970,90], [970, 250]]).build();
                gptAdSlots['ad-1856855'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-1856855').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1856855'].setTargeting('pos', ['leaderboard-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/bgfalconmedia.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1856882'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-1856882').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1856882'].setTargeting('pos', ['leaderboard-sticky']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>BGSU Men’s Basketball takes first win of season after big second half | Sports | bgfalconmedia.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #f27932; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #f27932; } .fixed-nav #main-navigation { background-color: #f27932 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #4e2300; color: #ffffff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #939598; } .asset .asset-body p, .asset #asset-content p { color: #333333; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #ffffff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #f27932; }#site-header-container{ border-bottom: 3px solid #f27932; }#site-footer-container{ border-top: 3px solid #f27932; } .tnt-bg-accent { background-color: #f27932; } a .tnt-caret-down { color: #f27932; } .block-title .block-title-inner { border-color: #f27932; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #f27932; } .form-control:focus { border-bottom-color: #f27932; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ #tncms-block-1255302 .img-responsive { max-width: 100%!important; } /*Disables bottom border on block titles*/ .block-title, .user-header{ border-bottom: 0px; } /*Adds grey border on the bottom of the header right about nav bar*/ #site-header-container { border-bottom: 3px solid #939598; } eedition-block-title{ margin-bottom: 0px !important; padding-bottom: 0px !important; } #block-1564544{ display: none !important; } /*Changes the text in the nav bar*/ #site-navbar-container .navbar-static .navbar-nav>li>a { text-transform: uppercase; font-size: 13px; font-weight: semi-bold; } .eedition-block-title{ margin-bottom: 0px !important; padding-bottom: 0px !important; } .block-title title-1655372 { color: black !important; } /*Changes color of the text when hovering on main nav bar*/ .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover { color: #f27932 !important; } .nav>li>a { padding: 10px 9px; } .navbar { min-height: 40px!important; } /*Changes drop-down menu styling*/ .dropdown-menu>li>a { color:#f37933 !important; text-transform: uppercase; font-weight: semi-bold; font-size: 13px; padding-top: 5px; padding-bottom: 5px; } /*Adjusts the bakcground color when you hover on a dropdown menu item*/ .dropdown-menu>li>a:hover { background-color: #f2f2f2; } #site-navbar-container .navbar-static .navbar-nav>li>a { border-right: 1px solid rgba(0,0,0,.1); padding-left: 10px; padding-right: 10px; } .bg-breaking-ticker-block .breaking .breaking-title h4 { font-weight: bold; font-family: 'Lato',sans-serif; } .btn-primary { color: #ffffff; background-color: #f27932; text-transform: uppercase; border: none !important; } .btn-primary:hover, .btn-primary:focus, .btn-primary:active{ color: #ffffff; background-color: #d6662d; border-width: 0px; } /*Changes the text in the block titles*/ .block-title h1, .block-title h2, .block-title h3, .block-title h4, .block-title h5, .block-title h6 { text-transform: uppercase; font-weight: normal; } /*Changes the headline text in editoral blocks*/ .card-headline h3 a { color:#000000; font-weight: 600; } @media screen and (min-width: 768px){ .asset .asset-header h1 { font-size: 42px; font-family: 'Source Sans Pro',sans-serif; font-weight: 700; } } div#tncms-block-1601698 { margin-bottom: -40px; } header .tnt-ads{margin-bottom: 0 !important;height:90px} /* DANI'S INCLUSION */ #tncms-block-1856844, #block-1856859.block { margin-bottom: 20px; } #main-page-container .block { margin-bottom: 20px; } .card { margin-bottom: 0; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.bgfalconmedia.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/custom/image/aa66843c-2dbb-11e9-b9ab-cbd87d2ade66.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://www.bgfalconmedia.com/sports/bgsu-men-s-basketball-takes-first-win-of-season-after-big-second-half/article_0ce99040-31b6-11eb-8e51-a7b795bc1d9a.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="BGSU Men’s Basketball takes first win of season after big second half | Sports | bgfalconmedia.com" href="http://www.bgfalconmedia.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.bgfalconmedia.com/sports/bgsu-men-s-basketball-takes-first-win-of-season-after-big-second-half/article_0ce99040-31b6-11eb-8e51-a7b795bc1d9a.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script type="text/javascript">
$(document).ready(function(){

$('a.btn-link').each(function(){
console.log( ':::: '+$(this).text() );

if( $.trim( $(this).text() ) == "Sign Up")
{
   console.log('BC - found it')
   $(this).css('color','#000000!important')
}

});
});

</script>

<script>
$(document).ready(function(){
    
// Remove meganav sections if empty
var hasChildren;
$('#main-nav_menu .yamm-content').each(function() {
    hasChildren = $(this).has('.tncms-block').length;
    if (hasChildren < 1) {
        $(this).children('.row').children('.col-sm-5').css('display','none');
        $(this).children('.row').children('.col-sm-2').css('width','100%');
        $(this).parent().parent().css('left','auto');
        $(this).parent().parent().css('right','auto');
    }
});


});
</script>
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-0ce99040-31b6-11eb-8e51-a7b795bc1d9a section-sports type-article infinity-summary-sticky-siderail" data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.bgfalconmedia.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fsports&tncms.page.syndicated=false&tncms.page.reaction=true&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Shayne+Nissen+%7C+Falcon+Media+Sports+Reporter&tncms.asset.id=0ce99040-31b6-11eb-8e51-a7b795bc1d9a&tncms.asset.app=editorial&tncms.infinity_scroll.display=summary_sticky_siderail&tncms.infinity_scroll.order=next&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=333&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-96938986-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.bgfalconmedia.com/tncms/admin/editorial-asset/?edit=0ce99040-31b6-11eb-8e51-a7b795bc1d9a"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1856881" class="tncms-block"><div id="user-controls-1856881" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.bgfalconmedia.com/users/signup/?referer_url=https%3A%2F%2Fwww.bgfalconmedia.com%2Fsports%2Fbgsu-men-s-basketball-takes-first-win-of-season-after-big-second-half%2Farticle_0ce99040-31b6-11eb-8e51-a7b795bc1d9a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.bgfalconmedia.com/users/login/?referer_url=https%3A%2F%2Fwww.bgfalconmedia.com%2Fsports%2Fbgsu-men-s-basketball-takes-first-win-of-season-after-big-second-half%2Farticle_0ce99040-31b6-11eb-8e51-a7b795bc1d9a.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.bgfalconmedia.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1856881').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.bgfalconmedia.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.bgfalconmedia.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.bgfalconmedia.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1856881').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.bgfalconmedia.com/users/logout/" id="user-logout-form-1856881"><input type="hidden" name="referer_url" value="https://www.bgfalconmedia.com/sports/bgsu-men-s-basketball-takes-first-win-of-season-after-big-second-half/article_0ce99040-31b6-11eb-8e51-a7b795bc1d9a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">HOME</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a   class="nav-link tnt-section-submit">SUBMIT</a>
                                </li><li>
                                    <a href="/site/advertise.html"  class="nav-link tnt-section-advertise">ADVERTISE</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/about_us/"  class="nav-link tnt-section-about-us">ABOUT US</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about_bg_falcon_media.html"  class="nav-link tnt-section-mission-statement">MISSION STATEMENT</a>
                                </li><li>
                                    <a href="/users/admin/mailinglist/"  class="nav-link tnt-section-newsletters">NEWSLETTERS</a>
                                </li><li>
                                    <a href="/bg24/"  class="nav-link tnt-section-bg24">BG24</a>
                                </li><li>
                                    <a href="/news/"  class="nav-link tnt-section-bg-news">BG NEWS</a>
                                </li><li>
                                    <a href="/bgrso/"  class="nav-link tnt-section-bgrso">BGRSO</a>
                                </li><li>
                                    <a href="/about_us/key_magazine/"  class="nav-link tnt-section-key-magazine">KEY MAGAZINE</a>
                                </li><li>
                                    <a href="/about_us/obsidian/"  class="nav-link tnt-section-obsidian">OBSIDIAN</a>
                                </li><li>
                                    <a href="/wbgu-fm/"  class="nav-link tnt-section-wbgu-fm">WBGU-FM</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">NEWS</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/campus/"  class="nav-link tnt-section-campus">CAMPUS</a>
                                </li><li>
                                    <a href="/city/"  class="nav-link tnt-section-city">CITY</a>
                                </li><li>
                                    <a href="/news/beyond_bg/"  class="nav-link tnt-section-beyond-bg">BEYOND BG</a>
                                </li><li>
                                    <a href="/opinion"  class="nav-link tnt-section-opinion">OPINION</a>
                                </li><li>
                                    <a href="/news/news_shows/"  class="nav-link tnt-section-news-shows">NEWS SHOWS</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">SPORTS</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/football/"  class="nav-link tnt-section-football">FOOTBALL</a>
                                </li><li>
                                    <a href="/sports/hockey/"  class="nav-link tnt-section-hockey">HOCKEY</a>
                                </li><li>
                                    <a href="/sports/mens_basketball/"  class="nav-link tnt-section-mens-basketball">MEN'S BASKETBALL</a>
                                </li><li>
                                    <a href="/sports/womens_basketball/"  class="nav-link tnt-section-womens-basketball">WOMEN'S BASKETBALL</a>
                                </li><li>
                                    <a href="/sports/volleyball/"  class="nav-link tnt-section-volleyball">VOLLEYBALL</a>
                                </li><li>
                                    <a href="/sports/more_sports/"  class="nav-link tnt-section-more-sports">MORE SPORTS</a>
                                </li><li>
                                    <a href="/sports/sports_shows/"  class="nav-link tnt-section-sports-shows">SPORTS SHOWS</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/bg_pulse/"  class="nav-link tnt-section-pulse">PULSE</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/bg_pulse/local_music/"  class="nav-link tnt-section-local-music">LOCAL MUSIC</a>
                                </li><li>
                                    <a href="/bg_pulse/local_visual_arts/"  class="nav-link tnt-section-local-visual-arts">LOCAL VISUAL ARTS</a>
                                </li><li>
                                    <a href="/bg_pulse/share_your_work/"  class="nav-link tnt-section-share-your-work">SHARE YOUR WORK</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/your_life/"  class="nav-link tnt-section-your-life">YOUR LIFE</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/your_life/self_care"  class="nav-link tnt-section-self-care">SELF-CARE</a>
                                </li><li>
                                    <a href="/your_life/books/"  class="nav-link tnt-section-books">BOOKS</a>
                                </li><li>
                                    <a href="/your_life/popular_music/"  class="nav-link tnt-section-popular-music">POPULAR MUSIC</a>
                                </li><li>
                                    <a href="/your_life/tv_and_movies/"  class="nav-link tnt-section-tv-movies">TV & MOVIES</a>
                                </li><li>
                                    <a href="/your_life/video_games/"  class="nav-link tnt-section-video-games">VIDEO GAMES</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-things-to-do">THINGS TO DO</a>
                                </li><li>
                                    <a href="/your_life/food_and_drink/"  class="nav-link tnt-section-food-drink">FOOD & DRINK</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/how_to_bg/"  class="nav-link tnt-section-how-to-bg">HOW to BG</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="https://bgsuauthors.com"  target="_blank" rel="noopener" class="nav-link tnt-section-bg-authors">BG AUTHORS</a>
                                </li><li>
                                    <a href="https://apartmentsforrentbowlinggreen.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-bg-rentals">BG RENTALS</a>
                                </li><li>
                                    <a href="https://www.bestofbgohio.com"  target="_blank" rel="noopener" class="nav-link tnt-section-best-of-bg">BEST OF BG</a>
                                </li><li>
                                    <a href="http://www.bgsuhistory.com"  target="_blank" rel="noopener" class="nav-link tnt-section-bg-history">BG HISTORY</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1856879" class="tncms-block"><ul id="site-search-1856879-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1856879" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
        <input type="hidden" name="d1" value="365 days ago">
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1856879-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1856879-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1856879-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1856879').submit();
        return false;
    });

    $('#site-search-1856879').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1856879 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1856879 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1856879-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1856880" class="tncms-block"><style>
.sharethis-inline-follow-buttons{
margin-top: 20px;
margin-bottom: 20px;
}
</style><div class="sharethis-inline-follow-buttons"></div></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1856872" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1856872" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1856872');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"></ul></div></div>
    <div id="topbar-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
    <div id="topbar-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-three" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1856877" class="tncms-block"><section id="block-1856877" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/custom/image/d31846f4-3a45-11e9-8b67-678fe26d5a02.png?resize=200%2C70 200w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/custom/image/d31846f4-3a45-11e9-8b67-678fe26d5a02.png?resize=300%2C105 300w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/custom/image/d31846f4-3a45-11e9-8b67-678fe26d5a02.png?resize=400%2C140 400w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/custom/image/d31846f4-3a45-11e9-8b67-678fe26d5a02.png?resize=540%2C188 540w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/custom/image/d31846f4-3a45-11e9-8b67-678fe26d5a02.png?resize=750%2C262 750w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/custom/image/d31846f4-3a45-11e9-8b67-678fe26d5a02.png?resize=1200%2C419 1200w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/custom/image/d31846f4-3a45-11e9-8b67-678fe26d5a02.png 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="falcon-media-web-header"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1856878" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1856878" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1856878');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1856873" class="tncms-block"><section id="block-1856873" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/custom/image/e94f2942-3a45-11e9-b6a6-a76dd20f4cbb.png?resize=200%2C70 200w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/custom/image/e94f2942-3a45-11e9-b6a6-a76dd20f4cbb.png?resize=300%2C105 300w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/custom/image/e94f2942-3a45-11e9-b6a6-a76dd20f4cbb.png?resize=400%2C140 400w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/custom/image/e94f2942-3a45-11e9-b6a6-a76dd20f4cbb.png?resize=540%2C188 540w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/custom/image/e94f2942-3a45-11e9-b6a6-a76dd20f4cbb.png?resize=750%2C262 750w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/custom/image/e94f2942-3a45-11e9-b6a6-a76dd20f4cbb.png?resize=1200%2C419 1200w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/custom/image/e94f2942-3a45-11e9-b6a6-a76dd20f4cbb.png 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1856875" class="tncms-block"><div id="weather-1856875" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=43403" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">33&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="43403"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1856875 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Bowling Green, OH
                                
                                 <small>(43403)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Clouds and some sun this morning with more clouds for this afternoon. High 53F. Winds SW at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy this evening with showers after midnight. Low 34F. Winds WNW at 5 to 10 mph. Chance of rain 60%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 29, 2020 @ 3:55 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=43403"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-1856876" class="tncms-block"><div id="user-controls-1856876" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.bgfalconmedia.com/users/login/?referer_url=https%3A%2F%2Fwww.bgfalconmedia.com%2Fsports%2Fbgsu-men-s-basketball-takes-first-win-of-season-after-big-second-half%2Farticle_0ce99040-31b6-11eb-8e51-a7b795bc1d9a.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.bgfalconmedia.com/users/signup/?referer_url=https%3A%2F%2Fwww.bgfalconmedia.com%2Fsports%2Fbgsu-men-s-basketball-takes-first-win-of-season-after-big-second-half%2Farticle_0ce99040-31b6-11eb-8e51-a7b795bc1d9a.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.bgfalconmedia.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.bgfalconmedia.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.bgfalconmedia.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1856876').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.bgfalconmedia.com/users/logout/" id="user-logout-form-1856876"><input type="hidden" name="referer_url" value="https://www.bgfalconmedia.com/sports/bgsu-men-s-basketball-takes-first-win-of-season-after-big-second-half/article_0ce99040-31b6-11eb-8e51-a7b795bc1d9a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1856874" class="tncms-block"><ul id="site-search-1856874-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1856874" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
        <input type="hidden" name="d1" value="5 years ago">
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1856874-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1856874-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1856874-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1856874').submit();
        return false;
    });

    $('#site-search-1856874').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1856874 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1856874 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1856874-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">HOME</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-submit"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">SUBMIT</span>
                </a><ul id="main-nav_menu-child-1-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photo-of-the-day"  href="/site/forms/photo_of_the_day/" >
                    <span class="nav-label">PHOTO OF THE DAY</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news"  href="/site/forms/submit_news" >
                    <span class="nav-label">SUBMIT NEWS</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">ADVERTISE</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-about-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/about_us/" >
                    <span class="nav-label">ABOUT US</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-mission-statement"  href="/site/about_bg_falcon_media.html" >
                    <span class="nav-label">MISSION STATEMENT</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="/users/admin/mailinglist/" >
                    <span class="nav-label">NEWSLETTERS</span>
                </a></li><li>
                <a class="nav-link  tnt-section-bg24"  href="/bg24/" >
                    <span class="nav-label">BG24</span>
                </a></li><li>
                <a class="nav-link  tnt-section-bg-news"  href="/news/" >
                    <span class="nav-label">BG NEWS</span>
                </a></li><li>
                <a class="nav-link  tnt-section-bgrso"  href="/bgrso/" >
                    <span class="nav-label">BGRSO</span>
                </a></li><li>
                <a class="nav-link  tnt-section-key-magazine"  href="/about_us/key_magazine/" >
                    <span class="nav-label">KEY MAGAZINE</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obsidian"  href="/about_us/obsidian/" >
                    <span class="nav-label">OBSIDIAN</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wbgu-fm"  href="/wbgu-fm/" >
                    <span class="nav-label">WBGU-FM</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">NEWS</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-campus"  href="/campus/" >
                    <span class="nav-label">CAMPUS</span>
                </a></li><li>
                <a class="nav-link  tnt-section-city"  href="/city/" >
                    <span class="nav-label">CITY</span>
                </a></li><li>
                <a class="nav-link  tnt-section-beyond-bg"  href="/news/beyond_bg/" >
                    <span class="nav-label">BEYOND BG</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">OPINION</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news-shows"  href="/news/news_shows/" >
                    <span class="nav-label">NEWS SHOWS</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports" >
                    <span class="nav-label">SPORTS</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-football"  href="/sports/football/" >
                    <span class="nav-label">FOOTBALL</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hockey"  href="/sports/hockey/" >
                    <span class="nav-label">HOCKEY</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mens-basketball"  href="/sports/mens_basketball/" >
                    <span class="nav-label">MEN'S BASKETBALL</span>
                </a></li><li>
                <a class="nav-link  tnt-section-womens-basketball"  href="/sports/womens_basketball/" >
                    <span class="nav-label">WOMEN'S BASKETBALL</span>
                </a></li><li>
                <a class="nav-link  tnt-section-volleyball"  href="/sports/volleyball/" >
                    <span class="nav-label">VOLLEYBALL</span>
                </a></li><li>
                <a class="nav-link  tnt-section-more-sports"  href="/sports/more_sports/" >
                    <span class="nav-label">MORE SPORTS</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports-shows"  href="/sports/sports_shows/" >
                    <span class="nav-label">SPORTS SHOWS</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-pulse"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/bg_pulse/" >
                    <span class="nav-label">PULSE</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-music"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/bg_pulse/local_music/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">LOCAL MUSIC</span>
                </a><ul id="main-nav_menu-child-5-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-live-loud"  href="/bg_pulse/live_and_loud/" >
                    <span class="nav-label">LIVE & LOUD</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-local-visual-arts"  href="/bg_pulse/local_visual_arts/" >
                    <span class="nav-label">LOCAL VISUAL ARTS</span>
                </a></li><li>
                <a class="nav-link  tnt-section-share-your-work"  href="/bg_pulse/share_your_work/" >
                    <span class="nav-label">SHARE YOUR WORK</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-your-life"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/your_life/" >
                    <span class="nav-label">YOUR LIFE</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-self-care"  href="/your_life/self_care" >
                    <span class="nav-label">SELF-CARE</span>
                </a></li><li>
                <a class="nav-link  tnt-section-books"  href="/your_life/books/" >
                    <span class="nav-label">BOOKS</span>
                </a></li><li>
                <a class="nav-link  tnt-section-popular-music"  href="/your_life/popular_music/" >
                    <span class="nav-label">POPULAR MUSIC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tv-movies"  href="/your_life/tv_and_movies/" >
                    <span class="nav-label">TV & MOVIES</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-games"  href="/your_life/video_games/" >
                    <span class="nav-label">VIDEO GAMES</span>
                </a></li><li>
                <a class="nav-link  tnt-section-things-to-do"   >
                    <span class="nav-label">THINGS TO DO</span>
                </a></li><li>
                <a class="nav-link  tnt-section-food-drink"  href="/your_life/food_and_drink/" >
                    <span class="nav-label">FOOD & DRINK</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-how-to-bg"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/how_to_bg/" >
                    <span class="nav-label">HOW to BG</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-bg-authors"  href="https://bgsuauthors.com"  target="_blank" rel="noopener">
                    <span class="nav-label">BG AUTHORS</span>
                </a></li><li>
                <a class="nav-link  tnt-section-bg-rentals"  href="https://apartmentsforrentbowlinggreen.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">BG RENTALS</span>
                </a></li><li>
                <a class="nav-link  tnt-section-best-of-bg"  href="https://www.bestofbgohio.com"  target="_blank" rel="noopener">
                    <span class="nav-label">BEST OF BG</span>
                </a></li><li>
                <a class="nav-link  tnt-section-bg-history"  href="http://www.bgsuhistory.com"  target="_blank" rel="noopener">
                    <span class="nav-label">BG HISTORY</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1856859" class="tncms-block"><section id="block-1856859" class="block emphasis-h3 light  " ><div class="clearfix"></div><div class="breaking show-images">
        <div class="breaking-container clearfix">
            <div id="breaking-title-1856859" class="breaking-title text-left light">
                     <a href="/coronavirus" class="tnt-asset-link  light">
                <h4>COVID-19 Updates</h4>
                    </a>
            </div>
            <div id="breaking-content-1856859" class="breaking-content card-img-sm card-compact card-bg-color"><template data-id="1856859" class="tnt-slider-template" data-auto-slide="true" data-lazy-load="false" data-arrows="true" data-auto-height="false">
                        <article id="card-summary-1856859-783eb376-2ddc-11eb-9167-fb24188fe730" class="tnt-asset-type-article clearfix card summary has-image light letterbox-style-default  tnt-section-campus">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-783eb376-2ddc-11eb-9167-fb24188fe730 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/campus/covid-19-makes-meal-plan-conversion-possible-for-some-students/article_783eb376-2ddc-11eb-9167-fb24188fe730.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="COVID-19 makes meal plan conversion possible for some students"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/1/f7/1f7ce678-2ce1-11eb-94dc-5784f46e01db/5fba947069f21.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/1/f7/1f7ce678-2ce1-11eb-94dc-5784f46e01db/5fba947069f21.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/1/f7/1f7ce678-2ce1-11eb-94dc-5784f46e01db/5fba947069f21.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/1/f7/1f7ce678-2ce1-11eb-94dc-5784f46e01db/5fba947069f21.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/1/f7/1f7ce678-2ce1-11eb-94dc-5784f46e01db/5fba947069f21.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/1/f7/1f7ce678-2ce1-11eb-94dc-5784f46e01db/5fba947069f21.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/1/f7/1f7ce678-2ce1-11eb-94dc-5784f46e01db/5fba947069f21.image.jpg?crop=1763%2C992%2C0%2C91&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/campus/covid-19-makes-meal-plan-conversion-possible-for-some-students/article_783eb376-2ddc-11eb-9167-fb24188fe730.html" class="tnt-asset-link">
        

        
            COVID-19 makes meal plan conversion possible for some students</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-11-23T17:37:00-05:00" class="tnt-date asset-date text-muted">Nov 23, 2020</time></li><li class="card-comment-count"><a href="/campus/covid-19-makes-meal-plan-conversion-possible-for-some-students/article_783eb376-2ddc-11eb-9167-fb24188fe730.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                        <article id="card-summary-1856859-9a2e5dec-2931-11eb-8475-974bc2db7e58" class="tnt-asset-type-article clearfix card summary has-image light letterbox-style-default  tnt-section-campus">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9a2e5dec-2931-11eb-8475-974bc2db7e58 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/campus/maskne-what-to-know-how-to-prevent-it/article_9a2e5dec-2931-11eb-8475-974bc2db7e58.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="‘Maskne’: What to know, how to prevent it"
                            class="img-responsive lazyload full default"
                            width="400"
                            height="225"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/2/a4/2a42cfc6-2932-11eb-b37d-5b260c8cd8ef/5fb4667a5ef8e.image.png?crop=400%2C225%2C0%2C21&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/2/a4/2a42cfc6-2932-11eb-b37d-5b260c8cd8ef/5fb4667a5ef8e.image.png?crop=400%2C225%2C0%2C21&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/2/a4/2a42cfc6-2932-11eb-b37d-5b260c8cd8ef/5fb4667a5ef8e.image.png?crop=400%2C225%2C0%2C21&resize=400%2C225&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/campus/maskne-what-to-know-how-to-prevent-it/article_9a2e5dec-2931-11eb-8475-974bc2db7e58.html" class="tnt-asset-link">
        

        
            ‘Maskne’: What to know, how to prevent it</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2020-11-18T08:14:01-05:00" class="tnt-date tnt-update-old asset-date text-muted">Nov 18, 2020</time>
    </li><li class="card-comment-count"><a href="/campus/maskne-what-to-know-how-to-prevent-it/article_9a2e5dec-2931-11eb-8475-974bc2db7e58.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                        <article id="card-summary-1856859-955a6928-2936-11eb-91ba-33e29bbb6a31" class="tnt-asset-type-article clearfix card summary has-image light letterbox-style-default  tnt-section-coronavirus">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-955a6928-2936-11eb-91ba-33e29bbb6a31 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/coronavirus/stores-closed-on-thanksgiving/article_955a6928-2936-11eb-91ba-33e29bbb6a31.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Stores closed on Thanksgiving"
                            class="img-responsive lazyload full default"
                            width="910"
                            height="512"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/5/44/544b8c36-2937-11eb-9b77-3b7d80d17d5c/5fb46f150b6b5.image.jpg?crop=910%2C512%2C0%2C85&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/5/44/544b8c36-2937-11eb-9b77-3b7d80d17d5c/5fb46f150b6b5.image.jpg?crop=910%2C512%2C0%2C85&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/5/44/544b8c36-2937-11eb-9b77-3b7d80d17d5c/5fb46f150b6b5.image.jpg?crop=910%2C512%2C0%2C85&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/5/44/544b8c36-2937-11eb-9b77-3b7d80d17d5c/5fb46f150b6b5.image.jpg?crop=910%2C512%2C0%2C85&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/5/44/544b8c36-2937-11eb-9b77-3b7d80d17d5c/5fb46f150b6b5.image.jpg?crop=910%2C512%2C0%2C85&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/5/44/544b8c36-2937-11eb-9b77-3b7d80d17d5c/5fb46f150b6b5.image.jpg?crop=910%2C512%2C0%2C85&resize=910%2C512&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/coronavirus/stores-closed-on-thanksgiving/article_955a6928-2936-11eb-91ba-33e29bbb6a31.html" class="tnt-asset-link">
        

        
            Stores closed on Thanksgiving</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-11-18T00:00:00-05:00" class="tnt-date asset-date text-muted">Nov 18, 2020</time></li><li class="card-comment-count"><a href="/coronavirus/stores-closed-on-thanksgiving/article_955a6928-2936-11eb-91ba-33e29bbb6a31.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                        <article id="card-summary-1856859-ef6b5346-293b-11eb-b187-2f655d7c74bc" class="tnt-asset-type-article clearfix card summary has-image light letterbox-style-default  tnt-section-coronavirus">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ef6b5346-293b-11eb-b187-2f655d7c74bc media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/coronavirus/what-fans-need-to-know-bgsu-athletics-new-attendance-policies/article_ef6b5346-293b-11eb-b187-2f655d7c74bc.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="What fans need to know BGSU Athletics’ new attendance policies"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/6/8c/68ce2618-293d-11eb-8865-93d66468ee1d/5fb47a0c5d8a0.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/6/8c/68ce2618-293d-11eb-8865-93d66468ee1d/5fb47a0c5d8a0.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/6/8c/68ce2618-293d-11eb-8865-93d66468ee1d/5fb47a0c5d8a0.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/6/8c/68ce2618-293d-11eb-8865-93d66468ee1d/5fb47a0c5d8a0.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/6/8c/68ce2618-293d-11eb-8865-93d66468ee1d/5fb47a0c5d8a0.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/6/8c/68ce2618-293d-11eb-8865-93d66468ee1d/5fb47a0c5d8a0.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/6/8c/68ce2618-293d-11eb-8865-93d66468ee1d/5fb47a0c5d8a0.image.jpg?crop=1763%2C992%2C0%2C91&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/coronavirus/what-fans-need-to-know-bgsu-athletics-new-attendance-policies/article_ef6b5346-293b-11eb-b187-2f655d7c74bc.html" class="tnt-asset-link">
        

        
            What fans need to know BGSU Athletics’ new attendance policies</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-11-18T00:00:00-05:00" class="tnt-date asset-date text-muted">Nov 18, 2020</time></li><li class="card-comment-count"><a href="/coronavirus/what-fans-need-to-know-bgsu-athletics-new-attendance-policies/article_ef6b5346-293b-11eb-b187-2f655d7c74bc.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                        <article id="card-summary-1856859-ee4aab8c-2932-11eb-832d-236352cc07e1" class="tnt-asset-type-article clearfix card summary has-image light letterbox-style-default  tnt-section-campus">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ee4aab8c-2932-11eb-832d-236352cc07e1 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/campus/professors-conduct-online-learning-mental-health-survey/article_ee4aab8c-2932-11eb-832d-236352cc07e1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Professors conduct online learning mental health survey"
                            class="img-responsive lazyload full default"
                            width="1281"
                            height="721"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/6/4f/64fb0344-2933-11eb-ad7f-cf875056a8bd/5fb4691c484d0.image.jpg?crop=1281%2C721%2C0%2C448&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/6/4f/64fb0344-2933-11eb-ad7f-cf875056a8bd/5fb4691c484d0.image.jpg?crop=1281%2C721%2C0%2C448&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/6/4f/64fb0344-2933-11eb-ad7f-cf875056a8bd/5fb4691c484d0.image.jpg?crop=1281%2C721%2C0%2C448&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/6/4f/64fb0344-2933-11eb-ad7f-cf875056a8bd/5fb4691c484d0.image.jpg?crop=1281%2C721%2C0%2C448&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/6/4f/64fb0344-2933-11eb-ad7f-cf875056a8bd/5fb4691c484d0.image.jpg?crop=1281%2C721%2C0%2C448&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/6/4f/64fb0344-2933-11eb-ad7f-cf875056a8bd/5fb4691c484d0.image.jpg?crop=1281%2C721%2C0%2C448&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/6/4f/64fb0344-2933-11eb-ad7f-cf875056a8bd/5fb4691c484d0.image.jpg?crop=1281%2C721%2C0%2C448&resize=1281%2C721&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/campus/professors-conduct-online-learning-mental-health-survey/article_ee4aab8c-2932-11eb-832d-236352cc07e1.html" class="tnt-asset-link">
        

        
            Professors conduct online learning mental health survey</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2020-11-19T11:31:42-05:00" class="tnt-date tnt-update-old asset-date text-muted">Nov 19, 2020</time>
    </li><li class="card-comment-count"><a href="/campus/professors-conduct-online-learning-mental-health-survey/article_ee4aab8c-2932-11eb-832d-236352cc07e1.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                        <article id="card-summary-1856859-66c19116-292e-11eb-8588-b7fa7fc28164" class="tnt-asset-type-article clearfix card summary has-image light letterbox-style-default  tnt-section-city">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-66c19116-292e-11eb-8588-b7fa7fc28164 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/city/gov-dewine-issues-curfew-amid-spiking-coronavirus-cases/article_66c19116-292e-11eb-8588-b7fa7fc28164.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Gov. DeWine issues curfew amid spiking coronavirus cases"
                            class="img-responsive lazyload full default"
                            width="1192"
                            height="671"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/9/51/95126518-292e-11eb-89f7-a3ba290d4b99/5fb4603c55987.image.png?crop=1192%2C671%2C0%2C306&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/9/51/95126518-292e-11eb-89f7-a3ba290d4b99/5fb4603c55987.image.png?crop=1192%2C671%2C0%2C306&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/9/51/95126518-292e-11eb-89f7-a3ba290d4b99/5fb4603c55987.image.png?crop=1192%2C671%2C0%2C306&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/9/51/95126518-292e-11eb-89f7-a3ba290d4b99/5fb4603c55987.image.png?crop=1192%2C671%2C0%2C306&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/9/51/95126518-292e-11eb-89f7-a3ba290d4b99/5fb4603c55987.image.png?crop=1192%2C671%2C0%2C306&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/9/51/95126518-292e-11eb-89f7-a3ba290d4b99/5fb4603c55987.image.png?crop=1192%2C671%2C0%2C306&resize=1192%2C671&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/city/gov-dewine-issues-curfew-amid-spiking-coronavirus-cases/article_66c19116-292e-11eb-8588-b7fa7fc28164.html" class="tnt-asset-link">
        

        
            Gov. DeWine issues curfew amid spiking coronavirus cases</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-11-17T19:00:00-05:00" class="tnt-date asset-date text-muted">Nov 17, 2020</time></li><li class="card-comment-count"><a href="/city/gov-dewine-issues-curfew-amid-spiking-coronavirus-cases/article_66c19116-292e-11eb-8588-b7fa7fc28164.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                        <article id="card-summary-1856859-336aa5d6-1e44-11eb-8d64-1b6e9717a71f" class="tnt-asset-type-article clearfix card summary has-image light letterbox-style-default  tnt-section-campus">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-336aa5d6-1e44-11eb-8d64-1b6e9717a71f media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/campus/achieving-record-enrollment-during-pandemic/article_336aa5d6-1e44-11eb-8d64-1b6e9717a71f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Achieving record enrollment during pandemic"
                            class="img-responsive lazyload full default"
                            width="1686"
                            height="948"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/e/8a/e8afbd00-1e44-11eb-a6e2-1f27036a99db/5fa211efab738.image.png?crop=1686%2C948%2C0%2C66&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/e/8a/e8afbd00-1e44-11eb-a6e2-1f27036a99db/5fa211efab738.image.png?crop=1686%2C948%2C0%2C66&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/e/8a/e8afbd00-1e44-11eb-a6e2-1f27036a99db/5fa211efab738.image.png?crop=1686%2C948%2C0%2C66&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/e/8a/e8afbd00-1e44-11eb-a6e2-1f27036a99db/5fa211efab738.image.png?crop=1686%2C948%2C0%2C66&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/e/8a/e8afbd00-1e44-11eb-a6e2-1f27036a99db/5fa211efab738.image.png?crop=1686%2C948%2C0%2C66&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/e/8a/e8afbd00-1e44-11eb-a6e2-1f27036a99db/5fa211efab738.image.png?crop=1686%2C948%2C0%2C66&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/e/8a/e8afbd00-1e44-11eb-a6e2-1f27036a99db/5fa211efab738.image.png?crop=1686%2C948%2C0%2C66&resize=1686%2C948&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/campus/achieving-record-enrollment-during-pandemic/article_336aa5d6-1e44-11eb-8d64-1b6e9717a71f.html" class="tnt-asset-link">
        

        
            Achieving record enrollment during pandemic</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-11-04T00:00:00-05:00" class="tnt-date asset-date text-muted">Nov 4, 2020</time></li><li class="card-comment-count"><a href="/campus/achieving-record-enrollment-during-pandemic/article_336aa5d6-1e44-11eb-8d64-1b6e9717a71f.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                        <article id="card-summary-1856859-4d0bb5c6-17d1-11eb-9f00-5f9d256717a6" class="tnt-asset-type-article clearfix card summary has-image light letterbox-style-default  tnt-section-city">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4d0bb5c6-17d1-11eb-9f00-5f9d256717a6 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/city/covid-19-pop-up-testing-site-available-wednesday/article_4d0bb5c6-17d1-11eb-9f00-5f9d256717a6.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="COVID-19 pop-up testing site available Wednesday"
                            class="img-responsive lazyload full default"
                            width="1020"
                            height="574"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/2/0f/20f3dff8-17d2-11eb-b7be-7bb3d88a5817/5f973fbed578e.image.png?crop=1020%2C574%2C0%2C53&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/2/0f/20f3dff8-17d2-11eb-b7be-7bb3d88a5817/5f973fbed578e.image.png?crop=1020%2C574%2C0%2C53&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/2/0f/20f3dff8-17d2-11eb-b7be-7bb3d88a5817/5f973fbed578e.image.png?crop=1020%2C574%2C0%2C53&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/2/0f/20f3dff8-17d2-11eb-b7be-7bb3d88a5817/5f973fbed578e.image.png?crop=1020%2C574%2C0%2C53&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/2/0f/20f3dff8-17d2-11eb-b7be-7bb3d88a5817/5f973fbed578e.image.png?crop=1020%2C574%2C0%2C53&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/2/0f/20f3dff8-17d2-11eb-b7be-7bb3d88a5817/5f973fbed578e.image.png?crop=1020%2C574%2C0%2C53&resize=1020%2C574&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/city/covid-19-pop-up-testing-site-available-wednesday/article_4d0bb5c6-17d1-11eb-9f00-5f9d256717a6.html" class="tnt-asset-link">
        

        
            COVID-19 pop-up testing site available Wednesday</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2020-10-30T09:02:32-04:00" class="tnt-date tnt-update-old asset-date text-muted">Oct 30, 2020</time>
    </li><li class="card-comment-count"><a href="/city/covid-19-pop-up-testing-site-available-wednesday/article_4d0bb5c6-17d1-11eb-9f00-5f9d256717a6.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                        <article id="card-summary-1856859-4a0ac93e-0d9a-11eb-b9e5-dffa1229a700" class="tnt-asset-type-article clearfix card summary has-image light letterbox-style-default  tnt-section-campus">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4a0ac93e-0d9a-11eb-b9e5-dffa1229a700 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/campus/update-bgsu-reaches-milestone-with-declining-covid-19-cases/article_4a0ac93e-0d9a-11eb-b9e5-dffa1229a700.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="UPDATE: BGSU reaches milestone with declining COVID-19 cases"
                            class="img-responsive lazyload full default"
                            width="1646"
                            height="926"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/7/8e/78e96b84-0d9a-11eb-b1e4-57f9c633dcf3/5f861b4cd1e2d.image.png?crop=1646%2C926%2C0%2C166&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/7/8e/78e96b84-0d9a-11eb-b1e4-57f9c633dcf3/5f861b4cd1e2d.image.png?crop=1646%2C926%2C0%2C166&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/7/8e/78e96b84-0d9a-11eb-b1e4-57f9c633dcf3/5f861b4cd1e2d.image.png?crop=1646%2C926%2C0%2C166&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/7/8e/78e96b84-0d9a-11eb-b1e4-57f9c633dcf3/5f861b4cd1e2d.image.png?crop=1646%2C926%2C0%2C166&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/7/8e/78e96b84-0d9a-11eb-b1e4-57f9c633dcf3/5f861b4cd1e2d.image.png?crop=1646%2C926%2C0%2C166&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/7/8e/78e96b84-0d9a-11eb-b1e4-57f9c633dcf3/5f861b4cd1e2d.image.png?crop=1646%2C926%2C0%2C166&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/7/8e/78e96b84-0d9a-11eb-b1e4-57f9c633dcf3/5f861b4cd1e2d.image.png?crop=1646%2C926%2C0%2C166&resize=1646%2C926&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/campus/update-bgsu-reaches-milestone-with-declining-covid-19-cases/article_4a0ac93e-0d9a-11eb-b9e5-dffa1229a700.html" class="tnt-asset-link">
        

        
            UPDATE: BGSU reaches milestone with declining COVID-19 cases</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-10-13T17:45:00-04:00" class="tnt-date asset-date text-muted">Oct 13, 2020</time></li><li class="card-comment-count"><a href="/campus/update-bgsu-reaches-milestone-with-declining-covid-19-cases/article_4a0ac93e-0d9a-11eb-b9e5-dffa1229a700.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                        <article id="card-summary-1856859-e5743b14-082a-11eb-aed7-6f3c4c9bd9f9" class="tnt-asset-type-article clearfix card summary has-image light letterbox-style-default  tnt-section-campus">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e5743b14-082a-11eb-aed7-6f3c4c9bd9f9 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/campus/update-batey-reports-slight-increase-in-cases/article_e5743b14-082a-11eb-aed7-6f3c4c9bd9f9.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="UPDATE: Batey reports slight increase in cases"
                            class="img-responsive lazyload full default"
                            width="1766"
                            height="993"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/4/0b/40bb8fae-082b-11eb-af94-afe233e0cda6/5f7cfdc5871ed.image.png?crop=1766%2C993%2C0%2C90&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/4/0b/40bb8fae-082b-11eb-af94-afe233e0cda6/5f7cfdc5871ed.image.png?crop=1766%2C993%2C0%2C90&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/4/0b/40bb8fae-082b-11eb-af94-afe233e0cda6/5f7cfdc5871ed.image.png?crop=1766%2C993%2C0%2C90&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/4/0b/40bb8fae-082b-11eb-af94-afe233e0cda6/5f7cfdc5871ed.image.png?crop=1766%2C993%2C0%2C90&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/4/0b/40bb8fae-082b-11eb-af94-afe233e0cda6/5f7cfdc5871ed.image.png?crop=1766%2C993%2C0%2C90&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/4/0b/40bb8fae-082b-11eb-af94-afe233e0cda6/5f7cfdc5871ed.image.png?crop=1766%2C993%2C0%2C90&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/4/0b/40bb8fae-082b-11eb-af94-afe233e0cda6/5f7cfdc5871ed.image.png?crop=1766%2C993%2C0%2C90&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/campus/update-batey-reports-slight-increase-in-cases/article_e5743b14-082a-11eb-aed7-6f3c4c9bd9f9.html" class="tnt-asset-link">
        

        
            UPDATE: Batey reports slight increase in cases</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-10-06T19:23:00-04:00" class="tnt-date asset-date text-muted">Oct 6, 2020</time></li><li class="card-comment-count"><a href="/campus/update-batey-reports-slight-increase-in-cases/article_e5743b14-082a-11eb-aed7-6f3c4c9bd9f9.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </template></div>
        </div>
    </div></section></div><div id="tncms-block-1856858" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1856858" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1856858');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1856856" class="tncms-block bg-breaking-ticker-block"></div><div id="tncms-block-1856857" class="tncms-block"></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-0ce99040-31b6-11eb-8e51-a7b795bc1d9a" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-0ce99040-31b6-11eb-8e51-a7b795bc1d9a" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-0ce99040-31b6-11eb-8e51-a7b795bc1d9a-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-0ce99040-31b6-11eb-8e51-a7b795bc1d9a-photo-modal" class="carousel-inner"><div  class="item photo-d1972200-31c4-11eb-8a49-8ba331aedb71">
                            <div class="item-container">
				                <div data-track-object='{"title":"BGSU Men’s Basketball takes first win of season after big second half","url":"/sports/bgsu-men-s-basketball-takes-first-win-of-season-after-big-second-half/article_0ce99040-31b6-11eb-8e51-a7b795bc1d9a.html","uuid":"0ce99040-31b6-11eb-8e51-a7b795bc1d9a","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/d/19/d1972200-31c4-11eb-8a49-8ba331aedb71/5fc2c84b0cd45.image.jpg?resize=1200%2C800"
                    
                    alt="Daeqwon Plowden SCSU 2020"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/d/19/d1972200-31c4-11eb-8a49-8ba331aedb71/5fc2c84b0cd45.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-0ce99040-31b6-11eb-8e51-a7b795bc1d9a-photo-modal" data-target=".caption-inner-0ce99040-31b6-11eb-8e51-a7b795bc1d9a-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-0ce99040-31b6-11eb-8e51-a7b795bc1d9a-photo-modal collapse in"><div class="caption-text"><p>Daeqwon Plowden goes to put up a shot the BGSU Men's Basketball's game against South Carolina State on Saturday Nov. 28. </p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo by Isaiah Vazquez</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bgfalconmedia.com%2Fdaeqwon-plowden-scsu-2020%2Fimage_d1972200-31c4-11eb-8a49-8ba331aedb71.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/daeqwon-plowden-scsu-2020/image_d1972200-31c4-11eb-8a49-8ba331aedb71.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d1972200-31c4-11eb-8a49-8ba331aedb71"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Daeqwon%20Plowden%20SCSU%202020&via=BGFalconMedia&url=https%3A%2F%2Fwww.bgfalconmedia.com%2Fdaeqwon-plowden-scsu-2020%2Fimage_d1972200-31c4-11eb-8a49-8ba331aedb71.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/daeqwon-plowden-scsu-2020/image_d1972200-31c4-11eb-8a49-8ba331aedb71.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d1972200-31c4-11eb-8a49-8ba331aedb71"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bgfalconmedia.com/daeqwon-plowden-scsu-2020/image_d1972200-31c4-11eb-8a49-8ba331aedb71.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/daeqwon-plowden-scsu-2020/image_d1972200-31c4-11eb-8a49-8ba331aedb71.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d1972200-31c4-11eb-8a49-8ba331aedb71"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bgfalconmedia.com/tncms/asset/editorial/d1972200-31c4-11eb-8a49-8ba331aedb71" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d1972200-31c4-11eb-8a49-8ba331aedb71"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBG%20Falcon%20Media%5D%20Daeqwon%20Plowden%20SCSU%202020&body=https%3A%2F%2Fwww.bgfalconmedia.com%2Fdaeqwon-plowden-scsu-2020%2Fimage_d1972200-31c4-11eb-8a49-8ba331aedb71.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d1972200-31c4-11eb-8a49-8ba331aedb71"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/daeqwon-plowden-scsu-2020/image_d1972200-31c4-11eb-8a49-8ba331aedb71.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d1972200-31c4-11eb-8a49-8ba331aedb71"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d1972200-31c4-11eb-8a49-8ba331aedb71-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d1972200-31c4-11eb-8a49-8ba331aedb71" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d1972200-31c4-11eb-8a49-8ba331aedb71" class="save-list-d1972200-31c4-11eb-8a49-8ba331aedb71-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d1972200-31c4-11eb-8a49-8ba331aedb71" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-07e8f888-31c5-11eb-8b53-c744d4dfc495">
                            <div class="item-container">
				                <div data-track-object='{"title":"BGSU Men’s Basketball takes first win of season after big second half","url":"/sports/bgsu-men-s-basketball-takes-first-win-of-season-after-big-second-half/article_0ce99040-31b6-11eb-8e51-a7b795bc1d9a.html","uuid":"0ce99040-31b6-11eb-8e51-a7b795bc1d9a","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/0/7e/07e8f888-31c5-11eb-8b53-c744d4dfc495/5fc2c8a005278.image.jpg?resize=1200%2C800"
                    
                    alt="Kaden Matheny SCSU 2020"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/0/7e/07e8f888-31c5-11eb-8b53-c744d4dfc495/5fc2c8a005278.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-0ce99040-31b6-11eb-8e51-a7b795bc1d9a-photo-modal" data-target=".caption-inner-0ce99040-31b6-11eb-8e51-a7b795bc1d9a-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-0ce99040-31b6-11eb-8e51-a7b795bc1d9a-photo-modal collapse in"><div class="caption-text"><p>Bowling Green Men's Basketball's Kaden Matheny dribbles the ball up the floor in their game against South Carolina State on Saturday, Nov. 28. </p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline"> Photo by Isaiah Vazquez</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bgfalconmedia.com%2Fkaden-matheny-scsu-2020%2Fimage_07e8f888-31c5-11eb-8b53-c744d4dfc495.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/kaden-matheny-scsu-2020/image_07e8f888-31c5-11eb-8b53-c744d4dfc495.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"07e8f888-31c5-11eb-8b53-c744d4dfc495"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Kaden%20Matheny%20SCSU%202020&via=BGFalconMedia&url=https%3A%2F%2Fwww.bgfalconmedia.com%2Fkaden-matheny-scsu-2020%2Fimage_07e8f888-31c5-11eb-8b53-c744d4dfc495.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/kaden-matheny-scsu-2020/image_07e8f888-31c5-11eb-8b53-c744d4dfc495.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"07e8f888-31c5-11eb-8b53-c744d4dfc495"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bgfalconmedia.com/kaden-matheny-scsu-2020/image_07e8f888-31c5-11eb-8b53-c744d4dfc495.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/kaden-matheny-scsu-2020/image_07e8f888-31c5-11eb-8b53-c744d4dfc495.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"07e8f888-31c5-11eb-8b53-c744d4dfc495"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bgfalconmedia.com/tncms/asset/editorial/07e8f888-31c5-11eb-8b53-c744d4dfc495" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"07e8f888-31c5-11eb-8b53-c744d4dfc495"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBG%20Falcon%20Media%5D%20Kaden%20Matheny%20SCSU%202020&body=https%3A%2F%2Fwww.bgfalconmedia.com%2Fkaden-matheny-scsu-2020%2Fimage_07e8f888-31c5-11eb-8b53-c744d4dfc495.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"07e8f888-31c5-11eb-8b53-c744d4dfc495"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/kaden-matheny-scsu-2020/image_07e8f888-31c5-11eb-8b53-c744d4dfc495.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"07e8f888-31c5-11eb-8b53-c744d4dfc495"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-07e8f888-31c5-11eb-8b53-c744d4dfc495-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="07e8f888-31c5-11eb-8b53-c744d4dfc495" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="07e8f888-31c5-11eb-8b53-c744d4dfc495" class="save-list-07e8f888-31c5-11eb-8b53-c744d4dfc495-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="07e8f888-31c5-11eb-8b53-c744d4dfc495" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-397abef4-31c5-11eb-b58f-2f980a06e69b">
                            <div class="item-container">
				                <div data-track-object='{"title":"BGSU Men’s Basketball takes first win of season after big second half","url":"/sports/bgsu-men-s-basketball-takes-first-win-of-season-after-big-second-half/article_0ce99040-31b6-11eb-8e51-a7b795bc1d9a.html","uuid":"0ce99040-31b6-11eb-8e51-a7b795bc1d9a","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Justin Turner SCSU 2020"
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/3/97/397abef4-31c5-11eb-b58f-2f980a06e69b/5fc2c8f5b887a.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-0ce99040-31b6-11eb-8e51-a7b795bc1d9a-photo-modal" data-target=".caption-inner-0ce99040-31b6-11eb-8e51-a7b795bc1d9a-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-0ce99040-31b6-11eb-8e51-a7b795bc1d9a-photo-modal collapse in"><div class="caption-text"><p>BGSU Men's Basketball's Justin Turner moves the ball forward in their game against South Carolina State on Saturday, Nov. 28. </p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo by Isaiah Vazquez</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bgfalconmedia.com%2Fjustin-turner-scsu-2020%2Fimage_397abef4-31c5-11eb-b58f-2f980a06e69b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/justin-turner-scsu-2020/image_397abef4-31c5-11eb-b58f-2f980a06e69b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"397abef4-31c5-11eb-b58f-2f980a06e69b"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Justin%20Turner%20SCSU%202020&via=BGFalconMedia&url=https%3A%2F%2Fwww.bgfalconmedia.com%2Fjustin-turner-scsu-2020%2Fimage_397abef4-31c5-11eb-b58f-2f980a06e69b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/justin-turner-scsu-2020/image_397abef4-31c5-11eb-b58f-2f980a06e69b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"397abef4-31c5-11eb-b58f-2f980a06e69b"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bgfalconmedia.com/justin-turner-scsu-2020/image_397abef4-31c5-11eb-b58f-2f980a06e69b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/justin-turner-scsu-2020/image_397abef4-31c5-11eb-b58f-2f980a06e69b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"397abef4-31c5-11eb-b58f-2f980a06e69b"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bgfalconmedia.com/tncms/asset/editorial/397abef4-31c5-11eb-b58f-2f980a06e69b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"397abef4-31c5-11eb-b58f-2f980a06e69b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBG%20Falcon%20Media%5D%20Justin%20Turner%20SCSU%202020&body=https%3A%2F%2Fwww.bgfalconmedia.com%2Fjustin-turner-scsu-2020%2Fimage_397abef4-31c5-11eb-b58f-2f980a06e69b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"397abef4-31c5-11eb-b58f-2f980a06e69b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/justin-turner-scsu-2020/image_397abef4-31c5-11eb-b58f-2f980a06e69b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"397abef4-31c5-11eb-b58f-2f980a06e69b"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-397abef4-31c5-11eb-b58f-2f980a06e69b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="397abef4-31c5-11eb-b58f-2f980a06e69b" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="397abef4-31c5-11eb-b58f-2f980a06e69b" class="save-list-397abef4-31c5-11eb-b58f-2f980a06e69b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="397abef4-31c5-11eb-b58f-2f980a06e69b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-6bcf88da-31c5-11eb-bb42-834dbdd7ea07">
                            <div class="item-container">
				                <div data-track-object='{"title":"BGSU Men’s Basketball takes first win of season after big second half","url":"/sports/bgsu-men-s-basketball-takes-first-win-of-season-after-big-second-half/article_0ce99040-31b6-11eb-8e51-a7b795bc1d9a.html","uuid":"0ce99040-31b6-11eb-8e51-a7b795bc1d9a","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Trey Diggs SCSU 2020"
                    class="img-responsive owl-lazy default"
                    width="1175"
                    height="1763"
                    data-src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/6/bc/6bcf88da-31c5-11eb-bb42-834dbdd7ea07/5fc2c94c85ff9.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-0ce99040-31b6-11eb-8e51-a7b795bc1d9a-photo-modal" data-target=".caption-inner-0ce99040-31b6-11eb-8e51-a7b795bc1d9a-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-0ce99040-31b6-11eb-8e51-a7b795bc1d9a-photo-modal collapse in"><div class="caption-text"><p>Trey Diggs dribbles the ball in BGSU Men's Basketball's game against South Carolina State on Saturday, Nov. 28.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo by Isaiah Vazquez</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bgfalconmedia.com%2Ftrey-diggs-scsu-2020%2Fimage_6bcf88da-31c5-11eb-bb42-834dbdd7ea07.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/trey-diggs-scsu-2020/image_6bcf88da-31c5-11eb-bb42-834dbdd7ea07.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6bcf88da-31c5-11eb-bb42-834dbdd7ea07"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Trey%20Diggs%20SCSU%202020&via=BGFalconMedia&url=https%3A%2F%2Fwww.bgfalconmedia.com%2Ftrey-diggs-scsu-2020%2Fimage_6bcf88da-31c5-11eb-bb42-834dbdd7ea07.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/trey-diggs-scsu-2020/image_6bcf88da-31c5-11eb-bb42-834dbdd7ea07.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6bcf88da-31c5-11eb-bb42-834dbdd7ea07"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bgfalconmedia.com/trey-diggs-scsu-2020/image_6bcf88da-31c5-11eb-bb42-834dbdd7ea07.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/trey-diggs-scsu-2020/image_6bcf88da-31c5-11eb-bb42-834dbdd7ea07.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6bcf88da-31c5-11eb-bb42-834dbdd7ea07"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bgfalconmedia.com/tncms/asset/editorial/6bcf88da-31c5-11eb-bb42-834dbdd7ea07" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6bcf88da-31c5-11eb-bb42-834dbdd7ea07"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBG%20Falcon%20Media%5D%20Trey%20Diggs%20SCSU%202020&body=https%3A%2F%2Fwww.bgfalconmedia.com%2Ftrey-diggs-scsu-2020%2Fimage_6bcf88da-31c5-11eb-bb42-834dbdd7ea07.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6bcf88da-31c5-11eb-bb42-834dbdd7ea07"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/trey-diggs-scsu-2020/image_6bcf88da-31c5-11eb-bb42-834dbdd7ea07.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6bcf88da-31c5-11eb-bb42-834dbdd7ea07"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6bcf88da-31c5-11eb-bb42-834dbdd7ea07-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6bcf88da-31c5-11eb-bb42-834dbdd7ea07" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6bcf88da-31c5-11eb-bb42-834dbdd7ea07" class="save-list-6bcf88da-31c5-11eb-bb42-834dbdd7ea07-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6bcf88da-31c5-11eb-bb42-834dbdd7ea07" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-0ce99040-31b6-11eb-8e51-a7b795bc1d9a').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-0ce99040-31b6-11eb-8e51-a7b795bc1d9a').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-0ce99040-31b6-11eb-8e51-a7b795bc1d9a" class="asset article-default"  data-url="https://www.bgfalconmedia.com/sports/bgsu-men-s-basketball-takes-first-win-of-season-after-big-second-half/article_0ce99040-31b6-11eb-8e51-a7b795bc1d9a.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/d/19/d1972200-31c4-11eb-8a49-8ba331aedb71/5fc2c84b0cd45.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="bgfalconmedia.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.bgfalconmedia.com/sports/bgsu-men-s-basketball-takes-first-win-of-season-after-big-second-half/article_0ce99040-31b6-11eb-8e51-a7b795bc1d9a.html" />
    <style>
                .asset-paging .direction {
                    color: #f27932;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.bgfalconmedia.com\/tncms\/search\/mlt\/?origin=0ce99040-31b6-11eb-8e51-a7b795bc1d9a&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"0ce99040-31b6-11eb-8e51-a7b795bc1d9a","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-0ce99040-31b6-11eb-8e51-a7b795bc1d9a" class="asset-paging">
                <div id="paging-prev-0ce99040-31b6-11eb-8e51-a7b795bc1d9a" class="paging-link prev offset"></div>
                <div id="paging-next-0ce99040-31b6-11eb-8e51-a7b795bc1d9a" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            BGSU Men’s Basketball takes first win of season after big second half
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Shayne Nissen | Falcon Media Sports Reporter</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-11-28T15:33:00-05:00" class="tnt-date asset-date text-muted">
            Nov 28, 2020
        </time></li>
            <li class="hidden-print"><time datetime="2020-11-28T15:33:00-05:00" class="tnt-date asset-date text-muted">Nov 28, 2020</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-11-28T17:04:01-05:00" class="tnt-date tnt-update-recent asset-date text-muted">11 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/sports/bgsu-men-s-basketball-takes-first-win-of-season-after-big-second-half/article_0ce99040-31b6-11eb-8e51-a7b795bc1d9a.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-11-28T15:33:00-05:00">
    <meta itemprop="datePublished" content="2020-11-28T15:33:00-05:00">
    <meta itemprop="dateModified" content="2020-11-28T12:04:01-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bgfalconmedia.com%2Fsports%2Fbgsu-men-s-basketball-takes-first-win-of-season-after-big-second-half%2Farticle_0ce99040-31b6-11eb-8e51-a7b795bc1d9a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/bgsu-men-s-basketball-takes-first-win-of-season-after-big-second-half/article_0ce99040-31b6-11eb-8e51-a7b795bc1d9a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0ce99040-31b6-11eb-8e51-a7b795bc1d9a"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=BGSU%20Men%E2%80%99s%20Basketball%20takes%20first%20win%20of%20season%20after%20big%20second%20half&via=BGFalconMedia&url=https%3A%2F%2Fwww.bgfalconmedia.com%2Fsports%2Fbgsu-men-s-basketball-takes-first-win-of-season-after-big-second-half%2Farticle_0ce99040-31b6-11eb-8e51-a7b795bc1d9a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/bgsu-men-s-basketball-takes-first-win-of-season-after-big-second-half/article_0ce99040-31b6-11eb-8e51-a7b795bc1d9a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0ce99040-31b6-11eb-8e51-a7b795bc1d9a"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bgfalconmedia.com/sports/bgsu-men-s-basketball-takes-first-win-of-season-after-big-second-half/article_0ce99040-31b6-11eb-8e51-a7b795bc1d9a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/bgsu-men-s-basketball-takes-first-win-of-season-after-big-second-half/article_0ce99040-31b6-11eb-8e51-a7b795bc1d9a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0ce99040-31b6-11eb-8e51-a7b795bc1d9a"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bgfalconmedia.com/tncms/asset/editorial/0ce99040-31b6-11eb-8e51-a7b795bc1d9a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0ce99040-31b6-11eb-8e51-a7b795bc1d9a"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBG%20Falcon%20Media%5D%20BGSU%20Men%E2%80%99s%20Basketball%20takes%20first%20win%20of%20season%20after%20big%20second%20half&body=https%3A%2F%2Fwww.bgfalconmedia.com%2Fsports%2Fbgsu-men-s-basketball-takes-first-win-of-season-after-big-second-half%2Farticle_0ce99040-31b6-11eb-8e51-a7b795bc1d9a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0ce99040-31b6-11eb-8e51-a7b795bc1d9a"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-0ce99040-31b6-11eb-8e51-a7b795bc1d9a" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-0ce99040-31b6-11eb-8e51-a7b795bc1d9a" class="carousel-inner"><div  class="item photo-d1972200-31c4-11eb-8a49-8ba331aedb71">
                            <div class="item-container">
				                <div data-track-object='{"title":"BGSU Men’s Basketball takes first win of season after big second half","url":"/sports/bgsu-men-s-basketball-takes-first-win-of-season-after-big-second-half/article_0ce99040-31b6-11eb-8e51-a7b795bc1d9a.html","uuid":"0ce99040-31b6-11eb-8e51-a7b795bc1d9a","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-d1972200-31c4-11eb-8a49-8ba331aedb71" data-instance="#gallery-items-0ce99040-31b6-11eb-8e51-a7b795bc1d9a-photo-modal" data-target="#photo-carousel-0ce99040-31b6-11eb-8e51-a7b795bc1d9a" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/d/19/d1972200-31c4-11eb-8a49-8ba331aedb71/5fc2c84b0cd45.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/d/19/d1972200-31c4-11eb-8a49-8ba331aedb71/5fc2c84b0cd45.image.jpg?resize=1200%2C800">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/d/19/d1972200-31c4-11eb-8a49-8ba331aedb71/5fc2c84b0cd45.image.jpg?resize=1200%2C800"
                    
                    alt="Daeqwon Plowden SCSU 2020"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/d/19/d1972200-31c4-11eb-8a49-8ba331aedb71/5fc2c84b0cd45.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-0ce99040-31b6-11eb-8e51-a7b795bc1d9a collapse in"><div class="caption-text"><p>Daeqwon Plowden goes to put up a shot the BGSU Men's Basketball's game against South Carolina State on Saturday Nov. 28. </p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo by Isaiah Vazquez</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-07e8f888-31c5-11eb-8b53-c744d4dfc495">
                            <div class="item-container">
				                <div data-track-object='{"title":"BGSU Men’s Basketball takes first win of season after big second half","url":"/sports/bgsu-men-s-basketball-takes-first-win-of-season-after-big-second-half/article_0ce99040-31b6-11eb-8e51-a7b795bc1d9a.html","uuid":"0ce99040-31b6-11eb-8e51-a7b795bc1d9a","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-07e8f888-31c5-11eb-8b53-c744d4dfc495" data-instance="#gallery-items-0ce99040-31b6-11eb-8e51-a7b795bc1d9a-photo-modal" data-target="#photo-carousel-0ce99040-31b6-11eb-8e51-a7b795bc1d9a" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/0/7e/07e8f888-31c5-11eb-8b53-c744d4dfc495/5fc2c8a005278.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/0/7e/07e8f888-31c5-11eb-8b53-c744d4dfc495/5fc2c8a005278.image.jpg?resize=1200%2C800">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/0/7e/07e8f888-31c5-11eb-8b53-c744d4dfc495/5fc2c8a005278.image.jpg?resize=1200%2C800"
                    
                    alt="Kaden Matheny SCSU 2020"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/0/7e/07e8f888-31c5-11eb-8b53-c744d4dfc495/5fc2c8a005278.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-0ce99040-31b6-11eb-8e51-a7b795bc1d9a collapse in"><div class="caption-text"><p>Bowling Green Men's Basketball's Kaden Matheny dribbles the ball up the floor in their game against South Carolina State on Saturday, Nov. 28. </p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline"> Photo by Isaiah Vazquez</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-397abef4-31c5-11eb-b58f-2f980a06e69b">
                            <div class="item-container">
				                <div data-track-object='{"title":"BGSU Men’s Basketball takes first win of season after big second half","url":"/sports/bgsu-men-s-basketball-takes-first-win-of-season-after-big-second-half/article_0ce99040-31b6-11eb-8e51-a7b795bc1d9a.html","uuid":"0ce99040-31b6-11eb-8e51-a7b795bc1d9a","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-397abef4-31c5-11eb-b58f-2f980a06e69b" data-instance="#gallery-items-0ce99040-31b6-11eb-8e51-a7b795bc1d9a-photo-modal" data-target="#photo-carousel-0ce99040-31b6-11eb-8e51-a7b795bc1d9a" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/3/97/397abef4-31c5-11eb-b58f-2f980a06e69b/5fc2c8f5b887a.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/3/97/397abef4-31c5-11eb-b58f-2f980a06e69b/5fc2c8f5b887a.image.jpg?resize=1200%2C800">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Justin Turner SCSU 2020"
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/3/97/397abef4-31c5-11eb-b58f-2f980a06e69b/5fc2c8f5b887a.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-0ce99040-31b6-11eb-8e51-a7b795bc1d9a collapse in"><div class="caption-text"><p>BGSU Men's Basketball's Justin Turner moves the ball forward in their game against South Carolina State on Saturday, Nov. 28. </p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo by Isaiah Vazquez</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-6bcf88da-31c5-11eb-bb42-834dbdd7ea07">
                            <div class="item-container">
				                <div data-track-object='{"title":"BGSU Men’s Basketball takes first win of season after big second half","url":"/sports/bgsu-men-s-basketball-takes-first-win-of-season-after-big-second-half/article_0ce99040-31b6-11eb-8e51-a7b795bc1d9a.html","uuid":"0ce99040-31b6-11eb-8e51-a7b795bc1d9a","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-6bcf88da-31c5-11eb-bb42-834dbdd7ea07" data-instance="#gallery-items-0ce99040-31b6-11eb-8e51-a7b795bc1d9a-photo-modal" data-target="#photo-carousel-0ce99040-31b6-11eb-8e51-a7b795bc1d9a" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1175">
            <meta itemprop="height" content="1763">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/6/bc/6bcf88da-31c5-11eb-bb42-834dbdd7ea07/5fc2c94c85ff9.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/6/bc/6bcf88da-31c5-11eb-bb42-834dbdd7ea07/5fc2c94c85ff9.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Trey Diggs SCSU 2020"
                    class="img-responsive owl-lazy default"
                    width="1175"
                    height="1763"
                    data-src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/6/bc/6bcf88da-31c5-11eb-bb42-834dbdd7ea07/5fc2c94c85ff9.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-0ce99040-31b6-11eb-8e51-a7b795bc1d9a collapse in"><div class="caption-text"><p>Trey Diggs dribbles the ball in BGSU Men's Basketball's game against South Carolina State on Saturday, Nov. 28.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo by Isaiah Vazquez</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="0ce99040-31b6-11eb-8e51-a7b795bc1d9a" data-smart-adunit="/132916964/bgfalconmedia.com/sports">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bgfalconmedia.com%2Fsports%2Fbgsu-men-s-basketball-takes-first-win-of-season-after-big-second-half%2Farticle_0ce99040-31b6-11eb-8e51-a7b795bc1d9a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/bgsu-men-s-basketball-takes-first-win-of-season-after-big-second-half/article_0ce99040-31b6-11eb-8e51-a7b795bc1d9a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0ce99040-31b6-11eb-8e51-a7b795bc1d9a"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=BGSU%20Men%E2%80%99s%20Basketball%20takes%20first%20win%20of%20season%20after%20big%20second%20half&via=BGFalconMedia&url=https%3A%2F%2Fwww.bgfalconmedia.com%2Fsports%2Fbgsu-men-s-basketball-takes-first-win-of-season-after-big-second-half%2Farticle_0ce99040-31b6-11eb-8e51-a7b795bc1d9a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/bgsu-men-s-basketball-takes-first-win-of-season-after-big-second-half/article_0ce99040-31b6-11eb-8e51-a7b795bc1d9a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0ce99040-31b6-11eb-8e51-a7b795bc1d9a"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bgfalconmedia.com/sports/bgsu-men-s-basketball-takes-first-win-of-season-after-big-second-half/article_0ce99040-31b6-11eb-8e51-a7b795bc1d9a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/bgsu-men-s-basketball-takes-first-win-of-season-after-big-second-half/article_0ce99040-31b6-11eb-8e51-a7b795bc1d9a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0ce99040-31b6-11eb-8e51-a7b795bc1d9a"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bgfalconmedia.com/tncms/asset/editorial/0ce99040-31b6-11eb-8e51-a7b795bc1d9a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0ce99040-31b6-11eb-8e51-a7b795bc1d9a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBG%20Falcon%20Media%5D%20BGSU%20Men%E2%80%99s%20Basketball%20takes%20first%20win%20of%20season%20after%20big%20second%20half&body=https%3A%2F%2Fwww.bgfalconmedia.com%2Fsports%2Fbgsu-men-s-basketball-takes-first-win-of-season-after-big-second-half%2Farticle_0ce99040-31b6-11eb-8e51-a7b795bc1d9a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0ce99040-31b6-11eb-8e51-a7b795bc1d9a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/bgsu-men-s-basketball-takes-first-win-of-season-after-big-second-half/article_0ce99040-31b6-11eb-8e51-a7b795bc1d9a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0ce99040-31b6-11eb-8e51-a7b795bc1d9a"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0ce99040-31b6-11eb-8e51-a7b795bc1d9a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0ce99040-31b6-11eb-8e51-a7b795bc1d9a" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0ce99040-31b6-11eb-8e51-a7b795bc1d9a" class="save-list-0ce99040-31b6-11eb-8e51-a7b795bc1d9a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0ce99040-31b6-11eb-8e51-a7b795bc1d9a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p><iframe src="https://drive.google.com/file/d/1Lyzazr468ThE892j8OsPfLqJUEbCdyki/preview?usp=sharing" frameborder="0" width="400" height="200"></iframe></p><p dir="ltr"><span>After a two-point lead at the end of the first half, BGSU Men’s Basketball used a scorching second half to overcome South Carolina State 101-78 on Saturday.</span></p><p dir="ltr"><span>The Falcons were led by a host of different players, but Daeqwon Plowden was one that really stood out. The senior had 19 points, leading all scorers, and was dominant on the boards, grabbing a career high 16 rebounds.</span></p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p dir="ltr"><span>Rebounding was a priority for the Falcons after getting out-rebounded by Michigan on Wednesday. Today, the Falcons were much better on the boards, led by Plowden, as they won that battle 48-29.</span></p><p dir="ltr"><span>“Rebounding is big for us. After the Michigan game we had to readjust understanding that sometimes we are going to have to play small ball but we always have to hit the boards hard. After the Michigan game we did come back and make that a priority and that’s what we did today,” Plowden said.</span></p><p dir="ltr"><span>It was a sloppy game in the first half as both teams had a combined 27 turnovers and the Falcons had difficulty dealing with South Carolina State’s full-court press. Combine that with the fact that South Carolina State shot 9 of 18 from three, and that is the reason the Bulldogs were able to stay in the game in the first half.</span></p><p dir="ltr"><span>But in the second half, it was Bowling Green who pressed, and as a result, went on a 21-0 run to start the second half.</span></p><p dir="ltr"><span>“We didn’t have the best first half. We turned the ball over way too much. We weren’t able to handle their press to start, we’ve got a lot of new guys. We’ve just got to get better at handling the press which we did in the second half. We were able to create our own pressure and got some turnovers going to get our energy going,” BGSU Head Coach Michael Huger said.</span></p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p dir="ltr"><span>A major part of that 21-0 run was freshman point guard Kaden Metheny, who had 11 points in that run, nine of which were from beyond the arc. He ended the game with 13 points.</span></p><p dir="ltr"><span>Metheny starting at point guard as a freshman shows that Huger and the rest of the coaching staff have faith in him to take care of the ball.</span></p><p dir="ltr"><span>“We have a lot of trust in Kaden. He shows in practice day-in, day-out what he can do. He’s able to control the game, get guys the ball,” Huger said. “We’ve got a lot of trust in him and his shooting ability and his ability to just make guys better.”</span></p><p dir="ltr"><span>Other contributors for the Falcons included Justin Turner, who had 16 points as well as six assists to lead all players, Caleb Fields, who had 15 points and five steals and Trey Diggs off the bench with 17 points on 3 of 6 shooting from beyond the arc.</span></p><p dir="ltr"><span>Overall, it was an impressive offensive day for the Falcons. Huger knew coming into the season that this team would be able to score. But it is the defensive end that is going to be important for his squad moving forward.</span></p><p dir="ltr"><span>“We can score. I don’t think we ever have a problem scoring. Now it’s just getting better on the defensive end and competing. Sometimes we get bored with the defense and they don’t understand that the defense is triggering the offense. When we play really good defense we score a ton of points. When we don’t play good defense we score a ton of points but the other team scores more points than us,” Huger said.</span></p><p dir="ltr"><span>The Falcons are now 1-1 on the season and will have a quick turnaround, as they will take on Appalachian State on the road Monday.</span></p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-0ce99040-31b6-11eb-8e51-a7b795bc1d9a logged_in">
                    <div id="reaction">
                        
                            <h4>React to this Post</h4>
                        
                        
                        <div id="reaction-form-wrapper">
                            <span id="logged-in-reminder" class="logged-in-reminder">You must be logged in to react.<br> Click any reaction to login.</span>
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="0ce99040-31b6-11eb-8e51-a7b795bc1d9a" method="post" action="/tncms/counter/editorial/0ce99040-31b6-11eb-8e51-a7b795bc1d9a/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="0ce99040-31b6-11eb-8e51-a7b795bc1d9a" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bgfalconmedia.com%2Fsports%2Fbgsu-men-s-basketball-takes-first-win-of-season-after-big-second-half%2Farticle_0ce99040-31b6-11eb-8e51-a7b795bc1d9a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/bgsu-men-s-basketball-takes-first-win-of-season-after-big-second-half/article_0ce99040-31b6-11eb-8e51-a7b795bc1d9a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0ce99040-31b6-11eb-8e51-a7b795bc1d9a"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=BGSU%20Men%E2%80%99s%20Basketball%20takes%20first%20win%20of%20season%20after%20big%20second%20half&via=BGFalconMedia&url=https%3A%2F%2Fwww.bgfalconmedia.com%2Fsports%2Fbgsu-men-s-basketball-takes-first-win-of-season-after-big-second-half%2Farticle_0ce99040-31b6-11eb-8e51-a7b795bc1d9a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/bgsu-men-s-basketball-takes-first-win-of-season-after-big-second-half/article_0ce99040-31b6-11eb-8e51-a7b795bc1d9a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0ce99040-31b6-11eb-8e51-a7b795bc1d9a"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bgfalconmedia.com/sports/bgsu-men-s-basketball-takes-first-win-of-season-after-big-second-half/article_0ce99040-31b6-11eb-8e51-a7b795bc1d9a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/bgsu-men-s-basketball-takes-first-win-of-season-after-big-second-half/article_0ce99040-31b6-11eb-8e51-a7b795bc1d9a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0ce99040-31b6-11eb-8e51-a7b795bc1d9a"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bgfalconmedia.com/tncms/asset/editorial/0ce99040-31b6-11eb-8e51-a7b795bc1d9a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0ce99040-31b6-11eb-8e51-a7b795bc1d9a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBG%20Falcon%20Media%5D%20BGSU%20Men%E2%80%99s%20Basketball%20takes%20first%20win%20of%20season%20after%20big%20second%20half&body=https%3A%2F%2Fwww.bgfalconmedia.com%2Fsports%2Fbgsu-men-s-basketball-takes-first-win-of-season-after-big-second-half%2Farticle_0ce99040-31b6-11eb-8e51-a7b795bc1d9a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0ce99040-31b6-11eb-8e51-a7b795bc1d9a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/bgsu-men-s-basketball-takes-first-win-of-season-after-big-second-half/article_0ce99040-31b6-11eb-8e51-a7b795bc1d9a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0ce99040-31b6-11eb-8e51-a7b795bc1d9a"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0ce99040-31b6-11eb-8e51-a7b795bc1d9a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0ce99040-31b6-11eb-8e51-a7b795bc1d9a" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0ce99040-31b6-11eb-8e51-a7b795bc1d9a" class="save-list-0ce99040-31b6-11eb-8e51-a7b795bc1d9a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0ce99040-31b6-11eb-8e51-a7b795bc1d9a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22bgsu%20men%27s%20basketball%22#tncms-source=keyword" class="tag-bgsu-mens-basketball label label-default" >Bgsu Men's Basketball</a>
            </li> <li>
                <a href="/search/?k=%22bowling%20green%20men%27s%20basketball%22#tncms-source=keyword" class="tag-bowling-green-mens-basketball label label-default" >Bowling Green Men's Basketball</a>
            </li> <li>
                <a href="/search/?k=%22bgsu%20basketball%22#tncms-source=keyword" class="tag-bgsu-basketball label label-default" >Bgsu Basketball</a>
            </li> <li>
                <a href="/search/?k=%22bowling%20green%20basketball%22#tncms-source=keyword" class="tag-bowling-green-basketball label label-default" >Bowling Green Basketball</a>
            </li> <li>
                <a href="/search/?k=%22bgsu%20men%27s%20basketball%20recap%22#tncms-source=keyword" class="tag-bgsu-mens-basketball-recap label label-default" >Bgsu Men's Basketball Recap</a>
            </li> <li>
                <a href="/search/?k=%22bowling%20green%20men%27s%20basketball%20recap%22#tncms-source=keyword" class="tag-bowling-green-mens-basketball-recap label label-default" >Bowling Green Men's Basketball Recap</a>
            </li> <li>
                <a href="/search/?k=%22bowling%20green%20vs.%20south%20carolina%20state%20basketball%22#tncms-source=keyword" class="tag-bowling-green-vs_-south-carolina-state-basketball label label-default" >Bowling Green Vs. South Carolina State Basketball</a>
            </li> <li>
                <a href="/search/?k=%22bgsu%20vs.%20south%20carolina%20state%20basketball%22#tncms-source=keyword" class="tag-bgsu-vs_-south-carolina-state-basketball label label-default" >Bgsu Vs. South Carolina State Basketball</a>
            </li> <li>
                <a href="/search/?k=%22michael%20huger%22#tncms-source=keyword" class="tag-michael-huger label label-default" >Michael Huger</a>
            </li> <li>
                <a href="/search/?k=%22daeqwon%20plowden%22#tncms-source=keyword" class="tag-daeqwon-plowden label label-default" >Daeqwon Plowden</a>
            </li> <li>
                <a href="/search/?k=%22kaden%20metheny%22#tncms-source=keyword" class="tag-kaden-metheny label label-default" >Kaden Metheny</a>
            </li> <li>
                <a href="/search/?k=%22justin%20turner%22#tncms-source=keyword" class="tag-justin-turner label label-default" >Justin Turner</a>
            </li> <li>
                <a href="/search/?k=%22caleb%20fields%22#tncms-source=keyword" class="tag-caleb-fields label label-default" >Caleb Fields</a>
            </li> <li>
                <a href="/search/?k=%22trey%20diggs%22#tncms-source=keyword" class="tag-trey-diggs label label-default" >Trey Diggs</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="0ce99040-31b6-11eb-8e51-a7b795bc1d9a" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/sports/bgsu-men-s-basketball-takes-first-win-of-season-after-big-second-half/article_0ce99040-31b6-11eb-8e51-a7b795bc1d9a.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="0ce99040-31b6-11eb-8e51-a7b795bc1d9a" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.bgfalconmedia.com/users/login/?referer_url=https%3A%2F%2Fwww.bgfalconmedia.com%2Fsports%2Fbgsu-men-s-basketball-takes-first-win-of-season-after-big-second-half%2Farticle_0ce99040-31b6-11eb-8e51-a7b795bc1d9a.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div><div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.bgfalconmedia.com/tncms/search/mlt/?origin=0ce99040-31b6-11eb-8e51-a7b795bc1d9a&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    </div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1856883" class="tncms-block"><div class="follow-links-1856883 pull-right">
    
    <section id="block-1856883" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href=" https://www.facebook.com/BGFalconMedia" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/BGFalconMedia" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UClcfHTEKElRKUxFAjVohLKg" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/bgfalconmedia/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="http://bgfalconmedia@gmail.com" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.bgfalconmedia.com",
  "sameAs" : [" https://www.facebook.com/BGFalconMedia","https://twitter.com/BGFalconMedia","https://www.youtube.com/channel/UClcfHTEKElRKUxFAjVohLKg","https://www.instagram.com/bgfalconmedia/","http://bgfalconmedia@gmail.com"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1856865" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1856865" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1856865');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1856866" class="tncms-block"><section id="block-1856866" class="block emphasis-h3   " ><div class="block"><a href="https://www.bgfalconmedia.com/wbgu-fm/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/custom/image/3f411524-fe92-11ea-8a52-dbb24d4e6731.png?resize=200%2C67 200w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/custom/image/3f411524-fe92-11ea-8a52-dbb24d4e6731.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1856863" class="tncms-block"><section id="block-1856863" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1856863 ">
        <div class="block-title-inner">
            <h3>
                
                NEWSLETTER
                
            </h3>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1856863"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 ">
                                
                                    <input class="mailinglist-id-1856863" type="checkbox" name="list_id[]" value="9370be80-d9e5-11e7-8906-5b136d1c994e" data-name="Headlines" title="Headlines" style="display:none;" checked>
                                    <h4 class="mailinglist-title">Headlines</h4>
                                    
                                        <p>Get this weeks top news delivered straight to your inbox twice a week by signing up for our email newsletter. You don't need an account to sign up!</p>
                                    
                                
                            </div>
                        
                    </div>

                    

                    <div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1856863" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.bgfalconmedia.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-1856862" class="tncms-block"><section id="block-1856862" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1856862 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1856862" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
            <li >
                <a href="#videos-1856862" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
            <li >
                <a href="#audio-1856862" data-toggle="tab"><i class="fas tnt-volume-up" title="Audio"></i><span class="tab-text"> Audio</span></a>
            </li>
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1856862" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><p class="no-results text-muted">Sorry, there are no recent results for popular articles.</p></div>
        
        
        <div id="videos-1856862" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
            <div id="audio-1856862" class="tab-pane tab-pane-audio fade in ">
                <h4 class="tab-content-heading">Audio</h4><p class="no-results text-muted">Sorry, there are no recent results for popular audio clips.</p></div>
        
        
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1655198" class="tncms-block"><style>
#eedition-issuu-embed {
    padding-bottom: 30px;
}
</style><div id="eedition-issuu-embed">

<iframe style="border:none;width:100%;height:330px;" src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/a/8b/a8b69ee2-2d9b-11eb-9f6a-63111ee64291/5fbbcd0973889.pdf.pdf" allowfullscreen></iframe>
</div>

<style>
#eedition-issuu-embed {
    padding-bottom: 30px;
}
</style><div id="eedition-issuu-embed">

<iframe style="border:none;width:100%;height:330px;" src="https://www.youtube.com/embed/Pt7WKPys4tM" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></div><div id="tncms-block-1856867" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1856867" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1856867');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1856871" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1856871" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1856871');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-1856868" class="tncms-block"><a class="twitter-timeline" data-tweet-limit="4" data-lang="en" data-dnt="true" data-link-color="#f47932" href="https://twitter.com/bgfalconmedia">Tweets by BG Falcon Media</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div><div id="tncms-block-1856870" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1856870" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1856870');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1856855" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1856855" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1856855');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1856833" class="tncms-block"><section id="block-1856833" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1856833 ">
        <div class="block-title-inner">
            <h3>
                
                Sections
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/about_us/" >
                    <span class="nav-label">ABOUT US</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">NEWS</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">SPORTS</span>
                </a></li><li>
                <a class="nav-link  tnt-section-how-to-bg"  href="/how_to_bg/" >
                    <span class="nav-label">HOW TO BG</span>
                </a></li><li>
                <a class="nav-link  tnt-section-bg-pulse"  href="/bg_pulse/" >
                    <span class="nav-label">BG PULSE</span>
                </a></li><li>
                <a class="nav-link  tnt-section-your-life"  href="/your_life/" >
                    <span class="nav-label">YOUR LIFE</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1856836" class="tncms-block"><section id="block-1856836" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1856836 ">
        <div class="block-title-inner">
            <h3>
                
                ORGANIZATION
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-bg24"  href="/bg24/" >
                    <span class="nav-label">BG24</span>
                </a></li><li>
                <a class="nav-link  tnt-section-bgrso"  href="/bgrso/" >
                    <span class="nav-label">BGRSO</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-bg-news"  href="/news/" >
                    <span class="nav-label">THE BG NEWS</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wbgu-fm"  href="/wbgu-fm/" >
                    <span class="nav-label">WBGU-FM</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1856834" class="tncms-block"><section id="block-1856834" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1856834 ">
        <div class="block-title-inner">
            <h3>
                
                Contact Us
                
            </h3>
        </div>
    </div></div></section></div><div id="tncms-block-1856835" class="tncms-block"><section id="block-1856835" class="block emphasis-h3   " ><address>
    <strong>www.bgfalconmedia.com</strong><br>
    101 Kuhlin Center<br>
    Bowling Green, OH 43403
    <br>
    
        419-372-0328<br>
        <a href="mailto:bgfalconmedia@gmail.com">bgfalconmedia@gmail.com</a><br>
    
</address></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1856837" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1856837"><div class="col-xs-12"><small>Copyright © 2018 BG Falcon Media, 101 Kuhlin Center Bowling Green, OH</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1856882" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1856882" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1856882');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("0ce99040-31b6-11eb-8e51-a7b795bc1d9a")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_0ce99040_31b6_11eb_8e51_a7b795bc1d9a_photo_modal = false;
                var gallery_changed_0ce99040_31b6_11eb_8e51_a7b795bc1d9a_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-0ce99040-31b6-11eb-8e51-a7b795bc1d9a-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-0ce99040-31b6-11eb-8e51-a7b795bc1d9a-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-0ce99040-31b6-11eb-8e51-a7b795bc1d9a-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-0ce99040-31b6-11eb-8e51-a7b795bc1d9a-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-0ce99040-31b6-11eb-8e51-a7b795bc1d9a-photo-modal .owl-stage-outer").height( $('#carousel-0ce99040-31b6-11eb-8e51-a7b795bc1d9a-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-0ce99040-31b6-11eb-8e51-a7b795bc1d9a-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-0ce99040-31b6-11eb-8e51-a7b795bc1d9a-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-0ce99040-31b6-11eb-8e51-a7b795bc1d9a-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_0ce99040_31b6_11eb_8e51_a7b795bc1d9a_photo_modal = $('#gallery-items-0ce99040-31b6-11eb-8e51-a7b795bc1d9a-photo-modal').data('owlCarousel');
                $('#carousel-0ce99040-31b6-11eb-8e51-a7b795bc1d9a-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_0ce99040_31b6_11eb_8e51_a7b795bc1d9a_photo_modal.prev();
                });
                $('#carousel-0ce99040-31b6-11eb-8e51-a7b795bc1d9a-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_0ce99040_31b6_11eb_8e51_a7b795bc1d9a_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_0ce99040_31b6_11eb_8e51_a7b795bc1d9a = false;
                var gallery_changed_0ce99040_31b6_11eb_8e51_a7b795bc1d9a = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-0ce99040-31b6-11eb-8e51-a7b795bc1d9a').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-0ce99040-31b6-11eb-8e51-a7b795bc1d9a .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-0ce99040-31b6-11eb-8e51-a7b795bc1d9a');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-0ce99040-31b6-11eb-8e51-a7b795bc1d9a .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-0ce99040-31b6-11eb-8e51-a7b795bc1d9a .owl-stage-outer").height( $('#carousel-0ce99040-31b6-11eb-8e51-a7b795bc1d9a .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-0ce99040-31b6-11eb-8e51-a7b795bc1d9a .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-0ce99040-31b6-11eb-8e51-a7b795bc1d9a .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-0ce99040-31b6-11eb-8e51-a7b795bc1d9a .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_0ce99040_31b6_11eb_8e51_a7b795bc1d9a = $('#gallery-items-0ce99040-31b6-11eb-8e51-a7b795bc1d9a').data('owlCarousel');
                $('#carousel-0ce99040-31b6-11eb-8e51-a7b795bc1d9a .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_0ce99040_31b6_11eb_8e51_a7b795bc1d9a.prev();
                });
                $('#carousel-0ce99040-31b6-11eb-8e51-a7b795bc1d9a .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_0ce99040_31b6_11eb_8e51_a7b795bc1d9a.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Bgsu Men\'s Basketball','Engage:Bowling Green Men\'s Basketball','Engage:Bgsu Basketball','Engage:Bowling Green Basketball','Engage:Bgsu Men\'s Basketball Recap','Engage:Bowling Green Men\'s Basketball Recap','Engage:Bowling Green Vs. South Carolina State Basketball','Engage:Bgsu Vs. South Carolina State Basketball','Engage:Michael Huger','Engage:Daeqwon Plowden','Engage:Kaden Metheny','Engage:Justin Turner','Engage:Caleb Fields','Engage:Trey Diggs'";} /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>