
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.bgfalconmedia.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="news, campus" />
<meta name="news_keywords" content="news, campus" />
<meta name="description" content="" />
<meta name="author" content="Jake Pietrasz | Reporter" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="qzyjA1kYIcoy_g2IPReKAsYnzIqPVr__eqnVQlrEHJQ" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.bgfalconmedia.com/news/bgsu-republicans-org-faces-low-membership/article_a9a37b4c-aebc-11ec-a534-f7712197f661.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/8/f7/8f7c3406-aebd-11ec-b472-efbde8b349bc/6241f29841313.image.png?crop=1920%2C1008%2C0%2C35&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="BGSU Republicans org faces low membership" />
<meta property="og:site_name" content="BG Falcon Media" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="162677607132500" />
<meta property="article:publisher" content="http://facebook.com/bgviews/" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/8/f7/8f7c3406-aebd-11ec-b472-efbde8b349bc/6241f29841313.image.png?crop=1920%2C1008%2C0%2C35&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@BGFalconMedia" />
<meta name="twitter:image:alt" content="BGSU College Republicans Low Membership" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f76629a7c033054cfd0839cf00037ab1.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.e130daca08ae73d027cf86da7acde398.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Share:400,700|Lato|Source+Sans+Pro:400,700"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.5"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Jake Pietrasz | Reporter","start_hour":"13","id":"a9a37b4c-aebc-11ec-a534-f7712197f661","app":"editorial","ga_page":"\/news\/article_a9a37b4c-aebc-11ec-a534-f7712197f661.html"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"latest"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":230},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-96938986-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = 'a9a37b4c-aebc-11ec-a534-f7712197f661';
    __tnt.ads.dfp.targeting.k = ["news","campus"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.chicago2.vip.townnews.com\/bgfalconmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/bgfalconmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/bgfalconmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/bgfalconmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/bgfalconmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/bgfalconmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/bgfalconmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/bgfalconmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.chicago2.vip.townnews.com\/bgfalconmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.chicago2.vip.townnews.com\/bgfalconmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/bgfalconmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/bgfalconmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/bgfalconmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22673851181/bgfalconmedia.com/news';
            
                gptAdSlots['ad-1856872'] = googletag.defineSlot(adUnit, [2, 1], 'ad-1856872').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1856872'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22673851181/bgfalconmedia.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-1856878'] = googletag.defineSlot(adUnit, [[728,90]], 'ad-1856878').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1856878'].setTargeting('pos', ['leaderboard-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22673851181/bgfalconmedia.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1856858'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-1856858').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1856858'].setTargeting('pos', ['leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/jsmediatags/3.9.5/jsmediatags.min.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22673851181/bgfalconmedia.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1856865'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1856865').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1856865'].setTargeting('pos', ['rectangle-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"require_user_account":"","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","signup_lists_only":"","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1856863"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22673851181/bgfalconmedia.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1856867'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1856867').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1856867'].setTargeting('pos', ['rectangle-middle']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22673851181/bgfalconmedia.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1856871'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1856871').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1856871'].setTargeting('pos', ['rectangle-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22673851181/bgfalconmedia.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1856870'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1856870').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1856870'].setTargeting('pos', ['rectangle-sticky']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22673851181/bgfalconmedia.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [[728, 90], [970,90], [970, 250]]).addSize([1200, 0], [[728, 90], [970,90], [970, 250]]).build();
                gptAdSlots['ad-1856855'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-1856855').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1856855'].setTargeting('pos', ['leaderboard-bottom']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>BGSU Republicans org faces low membership | News | bgfalconmedia.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #f27932; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #f27932; } .fixed-nav #main-navigation { background-color: #f27932 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #4e2300; color: #ffffff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #939598; } .asset .asset-body p, .asset #asset-content p { color: #333333; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #ffffff; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #f27932; }#site-header-container{ border-bottom: 3px solid #f27932; }#site-footer-container{ border-top: 3px solid #f27932; } .tnt-bg-accent { background-color: #f27932; } a .tnt-caret-down { color: #f27932; } .block-title .block-title-inner { border-color: #f27932; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #f27932; } .form-control:focus { border-bottom-color: #f27932; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ #tncms-block-1255302 .img-responsive { max-width: 100%!important; } /*Disables bottom border on block titles*/ .block-title, .user-header{ border-bottom: 0px; } /*Adds grey border on the bottom of the header right about nav bar*/ #site-header-container { border-bottom: 3px solid #939598; } eedition-block-title{ margin-bottom: 0px !important; padding-bottom: 0px !important; } #block-1564544{ display: none !important; } /*Changes the text in the nav bar*/ #site-navbar-container .navbar-static .navbar-nav>li>a { text-transform: uppercase; font-size: 13px; font-weight: semi-bold; } .eedition-block-title{ margin-bottom: 0px !important; padding-bottom: 0px !important; } .block-title title-1655372 { color: black !important; } /*Changes color of the text when hovering on main nav bar*/ .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover { color: #f27932 !important; } .nav>li>a { padding: 10px 9px; } .navbar { min-height: 40px!important; } /*Changes drop-down menu styling*/ .dropdown-menu>li>a { color:#f37933 !important; text-transform: uppercase; font-weight: semi-bold; font-size: 13px; padding-top: 5px; padding-bottom: 5px; } /*Adjusts the bakcground color when you hover on a dropdown menu item*/ .dropdown-menu>li>a:hover { background-color: #f2f2f2; } #site-navbar-container .navbar-static .navbar-nav>li>a { border-right: 1px solid rgba(0,0,0,.1); padding-left: 10px; padding-right: 10px; } .bg-breaking-ticker-block .breaking .breaking-title h4 { font-weight: bold; font-family: 'Lato',sans-serif; } .btn-primary { color: #ffffff; background-color: #f27932; text-transform: uppercase; border: none !important; } .btn-primary:hover, .btn-primary:focus, .btn-primary:active{ color: #ffffff; background-color: #d6662d; border-width: 0px; } /*Changes the text in the block titles*/ .block-title h1, .block-title h2, .block-title h3, .block-title h4, .block-title h5, .block-title h6 { text-transform: uppercase; font-weight: normal; } /*Changes the headline text in editoral blocks*/ .card-headline h3 a { color:#000000; font-weight: 600; } @media screen and (min-width: 768px){ .asset .asset-header h1 { font-size: 42px; font-family: 'Source Sans Pro',sans-serif; font-weight: 700; } } div#tncms-block-1601698 { margin-bottom: -40px; } header .tnt-ads{margin-bottom: 0 !important;height:90px} /* DANI'S INCLUSION */ #tncms-block-1856844, #block-1856859.block { margin-bottom: 20px; } #main-page-container .block { margin-bottom: 20px; } .card { margin-bottom: 0; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.bgfalconmedia.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/custom/image/aa66843c-2dbb-11e9-b9ab-cbd87d2ade66.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://www.bgfalconmedia.com/news/bgsu-republicans-org-faces-low-membership/article_a9a37b4c-aebc-11ec-a534-f7712197f661.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="BGSU Republicans org faces low membership | News | bgfalconmedia.com" href="http://www.bgfalconmedia.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.bgfalconmedia.com/news/bgsu-republicans-org-faces-low-membership/article_a9a37b4c-aebc-11ec-a534-f7712197f661.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <script type="text/javascript">
$(document).ready(function(){

$('a.btn-link').each(function(){
console.log( ':::: '+$(this).text() );

if( $.trim( $(this).text() ) == "Sign Up")
{
   console.log('BC - found it')
   $(this).css('color','#000000!important')
}

});
});

</script>

<script>
$(document).ready(function(){
    
// Remove meganav sections if empty
var hasChildren;
$('#main-nav_menu .yamm-content').each(function() {
    hasChildren = $(this).has('.tncms-block').length;
    if (hasChildren < 1) {
        $(this).children('.row').children('.col-sm-5').css('display','none');
        $(this).children('.row').children('.col-sm-2').css('width','100%');
        $(this).parent().parent().css('left','auto');
        $(this).parent().parent().css('right','auto');
    }
});


});
</script>
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-a9a37b4c-aebc-11ec-a534-f7712197f661  section-news type-article infinity-summary-sticky-siderail" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.bgfalconmedia.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.5&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Jake+Pietrasz+%7C+Reporter&amp;tncms.asset.start_hour=13&amp;tncms.asset.id=a9a37b4c-aebc-11ec-a534-f7712197f661&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_a9a37b4c-aebc-11ec-a534-f7712197f661.html&amp;tncms.infinity_scroll.display=summary_sticky_siderail&amp;tncms.infinity_scroll.order=latest&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=230&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-96938986-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.bgfalconmedia.com/tncms/admin/editorial-asset/?edit=a9a37b4c-aebc-11ec-a534-f7712197f661"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1856881" class="tncms-block"><div id="user-controls-1856881" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.bgfalconmedia.com/users/signup/?referer_url=https%3A%2F%2Fwww.bgfalconmedia.com%2Fnews%2Fbgsu-republicans-org-faces-low-membership%2Farticle_a9a37b4c-aebc-11ec-a534-f7712197f661.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.bgfalconmedia.com/users/login/?referer_url=https%3A%2F%2Fwww.bgfalconmedia.com%2Fnews%2Fbgsu-republicans-org-faces-low-membership%2Farticle_a9a37b4c-aebc-11ec-a534-f7712197f661.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.bgfalconmedia.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1856881').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.bgfalconmedia.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.bgfalconmedia.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.bgfalconmedia.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1856881').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.bgfalconmedia.com/users/logout/" id="user-logout-form-1856881"><input type="hidden" name="referer_url" value="https://www.bgfalconmedia.com/news/bgsu-republicans-org-faces-low-membership/article_a9a37b4c-aebc-11ec-a534-f7712197f661.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">HOME</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-submit">SUBMIT</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise.html"  class="nav-link tnt-section-advertise">ADVERTISE</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/about_us/"  class="nav-link tnt-section-about-us ">ABOUT US</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about_bg_falcon_media.html"  class="nav-link tnt-section-mission-statement">MISSION STATEMENT</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/users/admin/mailinglist/"  class="nav-link tnt-section-newsletters">NEWSLETTERS</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/bg24/"  class="nav-link tnt-section-bg24">BG24</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-bg-news">BG NEWS</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/bgrso/"  class="nav-link tnt-section-bgrso">BGRSO</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/about_us/key_magazine/"  class="nav-link tnt-section-key-magazine">KEY MAGAZINE</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/about_us/obsidian/"  class="nav-link tnt-section-obsidian">OBSIDIAN</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/wbgu-fm/"  class="nav-link tnt-section-wbgu-fm-falcon-radio">WBGU-FM & Falcon Radio</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">NEWS</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/campus/"  class="nav-link tnt-section-campus">CAMPUS</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/city/"  class="nav-link tnt-section-city">CITY</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/beyond_bg/"  class="nav-link tnt-section-beyond-bg">BEYOND BG</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">OPINION</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/bg24/"  class="nav-link tnt-section-news-shows">NEWS SHOWS</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">SPORTS</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/football/"  class="nav-link tnt-section-football">FOOTBALL</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/hockey/"  class="nav-link tnt-section-hockey">HOCKEY</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/mens_basketball/"  class="nav-link tnt-section-mens-basketball">MEN'S BASKETBALL</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/womens_basketball/"  class="nav-link tnt-section-womens-basketball">WOMEN'S BASKETBALL</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/volleyball/"  class="nav-link tnt-section-volleyball">VOLLEYBALL</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/more_sports/"  class="nav-link tnt-section-more-sports">MORE SPORTS</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/sports_shows/"  class="nav-link tnt-section-sports-shows">SPORTS SHOWS</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/bg_pulse/"  class="nav-link tnt-section-pulse ">PULSE</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/bg_pulse/local_music/"  class="nav-link tnt-section-local-music">LOCAL MUSIC</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/bg_pulse/local_visual_arts/"  class="nav-link tnt-section-local-visual-arts">LOCAL VISUAL ARTS</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/bg_pulse/share_your_work/"  class="nav-link tnt-section-share-your-work">SHARE YOUR WORK</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/your_life/"  class="nav-link tnt-section-lifestyle ">LIFESTYLE</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/your_life/self_care"  class="nav-link tnt-section-self-care">SELF-CARE</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/your_life/books/"  class="nav-link tnt-section-books">BOOKS</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/your_life/popular_music/"  class="nav-link tnt-section-popular-music">POPULAR MUSIC</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/your_life/tv_and_movies/"  class="nav-link tnt-section-tv-movies">TV & MOVIES</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/your_life/video_games/"  class="nav-link tnt-section-video-games">VIDEO GAMES</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/your_life/things_to_do/"  class="nav-link tnt-section-things-to-do">THINGS TO DO</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/your_life/food_and_drink/"  class="nav-link tnt-section-food-drink">FOOD & DRINK</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/how_to_bg/"  class="nav-link tnt-section-how-to-bg ">HOW to BG</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://bgsuauthors.com"  target="_blank" rel="noopener" class="nav-link tnt-section-bg-authors">BG AUTHORS</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://apartmentsforrentbowlinggreen.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-bg-rentals">BG RENTALS</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.bestofbgohio.com"  target="_blank" rel="noopener" class="nav-link tnt-section-best-of-bg">BEST OF BG</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.bgsuhistory.com"  target="_blank" rel="noopener" class="nav-link tnt-section-bg-history">BG HISTORY</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1856879" class="tncms-block"><ul id="site-search-1856879-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1856879" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
        <input type="hidden" name="d1" value="365 days ago">
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1856879" class="site-search-form input-group pull-right normal ">
        <label for="site-search-1856879-term" class="sr-only">Site search</label>
        <input id="site-search-1856879-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1856879-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1856879" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div><div id="tncms-block-1856880" class="tncms-block"><style>
.sharethis-inline-follow-buttons{
margin-top: 20px;
margin-bottom: 20px;
}
</style><div class="sharethis-inline-follow-buttons"></div></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1856872" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1856872" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1856872');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"></ul></div></div>
    <div id="topbar-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
    <div id="topbar-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-three" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1856877" class="tncms-block"><section id="block-1856877" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  aria-label="falcon-media-web-header">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/custom/image/d31846f4-3a45-11e9-8b67-678fe26d5a02.png?resize=150%2C52 150w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/custom/image/d31846f4-3a45-11e9-8b67-678fe26d5a02.png?resize=200%2C70 200w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/custom/image/d31846f4-3a45-11e9-8b67-678fe26d5a02.png?resize=225%2C79 225w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/custom/image/d31846f4-3a45-11e9-8b67-678fe26d5a02.png?resize=300%2C105 300w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/custom/image/d31846f4-3a45-11e9-8b67-678fe26d5a02.png?resize=400%2C140 400w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/custom/image/d31846f4-3a45-11e9-8b67-678fe26d5a02.png?resize=540%2C188 540w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/custom/image/d31846f4-3a45-11e9-8b67-678fe26d5a02.png?resize=640%2C223 640w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/custom/image/d31846f4-3a45-11e9-8b67-678fe26d5a02.png?resize=750%2C262 750w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/custom/image/d31846f4-3a45-11e9-8b67-678fe26d5a02.png?resize=990%2C345 990w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/custom/image/d31846f4-3a45-11e9-8b67-678fe26d5a02.png?resize=1035%2C361 1035w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/custom/image/d31846f4-3a45-11e9-8b67-678fe26d5a02.png?resize=1200%2C419 1200w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/custom/image/d31846f4-3a45-11e9-8b67-678fe26d5a02.png?resize=1333%2C465 1333w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/custom/image/d31846f4-3a45-11e9-8b67-678fe26d5a02.png 1476w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1344"
                height="469"
                alt="falcon-media-web-header"
                ></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1856878" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1856878" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1856878');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1856873" class="tncms-block"><section id="block-1856873" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/custom/image/e94f2942-3a45-11e9-b6a6-a76dd20f4cbb.png?resize=150%2C52 150w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/custom/image/e94f2942-3a45-11e9-b6a6-a76dd20f4cbb.png?resize=200%2C70 200w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/custom/image/e94f2942-3a45-11e9-b6a6-a76dd20f4cbb.png?resize=225%2C79 225w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/custom/image/e94f2942-3a45-11e9-b6a6-a76dd20f4cbb.png?resize=300%2C105 300w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/custom/image/e94f2942-3a45-11e9-b6a6-a76dd20f4cbb.png?resize=400%2C140 400w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/custom/image/e94f2942-3a45-11e9-b6a6-a76dd20f4cbb.png?resize=540%2C188 540w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/custom/image/e94f2942-3a45-11e9-b6a6-a76dd20f4cbb.png?resize=640%2C223 640w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/custom/image/e94f2942-3a45-11e9-b6a6-a76dd20f4cbb.png?resize=750%2C262 750w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/custom/image/e94f2942-3a45-11e9-b6a6-a76dd20f4cbb.png?resize=990%2C345 990w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/custom/image/e94f2942-3a45-11e9-b6a6-a76dd20f4cbb.png?resize=1035%2C361 1035w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/custom/image/e94f2942-3a45-11e9-b6a6-a76dd20f4cbb.png?resize=1200%2C419 1200w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/custom/image/e94f2942-3a45-11e9-b6a6-a76dd20f4cbb.png?resize=1333%2C465 1333w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/custom/image/e94f2942-3a45-11e9-b6a6-a76dd20f4cbb.png 1476w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1344"
                height="469"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1856875" class="tncms-block"><div id="weather-1856875" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=43403" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">32&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="43403">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1856875" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Bowling Green, OH
                                
                                <small>(43403)</small>
                            </h4><h5>Today</h5>
                                <p>Sunshine and a few afternoon clouds. High around 45F. Winds ESE at 5 to 10 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>A steady rain this evening. Showers continuing overnight. Low 34F. Winds ESE at 10 to 20 mph. Chance of rain 60%.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: March 29, 2022 @ 10:52 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=43403"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-1856876" class="tncms-block"><div id="user-controls-1856876" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                        <span class="sr-only">Open user controls</span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.bgfalconmedia.com/users/login/?referer_url=https%3A%2F%2Fwww.bgfalconmedia.com%2Fnews%2Fbgsu-republicans-org-faces-low-membership%2Farticle_a9a37b4c-aebc-11ec-a534-f7712197f661.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.bgfalconmedia.com/users/signup/?referer_url=https%3A%2F%2Fwww.bgfalconmedia.com%2Fnews%2Fbgsu-republicans-org-faces-low-membership%2Farticle_a9a37b4c-aebc-11ec-a534-f7712197f661.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.bgfalconmedia.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.bgfalconmedia.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.bgfalconmedia.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1856876').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.bgfalconmedia.com/users/logout/" id="user-logout-form-1856876"><input type="hidden" name="referer_url" value="https://www.bgfalconmedia.com/news/bgsu-republicans-org-faces-low-membership/article_a9a37b4c-aebc-11ec-a534-f7712197f661.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1856874" class="tncms-block"><ul id="site-search-1856874-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1856874" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
        <input type="hidden" name="d1" value="5 years ago">
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1856874" class="site-search-form input-group pull-right normal ">
        <label for="site-search-1856874-term" class="sr-only">Site search</label>
        <input id="site-search-1856874-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1856874-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1856874" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">HOME</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-submit"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">SUBMIT</span>
                </a><ul id="main-nav_menu-child-1-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-photo-of-the-day"  href="/site/forms/photo_of_the_day/"  tabindex="0" >
                    <span class="nav-label ">PHOTO OF THE DAY</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-news"  href="/site/forms/submit_news"  tabindex="0" >
                    <span class="nav-label ">SUBMIT NEWS</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-advertise"  href="/site/advertise.html"  tabindex="0" >
                    <span class="nav-label ">ADVERTISE</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-about-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/about_us/"  tabindex="0" >
                    <span class="nav-label ">ABOUT US</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-mission-statement"  href="/site/about_bg_falcon_media.html"  tabindex="0" >
                    <span class="nav-label ">MISSION STATEMENT</span>
                </a></li><li>
                <a class="nav-link    tnt-section-newsletters"  href="/users/admin/mailinglist/"  tabindex="0" >
                    <span class="nav-label ">NEWSLETTERS</span>
                </a></li><li>
                <a class="nav-link    tnt-section-bg24"  href="/bg24/"  tabindex="0" >
                    <span class="nav-label ">BG24</span>
                </a></li><li>
                <a class="nav-link    tnt-section-bg-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">BG NEWS</span>
                </a></li><li>
                <a class="nav-link    tnt-section-bgrso"  href="/bgrso/"  tabindex="0" >
                    <span class="nav-label ">BGRSO</span>
                </a></li><li>
                <a class="nav-link    tnt-section-key-magazine"  href="/about_us/key_magazine/"  tabindex="0" >
                    <span class="nav-label ">KEY MAGAZINE</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obsidian"  href="/about_us/obsidian/"  tabindex="0" >
                    <span class="nav-label ">OBSIDIAN</span>
                </a></li><li>
                <a class="nav-link    tnt-section-wbgu-fm-falcon-radio"  href="/wbgu-fm/"  tabindex="0" >
                    <span class="nav-label ">WBGU-FM & Falcon Radio</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">NEWS</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-campus"  href="/campus/"  tabindex="0" >
                    <span class="nav-label ">CAMPUS</span>
                </a></li><li>
                <a class="nav-link    tnt-section-city"  href="/city/"  tabindex="0" >
                    <span class="nav-label ">CITY</span>
                </a></li><li>
                <a class="nav-link    tnt-section-beyond-bg"  href="/news/beyond_bg/"  tabindex="0" >
                    <span class="nav-label ">BEYOND BG</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">OPINION</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news-shows"  href="/bg24/"  tabindex="0" >
                    <span class="nav-label ">NEWS SHOWS</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">SPORTS</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-football"  href="/sports/football/"  tabindex="0" >
                    <span class="nav-label ">FOOTBALL</span>
                </a></li><li>
                <a class="nav-link    tnt-section-hockey"  href="/sports/hockey/"  tabindex="0" >
                    <span class="nav-label ">HOCKEY</span>
                </a></li><li>
                <a class="nav-link    tnt-section-mens-basketball"  href="/sports/mens_basketball/"  tabindex="0" >
                    <span class="nav-label ">MEN'S BASKETBALL</span>
                </a></li><li>
                <a class="nav-link    tnt-section-womens-basketball"  href="/sports/womens_basketball/"  tabindex="0" >
                    <span class="nav-label ">WOMEN'S BASKETBALL</span>
                </a></li><li>
                <a class="nav-link    tnt-section-volleyball"  href="/sports/volleyball/"  tabindex="0" >
                    <span class="nav-label ">VOLLEYBALL</span>
                </a></li><li>
                <a class="nav-link    tnt-section-more-sports"  href="/sports/more_sports/"  tabindex="0" >
                    <span class="nav-label ">MORE SPORTS</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports-shows"  href="/sports/sports_shows/"  tabindex="0" >
                    <span class="nav-label ">SPORTS SHOWS</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-pulse"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/bg_pulse/"  tabindex="0" >
                    <span class="nav-label ">PULSE</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-local-music"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/bg_pulse/local_music/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">LOCAL MUSIC</span>
                </a><ul id="main-nav_menu-child-5-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-live-loud"  href="/bg_pulse/live_and_loud/"  tabindex="0" >
                    <span class="nav-label ">LIVE & LOUD</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-local-visual-arts"  href="/bg_pulse/local_visual_arts/"  tabindex="0" >
                    <span class="nav-label ">LOCAL VISUAL ARTS</span>
                </a></li><li>
                <a class="nav-link    tnt-section-share-your-work"  href="/bg_pulse/share_your_work/"  tabindex="0" >
                    <span class="nav-label ">SHARE YOUR WORK</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-lifestyle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/your_life/"  tabindex="0" >
                    <span class="nav-label ">LIFESTYLE</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-self-care"  href="/your_life/self_care"  tabindex="0" >
                    <span class="nav-label ">SELF-CARE</span>
                </a></li><li>
                <a class="nav-link    tnt-section-books"  href="/your_life/books/"  tabindex="0" >
                    <span class="nav-label ">BOOKS</span>
                </a></li><li>
                <a class="nav-link    tnt-section-popular-music"  href="/your_life/popular_music/"  tabindex="0" >
                    <span class="nav-label ">POPULAR MUSIC</span>
                </a></li><li>
                <a class="nav-link    tnt-section-tv-movies"  href="/your_life/tv_and_movies/"  tabindex="0" >
                    <span class="nav-label ">TV & MOVIES</span>
                </a></li><li>
                <a class="nav-link    tnt-section-video-games"  href="/your_life/video_games/"  tabindex="0" >
                    <span class="nav-label ">VIDEO GAMES</span>
                </a></li><li>
                <a class="nav-link    tnt-section-things-to-do"  href="/your_life/things_to_do/"  tabindex="0" >
                    <span class="nav-label ">THINGS TO DO</span>
                </a></li><li>
                <a class="nav-link    tnt-section-food-drink"  href="/your_life/food_and_drink/"  tabindex="0" >
                    <span class="nav-label ">FOOD & DRINK</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-how-to-bg"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/how_to_bg/"  tabindex="0" >
                    <span class="nav-label ">HOW to BG</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-bg-authors"  href="https://bgsuauthors.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">BG AUTHORS</span>
                </a></li><li>
                <a class="nav-link    tnt-section-bg-rentals"  href="https://apartmentsforrentbowlinggreen.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">BG RENTALS</span>
                </a></li><li>
                <a class="nav-link    tnt-section-best-of-bg"  href="https://www.bestofbgohio.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">BEST OF BG</span>
                </a></li><li>
                <a class="nav-link    tnt-section-bg-history"  href="http://www.bgsuhistory.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">BG HISTORY</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1856858" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1856858" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1856858');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1856856" class="tncms-block bg-breaking-ticker-block"></div><div id="tncms-block-1856857" class="tncms-block"></div></div></div>
        </div><div id="modal-image-8f7c3406-aebd-11ec-b472-efbde8b349bc" class="modal fullscreen in modal-image image-default modal-8f7c3406-aebd-11ec-b472-efbde8b349bc" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/8/f7/8f7c3406-aebd-11ec-b472-efbde8b349bc/6241f29841313.image.png?resize=400%2C225"
                        srcset="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/8/f7/8f7c3406-aebd-11ec-b472-efbde8b349bc/6241f29841313.image.png?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/8/f7/8f7c3406-aebd-11ec-b472-efbde8b349bc/6241f29841313.image.png?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/8/f7/8f7c3406-aebd-11ec-b472-efbde8b349bc/6241f29841313.image.png?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/8/f7/8f7c3406-aebd-11ec-b472-efbde8b349bc/6241f29841313.image.png?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/8/f7/8f7c3406-aebd-11ec-b472-efbde8b349bc/6241f29841313.image.png?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/8/f7/8f7c3406-aebd-11ec-b472-efbde8b349bc/6241f29841313.image.png?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/8/f7/8f7c3406-aebd-11ec-b472-efbde8b349bc/6241f29841313.image.png?resize=640%2C360 640w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/8/f7/8f7c3406-aebd-11ec-b472-efbde8b349bc/6241f29841313.image.png?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/8/f7/8f7c3406-aebd-11ec-b472-efbde8b349bc/6241f29841313.image.png?resize=990%2C557 990w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/8/f7/8f7c3406-aebd-11ec-b472-efbde8b349bc/6241f29841313.image.png?resize=1035%2C582 1035w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/8/f7/8f7c3406-aebd-11ec-b472-efbde8b349bc/6241f29841313.image.png?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/8/f7/8f7c3406-aebd-11ec-b472-efbde8b349bc/6241f29841313.image.png?resize=1333%2C750 1333w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/8/f7/8f7c3406-aebd-11ec-b472-efbde8b349bc/6241f29841313.image.png?resize=1476%2C830 1476w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/8/f7/8f7c3406-aebd-11ec-b472-efbde8b349bc/6241f29841313.image.png?resize=1920%2C1080 2008w"
                        sizes="100vw"
                        
                        width="1920"
                        height="1080"
                        alt="BGSU College Republicans Low Membership"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-8f7c3406-aebd-11ec-b472-efbde8b349bc" data-target=".caption-inner-modal-image-8f7c3406-aebd-11ec-b472-efbde8b349bc">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-8f7c3406-aebd-11ec-b472-efbde8b349bc collapse in"><div class="caption-text"><p>David Mele, vice president of BGSU College Republicans.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">via BG24</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bgfalconmedia.com%2Fbgsu-college-republicans-low-membership%2Fimage_8f7c3406-aebd-11ec-b472-efbde8b349bc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/bgsu-college-republicans-low-membership/image_8f7c3406-aebd-11ec-b472-efbde8b349bc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8f7c3406-aebd-11ec-b472-efbde8b349bc"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=BGSU%20College%20Republicans%20Low%20Membership&via=BGFalconMedia&url=https%3A%2F%2Fwww.bgfalconmedia.com%2Fbgsu-college-republicans-low-membership%2Fimage_8f7c3406-aebd-11ec-b472-efbde8b349bc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/bgsu-college-republicans-low-membership/image_8f7c3406-aebd-11ec-b472-efbde8b349bc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8f7c3406-aebd-11ec-b472-efbde8b349bc"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bgfalconmedia.com/bgsu-college-republicans-low-membership/image_8f7c3406-aebd-11ec-b472-efbde8b349bc.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/bgsu-college-republicans-low-membership/image_8f7c3406-aebd-11ec-b472-efbde8b349bc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8f7c3406-aebd-11ec-b472-efbde8b349bc"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bgfalconmedia.com/tncms/asset/editorial/8f7c3406-aebd-11ec-b472-efbde8b349bc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8f7c3406-aebd-11ec-b472-efbde8b349bc"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBG%20Falcon%20Media%5D%20BGSU%20College%20Republicans%20Low%20Membership&body=https%3A%2F%2Fwww.bgfalconmedia.com%2Fbgsu-college-republicans-low-membership%2Fimage_8f7c3406-aebd-11ec-b472-efbde8b349bc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8f7c3406-aebd-11ec-b472-efbde8b349bc"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/bgsu-college-republicans-low-membership/image_8f7c3406-aebd-11ec-b472-efbde8b349bc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8f7c3406-aebd-11ec-b472-efbde8b349bc"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8f7c3406-aebd-11ec-b472-efbde8b349bc-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8f7c3406-aebd-11ec-b472-efbde8b349bc" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8f7c3406-aebd-11ec-b472-efbde8b349bc" class="save-list-8f7c3406-aebd-11ec-b472-efbde8b349bc-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8f7c3406-aebd-11ec-b472-efbde8b349bc" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-8f7c3406-aebd-11ec-b472-efbde8b349bc img { max-height: 428px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-a9a37b4c-aebc-11ec-a534-f7712197f661" class="asset article-default"  data-url="https://www.bgfalconmedia.com/news/bgsu-republicans-org-faces-low-membership/article_a9a37b4c-aebc-11ec-a534-f7712197f661.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content=" "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/8/f7/8f7c3406-aebd-11ec-b472-efbde8b349bc/6241f29841313.image.png?crop=1920%2C1008%2C0%2C35&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="bgfalconmedia.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.bgfalconmedia.com/news/bgsu-republicans-org-faces-low-membership/article_a9a37b4c-aebc-11ec-a534-f7712197f661.html" />
    <style>
                .asset-paging .direction {
                    color: #f27932;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.bgfalconmedia.com\/tncms\/search\/mlt\/?origin=a9a37b4c-aebc-11ec-a534-f7712197f661&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"a9a37b4c-aebc-11ec-a534-f7712197f661","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-a9a37b4c-aebc-11ec-a534-f7712197f661" class="asset-paging">
                <div id="paging-prev-a9a37b4c-aebc-11ec-a534-f7712197f661" class="paging-link prev offset"></div>
                <div id="paging-next-a9a37b4c-aebc-11ec-a534-f7712197f661" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            BGSU Republicans org faces low membership
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Jake Pietrasz | Reporter</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-03-28T13:42:00-04:00" class="tnt-date asset-date text-muted">
            Mar 28, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-03-28T13:42:00-04:00" class="tnt-date asset-date text-muted">21 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/bgsu-republicans-org-faces-low-membership/article_a9a37b4c-aebc-11ec-a534-f7712197f661.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-03-28T13:42:00-04:00">
    <meta itemprop="datePublished" content="2022-03-28T13:42:00-04:00">
    <meta itemprop="dateModified" content="2022-03-28T13:42:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bgfalconmedia.com%2Fnews%2Fbgsu-republicans-org-faces-low-membership%2Farticle_a9a37b4c-aebc-11ec-a534-f7712197f661.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/bgsu-republicans-org-faces-low-membership/article_a9a37b4c-aebc-11ec-a534-f7712197f661.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a9a37b4c-aebc-11ec-a534-f7712197f661"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=BGSU%20Republicans%20org%20faces%20low%20membership&via=BGFalconMedia&url=https%3A%2F%2Fwww.bgfalconmedia.com%2Fnews%2Fbgsu-republicans-org-faces-low-membership%2Farticle_a9a37b4c-aebc-11ec-a534-f7712197f661.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/bgsu-republicans-org-faces-low-membership/article_a9a37b4c-aebc-11ec-a534-f7712197f661.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a9a37b4c-aebc-11ec-a534-f7712197f661"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bgfalconmedia.com/news/bgsu-republicans-org-faces-low-membership/article_a9a37b4c-aebc-11ec-a534-f7712197f661.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/bgsu-republicans-org-faces-low-membership/article_a9a37b4c-aebc-11ec-a534-f7712197f661.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a9a37b4c-aebc-11ec-a534-f7712197f661"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bgfalconmedia.com/tncms/asset/editorial/a9a37b4c-aebc-11ec-a534-f7712197f661" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a9a37b4c-aebc-11ec-a534-f7712197f661"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBG%20Falcon%20Media%5D%20BGSU%20Republicans%20org%20faces%20low%20membership&body=https%3A%2F%2Fwww.bgfalconmedia.com%2Fnews%2Fbgsu-republicans-org-faces-low-membership%2Farticle_a9a37b4c-aebc-11ec-a534-f7712197f661.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a9a37b4c-aebc-11ec-a534-f7712197f661"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-8f7c3406-aebd-11ec-b472-efbde8b349bc" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-8f7c3406-aebd-11ec-b472-efbde8b349bc" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1920">
            <meta itemprop="height" content="1080">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/8/f7/8f7c3406-aebd-11ec-b472-efbde8b349bc/6241f29841313.image.png?resize=1200%2C675">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/8/f7/8f7c3406-aebd-11ec-b472-efbde8b349bc/6241f29841313.image.png?resize=1200%2C675"><img
                        src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/8/f7/8f7c3406-aebd-11ec-b472-efbde8b349bc/6241f29841313.image.png?resize=400%2C225"
                        srcset="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/8/f7/8f7c3406-aebd-11ec-b472-efbde8b349bc/6241f29841313.image.png?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/8/f7/8f7c3406-aebd-11ec-b472-efbde8b349bc/6241f29841313.image.png?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/8/f7/8f7c3406-aebd-11ec-b472-efbde8b349bc/6241f29841313.image.png?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/8/f7/8f7c3406-aebd-11ec-b472-efbde8b349bc/6241f29841313.image.png?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/8/f7/8f7c3406-aebd-11ec-b472-efbde8b349bc/6241f29841313.image.png?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/8/f7/8f7c3406-aebd-11ec-b472-efbde8b349bc/6241f29841313.image.png?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/8/f7/8f7c3406-aebd-11ec-b472-efbde8b349bc/6241f29841313.image.png?resize=640%2C360 640w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/8/f7/8f7c3406-aebd-11ec-b472-efbde8b349bc/6241f29841313.image.png?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/8/f7/8f7c3406-aebd-11ec-b472-efbde8b349bc/6241f29841313.image.png?resize=990%2C557 990w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/8/f7/8f7c3406-aebd-11ec-b472-efbde8b349bc/6241f29841313.image.png?resize=1035%2C582 1035w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/8/f7/8f7c3406-aebd-11ec-b472-efbde8b349bc/6241f29841313.image.png?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/8/f7/8f7c3406-aebd-11ec-b472-efbde8b349bc/6241f29841313.image.png?resize=1333%2C750 1333w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/8/f7/8f7c3406-aebd-11ec-b472-efbde8b349bc/6241f29841313.image.png?resize=1476%2C830 1476w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/8/f7/8f7c3406-aebd-11ec-b472-efbde8b349bc/6241f29841313.image.png?resize=1920%2C1080 2008w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="1920"
                        height="1080"
                        alt="BGSU College Republicans Low Membership"
                        class="img-responsive full tnt-restrict-img-8f7c3406-aebd-11ec-b472-efbde8b349bc default" />
            </div><style>
                .tnt-restrict-img-8f7c3406-aebd-11ec-b472-efbde8b349bc {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>David Mele, vice president of BGSU College Republicans.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">via BG24</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="a9a37b4c-aebc-11ec-a534-f7712197f661" data-smart-adunit="/132916964,22673851181/bgfalconmedia.com/news">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bgfalconmedia.com%2Fnews%2Fbgsu-republicans-org-faces-low-membership%2Farticle_a9a37b4c-aebc-11ec-a534-f7712197f661.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/bgsu-republicans-org-faces-low-membership/article_a9a37b4c-aebc-11ec-a534-f7712197f661.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a9a37b4c-aebc-11ec-a534-f7712197f661"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=BGSU%20Republicans%20org%20faces%20low%20membership&via=BGFalconMedia&url=https%3A%2F%2Fwww.bgfalconmedia.com%2Fnews%2Fbgsu-republicans-org-faces-low-membership%2Farticle_a9a37b4c-aebc-11ec-a534-f7712197f661.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/bgsu-republicans-org-faces-low-membership/article_a9a37b4c-aebc-11ec-a534-f7712197f661.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a9a37b4c-aebc-11ec-a534-f7712197f661"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bgfalconmedia.com/news/bgsu-republicans-org-faces-low-membership/article_a9a37b4c-aebc-11ec-a534-f7712197f661.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/bgsu-republicans-org-faces-low-membership/article_a9a37b4c-aebc-11ec-a534-f7712197f661.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a9a37b4c-aebc-11ec-a534-f7712197f661"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bgfalconmedia.com/tncms/asset/editorial/a9a37b4c-aebc-11ec-a534-f7712197f661" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a9a37b4c-aebc-11ec-a534-f7712197f661"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBG%20Falcon%20Media%5D%20BGSU%20Republicans%20org%20faces%20low%20membership&body=https%3A%2F%2Fwww.bgfalconmedia.com%2Fnews%2Fbgsu-republicans-org-faces-low-membership%2Farticle_a9a37b4c-aebc-11ec-a534-f7712197f661.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a9a37b4c-aebc-11ec-a534-f7712197f661"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/bgsu-republicans-org-faces-low-membership/article_a9a37b4c-aebc-11ec-a534-f7712197f661.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a9a37b4c-aebc-11ec-a534-f7712197f661"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a9a37b4c-aebc-11ec-a534-f7712197f661-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a9a37b4c-aebc-11ec-a534-f7712197f661" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a9a37b4c-aebc-11ec-a534-f7712197f661" class="save-list-a9a37b4c-aebc-11ec-a534-f7712197f661-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a9a37b4c-aebc-11ec-a534-f7712197f661" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p><iframe title="YouTube video player" src="https://www.youtube.com/embed/aehQl6ZvQXs?start=138" frameborder="0" width="560" height="315"></iframe></p><p dir="ltr">BGSU’s College Republicans student organization is voicing their concern about a lack of membership, especially as the year comes to an end.</p><p dir="ltr">“We don’t have the attendance, we don’t have the interaction with members to really go out, do things and have productive meetings,” Vice President David Mele said.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p dir="ltr">Mele also said membership is the key to survival in student organizations. Without it, organizations might have to suspend activities or even shut down.</p><p dir="ltr">Anyone looking to join an organization can find all available on-campus groups through BGSU Presence or by the student organizations webpage on BGSU’s website.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-a9a37b4c-aebc-11ec-a534-f7712197f661 logged_in">
                    <div id="reaction">
                        
                            <h4>React to this Post</h4>
                        
                        
                        <div id="reaction-form-wrapper">
                            <span id="logged-in-reminder" class="logged-in-reminder">You must be logged in to react.<br> Click any reaction to login.</span>
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="a9a37b4c-aebc-11ec-a534-f7712197f661" method="post" action="/tncms/counter/editorial/a9a37b4c-aebc-11ec-a534-f7712197f661/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="a9a37b4c-aebc-11ec-a534-f7712197f661" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bgfalconmedia.com%2Fnews%2Fbgsu-republicans-org-faces-low-membership%2Farticle_a9a37b4c-aebc-11ec-a534-f7712197f661.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/bgsu-republicans-org-faces-low-membership/article_a9a37b4c-aebc-11ec-a534-f7712197f661.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a9a37b4c-aebc-11ec-a534-f7712197f661"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=BGSU%20Republicans%20org%20faces%20low%20membership&via=BGFalconMedia&url=https%3A%2F%2Fwww.bgfalconmedia.com%2Fnews%2Fbgsu-republicans-org-faces-low-membership%2Farticle_a9a37b4c-aebc-11ec-a534-f7712197f661.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/bgsu-republicans-org-faces-low-membership/article_a9a37b4c-aebc-11ec-a534-f7712197f661.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a9a37b4c-aebc-11ec-a534-f7712197f661"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bgfalconmedia.com/news/bgsu-republicans-org-faces-low-membership/article_a9a37b4c-aebc-11ec-a534-f7712197f661.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/bgsu-republicans-org-faces-low-membership/article_a9a37b4c-aebc-11ec-a534-f7712197f661.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a9a37b4c-aebc-11ec-a534-f7712197f661"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bgfalconmedia.com/tncms/asset/editorial/a9a37b4c-aebc-11ec-a534-f7712197f661" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a9a37b4c-aebc-11ec-a534-f7712197f661"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBG%20Falcon%20Media%5D%20BGSU%20Republicans%20org%20faces%20low%20membership&body=https%3A%2F%2Fwww.bgfalconmedia.com%2Fnews%2Fbgsu-republicans-org-faces-low-membership%2Farticle_a9a37b4c-aebc-11ec-a534-f7712197f661.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a9a37b4c-aebc-11ec-a534-f7712197f661"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/bgsu-republicans-org-faces-low-membership/article_a9a37b4c-aebc-11ec-a534-f7712197f661.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a9a37b4c-aebc-11ec-a534-f7712197f661"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a9a37b4c-aebc-11ec-a534-f7712197f661-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a9a37b4c-aebc-11ec-a534-f7712197f661" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a9a37b4c-aebc-11ec-a534-f7712197f661" class="save-list-a9a37b4c-aebc-11ec-a534-f7712197f661-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a9a37b4c-aebc-11ec-a534-f7712197f661" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="a9a37b4c-aebc-11ec-a534-f7712197f661" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/bgsu-republicans-org-faces-low-membership/article_a9a37b4c-aebc-11ec-a534-f7712197f661.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="a9a37b4c-aebc-11ec-a534-f7712197f661" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.bgfalconmedia.com/users/login/?referer_url=https%3A%2F%2Fwww.bgfalconmedia.com%2Fnews%2Fbgsu-republicans-org-faces-low-membership%2Farticle_a9a37b4c-aebc-11ec-a534-f7712197f661.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div><template class="hidden" id="infinity-asset-top">  
            <div id="tncms-region-infinity_asset_top" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-first">
            <div id="tncms-region-infinity_asset_after_first" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-third">
            <div id="tncms-region-infinity_asset_after_third" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-fifth">
            <div id="tncms-region-infinity_asset_after_fifth" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-eighth">
            <div id="tncms-region-infinity_asset_after_eighth" class="tncms-region "></div>
        </template>

    <div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.bgfalconmedia.com/tncms/search/mlt/?origin=a9a37b4c-aebc-11ec-a534-f7712197f661&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    </div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1856883" class="tncms-block"><div class="follow-links-1856883 pull-right">
    
    <section id="block-1856883" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href=" https://www.facebook.com/BGFalconMedia" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/BGFalconMedia" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UClcfHTEKElRKUxFAjVohLKg" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/bgfalconmedia/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="http://bgfalconmedia@gmail.com" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.bgfalconmedia.com",
  "sameAs" : [" https://www.facebook.com/BGFalconMedia","https://twitter.com/BGFalconMedia","https://www.youtube.com/channel/UClcfHTEKElRKUxFAjVohLKg","https://www.instagram.com/bgfalconmedia/","http://bgfalconmedia@gmail.com"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1968023" class="tncms-block"><section id="block-1968023" class="block emphasis-h3   " >
<div class='audioPlayer panel panel-default'>
    <div class="panel-body">
        
        
        
      <ul class="list-group">
      
          <li class='list-group-item'>
              <div class='row'>
                  <div class='col-xs-12' style='text-align:center;'>
                      <img class='img img-responsive center-block' src='https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/custom/image/38085ac0-31c6-11ec-9f84-3f8eeefe9d3e.png' style='height:60px;' />
                      
                      <p>Falcon Radio: For Falcons, By Falcons</p>
                      <button onclick='initAudioPlayer(1)' class='btn btn-primary center-block'><i class='fas tnt-headphones'></i> LISTEN NOW</button>
                  </div>
              </div>
          </li>
          
          <li class='list-group-item'>
              <div class='row'>
                  <div class='col-xs-12' style='text-align:center;'>
                      <img class='img img-responsive center-block' src='https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/custom/image/de30552e-9ed2-11eb-b48e-ef7d83fb830c.png' style='height:60px;' />
                      
                      <p>Northwest Ohio's Community Radio Station</p>
                      <button onclick='initAudioPlayer(2)' class='btn btn-primary center-block'><i class='fas tnt-headphones'></i> LISTEN NOW</button>
                  </div>
              </div>
          </li>
    
       </ul>
       <div class='row'>
            <audio id='audio-player' class='center-block' src='' controls preload='metadata' style='width:90%;margin-top:10px; margin-bottom:10px;padding:0 auto;'><p>Your browser doesn't support HTML5 audio.</p></audio>
        </div>
        <button id='audioPlayerPopButton' class='btn btn-primary btn-sm btn-block' style='margin-right:20px;' onClick="initFloatingPlayer()" disabled ><i class="fas tnt-headphones"></i> Listen in our floating player!</button>
    </div>
</div>
<script>
   var selectedChannel = null;
   var audioPlayer = document.getElementById('audio-player')
   
   var source1 = "https://dvstream2.bgsu.edu/wfal";
   var source2 = "https://dvstream2.bgsu.edu/wbgu";
   var head1 = "";
   var head2 = "";
   
   var logo1 = "https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/custom/image/38085ac0-31c6-11ec-9f84-3f8eeefe9d3e.png";
   
   var logo2 = "https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/custom/image/de30552e-9ed2-11eb-b48e-ef7d83fb830c.png";
   
   var jsmediatags = window.jsmediatags;
   jsmediatags.Config.EXPERIMENTAL_avoidHeadRequests();
   jsmediatags.Config.setDisallowedXhrHeaders(['If-Modified-Since'],['Range']);
   jsmediatags.Config.setXhrTimeoutInSec(5);
   
   function initAudioPlayer(channel)
   {
       selectedChannel = channel;
       if(selectedChannel==1)
       {
           audioPlayer.src = source1;
           audioPlayer.play();
       } else {
           audioPlayer.src = source2;
           audioPlayer.play();
       }
       document.getElementById('audioPlayerPopButton').disabled=false;       
   }
   
   audioPlayer.addEventListener("play", function () {
     jsmediatags.read(audioPlayer.src, 
     {
      onSuccess: function(tag) {
        var tags = tag.tags;
        //alert(tags.artist + " - " + tags.title + ", " + tags.album);
        console.log(tag);
      },
      onError: function(error) {
        console.log(error);
      }
    });
    }, false);
   
   
   function initFloatingPlayer()
   {
        //shut down local player
        audioPlayer.pause();
        audioPlayer.src = "";
        
        var logo = false;
        var logoLink = null;
        if(selectedChannel==1)
        {
            audioHead = head1;
            audioSource = source1;
            if(logo1!='')
            {
                logo = true;
                logoLink = logo1;
            }
        } else if (selectedChannel==2)
        {
            audioHead = head2;
            audioSource = source2;
            if(logo2!='')
            {
                logo = true;
                logoLink = logo2;
            }
        }
        if (logo)
        {
            var winHeight = 250;
        } else {
            var winHeight = 230;
        }
        selectedChannel = 0;
        
        var newPlayer = window.open("","Listen Live","resizeable=off,width=350,height="+winHeight);
        var playerHTML = "";
        playerHTML += "<div class='audioPlayer container'>";
        if(logo)
        {
            playerHTML += "<div class='row'>";
            playerHTML += "<div class='center-block'><img class='img img-responsive center-block' src='"+logoLink+"' style='height: 150px;' /></div>";
            playerHTML += "</div>";
        }
        playerHTML += "<iframe src='https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/4/10/4105c0aa-9bd9-11eb-b48d-53a8b19abc0e/6074c1023bccd.audio.mp3' type='audio/mp3' allow='autoplay' id='audioFakery' style='height:0;width:0;display:none'></iframe>";
        playerHTML += "<div class='row'><audio id='remote-player' src='"+audioSource+"' controls preload='metadata' autoplay class='center-block' style='display:block;margin-top:10px; margin-bottom:10px;'></audio></div>";
        playerHTML += "</div>";
        var headHTML = "<title>"+audioHead+"</title>";
        headHTML += "<link rel='stylesheet' href='https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css' integrity='sha384-BVYiiSIFeK1dGmJRAkycuHAHRg32OmUcww7on3RYdg4Va+PmSTsz/K68vbdEjh4u' crossorigin='anonymous'>";
        headHTML += "<link rel='stylesheet' href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.3/css/all.min.css' />";
        headHTML += "<style type='text/css'>body{padding:10px;}</style>";
        newPlayer.document.head.innerHTML=headHTML;
        newPlayer.document.body.innerHTML=playerHTML;
        newPlayer.focus();
        
   }
   
</script></section></div><div id="tncms-block-1856865" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1856865" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1856865');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1856866" class="tncms-block"><section id="block-1856866" class="block emphasis-h3   " ><div class="block"><a href="https://www.bgfalconmedia.com/wbgu-fm/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/custom/image/3f411524-fe92-11ea-8a52-dbb24d4e6731.png?resize=150%2C50 150w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/custom/image/3f411524-fe92-11ea-8a52-dbb24d4e6731.png?resize=200%2C67 200w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/custom/image/3f411524-fe92-11ea-8a52-dbb24d4e6731.png?resize=225%2C75 225w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/custom/image/3f411524-fe92-11ea-8a52-dbb24d4e6731.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="100"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1856863" class="tncms-block"><section id="block-1856863" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1856863 ">
        <div class="block-title-inner">
            <h3>
                
                NEWSLETTER
                
            </h3>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1856863"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 ">
                                
                                    <input class="mailinglist-id-1856863" type="checkbox" name="list_id[]" value="9370be80-d9e5-11e7-8906-5b136d1c994e" data-name="Headlines" title="Headlines" style="display:none;" checked>
                                    <h4 class="mailinglist-title">Headlines</h4>
                                    
                                        <p>Get this weeks top news delivered straight to your inbox once a week by signing up for our email newsletter. You don't need an account to sign up!</p>
                                    
                                
                            </div>
                        
                    </div>

                    

                    <div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1856863" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.bgfalconmedia.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-1856862" class="tncms-block"><section id="block-1856862" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1856862 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1856862" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
            <li >
                <a href="#videos-1856862" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
            <li >
                <a href="#audio-1856862" data-toggle="tab"><i class="fas tnt-volume-up" title="Audio"></i><span class="tab-text"> Audio</span></a>
            </li>
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1856862" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><p class="no-results text-muted">Sorry, there are no recent results for popular articles.</p></div>
        
        
        <div id="videos-1856862" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/falcon_media_brands/bg24-newscast-march-24-2022/video_411472b4-abb2-11ec-9b7f-73fb51b072b4.html" class="tnt-asset-link"  aria-label="BG24 Newscast | March 24, 2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="BG24 Newscast | March 24, 2022"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/4/11/411472b4-abb2-11ec-9b7f-73fb51b072b4/623cd6d7c956e.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/4/11/411472b4-abb2-11ec-9b7f-73fb51b072b4/623cd6d7c956e.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/4/11/411472b4-abb2-11ec-9b7f-73fb51b072b4/623cd6d7c956e.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/4/11/411472b4-abb2-11ec-9b7f-73fb51b072b4/623cd6d7c956e.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/4/11/411472b4-abb2-11ec-9b7f-73fb51b072b4/623cd6d7c956e.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/4/11/411472b4-abb2-11ec-9b7f-73fb51b072b4/623cd6d7c956e.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/4/11/411472b4-abb2-11ec-9b7f-73fb51b072b4/623cd6d7c956e.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/4/11/411472b4-abb2-11ec-9b7f-73fb51b072b4/623cd6d7c956e.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/pippin-resumes-rehearsals-after-two-year-break/video_36c2ebea-aebb-11ec-ae5e-5f91dc7a985b.html" class="tnt-asset-link"  aria-label="‘Pippin’ resumes rehearsals after two-year break">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="‘Pippin’ resumes rehearsals after two-year break"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/3/6c/36c2ebea-aebb-11ec-ae5e-5f91dc7a985b/6241f0490e421.image.png?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/3/6c/36c2ebea-aebb-11ec-ae5e-5f91dc7a985b/6241f0490e421.image.png?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/3/6c/36c2ebea-aebb-11ec-ae5e-5f91dc7a985b/6241f0490e421.image.png?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/3/6c/36c2ebea-aebb-11ec-ae5e-5f91dc7a985b/6241f0490e421.image.png?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/3/6c/36c2ebea-aebb-11ec-ae5e-5f91dc7a985b/6241f0490e421.image.png?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/3/6c/36c2ebea-aebb-11ec-ae5e-5f91dc7a985b/6241f0490e421.image.png?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/3/6c/36c2ebea-aebb-11ec-ae5e-5f91dc7a985b/6241f0490e421.image.png?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/3/6c/36c2ebea-aebb-11ec-ae5e-5f91dc7a985b/6241f0490e421.image.png?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
            <div id="audio-1856862" class="tab-pane tab-pane-audio fade in ">
                <h4 class="tab-content-heading">Audio</h4><p class="no-results text-muted">Sorry, there are no recent results for popular audio clips.</p></div>
        
        
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1655198" class="tncms-block"><style>
#eedition-issuu-embed {
    padding-bottom: 30px;
}
</style><div id="eedition-issuu-embed">

<iframe style="border:none;width:100%;height:330px;" src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/0/d5/0d535756-aa72-11ec-ad1c-e3d0bc2e74f2/623abd6f88186.pdf.pdf" allowfullscreen></iframe>
</div>

<style>
#eedition-issuu-embed {
    padding-bottom: 30px;
}
</style><div id="eedition-issuu-embed">

<iframe style="border:none;width:100%;height:330px;" src="https://www.youtube.com/embed/aehQl6ZvQXs" title="YouTube video player" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>

<iframe style="border:none;width:100%;height:330px;" src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/d/18/d1884d7a-8ea7-11ec-96bc-1b3dc3d69b98/620c1dc53b061.pdf.pdf" allowfullscreen></iframe>


<style>
#eedition-issuu-embed {
    padding-bottom: 30px;
}
</style></div><div id="tncms-block-1856867" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1856867" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1856867');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1856871" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1856871" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1856871');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-1856868" class="tncms-block"><a class="twitter-timeline" data-tweet-limit="4" data-lang="en" data-dnt="true" data-link-color="#f47932" href="https://twitter.com/bgfalconmedia">Tweets by BG Falcon Media</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div><div id="tncms-block-1856870" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1856870" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1856870');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1856855" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1856855" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1856855');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1856833" class="tncms-block"><section id="block-1856833" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1856833 ">
        <div class="block-title-inner">
            <h3>
                
                Sections
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/about_us/"  tabindex="0" >
                    <span class="nav-label ">ABOUT US</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">NEWS</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">SPORTS</span>
                </a></li><li>
                <a class="nav-link    tnt-section-how-to-bg"  href="/how_to_bg/"  tabindex="0" >
                    <span class="nav-label ">HOW TO BG</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pulse"  href="/bg_pulse/"  tabindex="0" >
                    <span class="nav-label ">PULSE</span>
                </a></li><li>
                <a class="nav-link    tnt-section-lifestyle"  href="/your_life/"  tabindex="0" >
                    <span class="nav-label ">LIFESTYLE</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1856836" class="tncms-block"><section id="block-1856836" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1856836 ">
        <div class="block-title-inner">
            <h3>
                
                ORGANIZATION
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-bg24"  href="/bg24/"  tabindex="0" >
                    <span class="nav-label ">BG24</span>
                </a></li><li>
                <a class="nav-link    tnt-section-bgrso"  href="/bgrso/"  tabindex="0" >
                    <span class="nav-label ">BGRSO</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-bg-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">THE BG NEWS</span>
                </a></li><li>
                <a class="nav-link    tnt-section-wbgu-fm"  href="/wbgu-fm/"  tabindex="0" >
                    <span class="nav-label ">WBGU-FM</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1856834" class="tncms-block"><section id="block-1856834" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1856834 ">
        <div class="block-title-inner">
            <h3>
                
                Contact Us
                
            </h3>
        </div>
    </div></div></section></div><div id="tncms-block-1856835" class="tncms-block"><section id="block-1856835" class="block emphasis-h3   " ><address>
    <strong>www.bgfalconmedia.com</strong><br>
    101 Kuhlin Center<br>
    Bowling Green, OH 43403
    <br>
    
        419-372-0328<br>
        <a href="mailto:bgfalconmedia@gmail.com">bgfalconmedia@gmail.com</a><br>
    
</address></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1856837" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1856837"><div class="col-xs-12"><small>Copyright © 2021 BG Falcon Media, 101 Kuhlin Center, Bowling Green, OH</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("a9a37b4c-aebc-11ec-a534-f7712197f661")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news", "news/campus"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1856879'),
            query_input = d.getElementById('site-search-1856879-term'),
            search_dropdown = d.getElementById('site-search-1856879-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1856879 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1856875').click(function(e){
                                        $('#weather-1856875 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1856874'),
            query_input = d.getElementById('site-search-1856874-term'),
            search_dropdown = d.getElementById('site-search-1856874-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1856874 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "";} /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script></body>
</html>