  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.bgfalconmedia.com/content/tncms/live/" />
<meta name="keywords" content="beyonce, donald glover, 2019 remake, live action, the lion king" />
<meta name="news_keywords" content="beyonce, donald glover, 2019 remake, live action, the lion king" />
<meta name="description" content="If your Thanksgiving is anything like mine, you spend every year glued to your television, watching football while you eat your way through an entire Thursday. This year&rsquo;s slate of" />
<meta name="author" content="Evan Hayes | Pulse Editor" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="qzyjA1kYIcoy_g2IPReKAsYnzIqPVr__eqnVQlrEHJQ" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.bgfalconmedia.com/entertainment/thoughts-and-reactions-about-new-lion-king-trailer/article_9356492a-f117-11e8-be27-93c7b7f8c973.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/3/92/3922e198-f12b-11e8-8496-df160692da8d/5bfb68571ba10.image.jpg?resize=1200%2C364" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="364" />
<meta property="og:title" content="Thoughts and reactions about new &lsquo;Lion King' Trailer" />
<meta property="og:description" content="If your Thanksgiving is anything like mine, you spend every year glued to your television, watching football while you eat your way through an entire Thursday. This year&rsquo;s slate of" />
<meta property="og:site_name" content="BG Falcon Media" />
<meta property="og:section" content="Entertainment" />
<meta property="fb:app_id" content="162677607132500" />
<meta property="article:publisher" content="http://facebook.com/bgviews/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@BGFalconMedia" />
<meta name="twitter:image:alt" content="The Lion King" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.b548b1e524e13e102021b8056c29aaad.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.636cb0a4cc3ac7bec9bd6f013595373d.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Share:400,700|Lato|Source+Sans+Pro:400,700"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>/*<![CDATA[*/ #block-1618703 .search-spinner { position: absolute; } #block-1618703 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1618703-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-1618703-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-1618703-dropdown .pull-right { float: none!important; } #site-search-1618703-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #site-search-1618703-btn { background-color: #f57a34; border-color: #f57a34; } #site-search-1618703-btn { color: #ffffff; } #block-1618703 .card-panel { background-color: #ffffff; border-color: rgba(0,0,0,.08); } .follow-links-1564628 li { margin-right: 1px; padding: 0; } .follow-links-1564628 li a, .follow-links-1564628 li a:focus, .follow-links-1564628 li a:active { ; color: #939598!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1564628 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1564628 li a.fb:hover { color: #3A59A5; } .follow-links-1564628 li a.tw:hover { color: #46C8F9; } .follow-links-1564628 li a.yt:hover { color: #CE2B29; } .follow-links-1564628 li a.is:hover { color: #D4C4A2; } #weather-1564627 .list-unstyled { margin: 0; } #weather-1564627 span { display: block; } #weather-1564627 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1564627 .icon { position: relative; } #weather-1564627 .icon .tnt-svg { position: relative; font-size: 30px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-1564627 .temp { font-size: 18px; font-weight: bold; } #weather-1564627 .cond { opacity: 0.7; } #weather-1564627 .current-conditions { float: left; height: 24px; } #weather-1564627 .dropdown-toggle { color: #ffffff; display: block; } #weather-1564627 .city-title { padding-top: 5px; } #weather-1564627 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-1564627 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-1564627 .weather-expanded small { opacity: 0.5; } #weather-1564627 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-1564627 .zip-update { width: 75px; } #weather-1564627 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-1564627 .zip-update-link:hover { color: #777; } #user-controls-1601527 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1601527 .tn-user-screenname, #user-controls-1601527 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1601527 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1601527 .dropdown-signup { font-size: 12px; } #user-controls-1601527 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1601527 .large-user-avatar { margin-right: 10px; } #user-controls-1601527 .large-user-controls { font-size: 12px; } #user-controls-1601527 .logout-btn { cursor: pointer; } #user-controls-1601527 .user-welcome { color: #ffffff; } #block-1564623 .search-spinner { position: absolute; } #block-1564623 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1564623-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-1564623-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-1564623-dropdown .pull-right { float: none!important; } #site-search-1564623-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #site-search-1564623-btn { background-color: #f57a34; border-color: #f57a34; } #site-search-1564623-btn { color: #ffffff; } #block-1564623 .card-panel { background-color: #ffffff; border-color: rgba(0,0,0,.08); } #block-1601578 { color: #fff; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":410}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.b354cc9d56a1da6b0c77604d1b153850.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.2b2626648e7eeffaa0e2a1e3db6a3bc0.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.d7e566f2ec7f9a8512220af2ca01f265.js"></script>
<script>/*<![CDATA[*/ (function(d,s){
        if(window.fetch&&window.Promise&&window.IntersectionObserver&&[].includes&&Object.assign&&window.Map)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver';
        sc.parentNode.insertBefore(js, sc);
    }(document,'script')) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.98585ff7b5af968955cb52b6a996e007.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/ads/impressions.js?_dc=1543413904"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/ads/traffic.js?_dc=1543383307"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/ads/settings.js?_dc=1519926991"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1543329625"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1543329625"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1543329625"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.89c459acbb5b3f64e6ad65972d5f7da0.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1543329625"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1543329625"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1543329625"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Thoughts and reactions about new ‘Lion King' Trailer | Entertainment | bgfalconmedia.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.bgfalconmedia.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/custom/image/2bd2e4d0-9974-11e7-b6a0-bb57cc03ab43.png" />
    
        <link rel="amphtml" href="https://www.bgfalconmedia.com/entertainment/thoughts-and-reactions-about-new-lion-king-trailer/article_9356492a-f117-11e8-be27-93c7b7f8c973.amp.html" />
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Thoughts and reactions about new ‘Lion King' Trailer | Entertainment | bgfalconmedia.com" href="http://www.bgfalconmedia.com/search/?f=rss&amp;t=article&amp;c=entertainment&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.bgfalconmedia.com/entertainment/thoughts-and-reactions-about-new-lion-king-trailer/article_9356492a-f117-11e8-be27-93c7b7f8c973.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.0fe42e9a012c922effb32cf7de14783d.js"></script>
            <script type="text/javascript">
$(document).ready(function(){

$('a.btn-link').each(function(){
console.log( ':::: '+$(this).text() );

if( $.trim( $(this).text() ) == "Sign Up")
{
   console.log('found it')
   $(this).css('color','#000000!important')
}

});
});

</script>

<script>
$(document).ready(function(){
    
// Remove meganav sections if empty
var hasChildren;
$('#main-nav_menu .yamm-content').each(function() {
    hasChildren = $(this).has('.tncms-block').length;
    if (hasChildren < 1) {
        $(this).children('.row').children('.col-sm-5').css('display','none');
        $(this).children('.row').children('.col-sm-2').css('width','100%');
        $(this).parent().parent().css('left','auto');
        $(this).parent().parent().css('right','auto');
    }
});


});
</script>


        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-9356492a-f117-11e8-be27-93c7b7f8c973  section-entertainment type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.bgfalconmedia.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=410" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.bgfalconmedia.com",
  secureDomain: "www.bgfalconmedia.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bgfalconmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/entertainment","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-9356492a-f117-11e8-be27-93c7b7f8c973" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.bgfalconmedia.com/users/admin/contribute/article/?assetid=9356492a-f117-11e8-be27-93c7b7f8c973&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.bgfalconmedia.com/users/admin/contribute/article/?from_section=/entertainment"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>
    
    

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/about_us/"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/advertise"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="/site/forms/contact_us"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="https://issuu.com/bgviews"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition-on-issuu">E-Edition on Issuu</a>
                                </li><li>
                                    <a href="/site/staff"  class="nav-link tnt-section-our-staff">Our Staff</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/city/"  class="nav-link tnt-section-city">City</a>
                                </li><li>
                                    <a href="/campus/"  class="nav-link tnt-section-campus">Campus</a>
                                </li><li>
                                    <a href="/world/"  class="nav-link tnt-section-world">World</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/bg24/"  class="nav-link tnt-section-bg24">BG24</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/bgrso/"  class="nav-link tnt-section-bgrso">BGRSO</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/bgrso/blog/"  class="nav-link tnt-section-blog">Blog</a>
                                </li><li>
                                    <a href="/bgrso/listen_now/"  class="nav-link tnt-section-listen-now">Listen Now</a>
                                </li><li>
                                    <a href="/bgrso/staff/"  class="nav-link tnt-section-staff">Staff</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/wbgu-fm/"  class="nav-link tnt-section-wbgu-fm">WBGU-FM</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/wbgu-fm/fresh_finds/"  class="nav-link tnt-section-fresh_finds">Fresh_finds</a>
                                </li><li>
                                    <a href="/wbgu-fm/trending/"  class="nav-link tnt-section-trending">Trending</a>
                                </li><li>
                                    <a href="/wbgu-fm/events/"  class="nav-link tnt-section-events">Events</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.apartmentsforrentbowlinggreen.com"  target="_blank" rel="noopener" class="nav-link tnt-section-bg-rentals">BG Rentals</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.bgfalconmedia.com/users/login/"  target="_blank" rel="noopener" class="nav-link tnt-section-account">Account</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1618703" class="tncms-block"><ul id="site-search-1618703-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1618703" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
        <input type="hidden" name="d1" value="5 years ago">
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-1618703-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1618703-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1618703-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1618703').submit();
        return false;
    });

    $('#site-search-1618703').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1618703 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1618703 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1618703-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-one" class="tncms-region "></div>
        
    </div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1564628" class="tncms-block"><div class="follow-links-1564628 pull-right">
    
    <section id="block-1564628" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href=" https://www.facebook.com/BGFalconMedia" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/BGFalconMedia" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UClcfHTEKElRKUxFAjVohLKg" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.instagram.com/bgfalconmedia/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.bgfalconmedia.com",
  "sameAs" : [" https://www.facebook.com/BGFalconMedia","https://twitter.com/BGFalconMedia","https://www.youtube.com/channel/UClcfHTEKElRKUxFAjVohLKg","https://www.instagram.com/bgfalconmedia/"]
}
</script>
<div class="clearfix"></div></div></div>
        
    </div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12">
                        <div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1564624" class="tncms-block"><section id="block-1564624" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/custom/image/f44b8608-ad30-11e8-9dde-3fe7c3dca811.png" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
                    </div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-one" class="tncms-region "></div>
    </div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-two" class="tncms-region "></div>
    </div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-three" class="tncms-region "></div>
    </div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12">
                        <div id="tncms-region-masthead-full-bottom" class="tncms-region "></div>
                    </div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1618734" class="tncms-block"><section id="block-1618734" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/custom/image/67b683b2-af35-11e8-8291-97d0c8ced9d6.png" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1564627" class="tncms-block"><div id="weather-1564627" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=43403" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">24&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="43403"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1564627 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Bowling Green, OH
                                
                                 <small>(43403)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Generally cloudy. A few flurries or snow showers possible. High 31F. Winds W at 10 to 20 mph..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy skies. Low near 25F. Winds WSW at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 28, 2018 @ 9:10 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=43403"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-1601527" class="tncms-block"><div id="user-controls-1601527" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.bgfalconmedia.com/users/login/?referer_url=https%3A%2F%2Fwww.bgfalconmedia.com%2Fentertainment%2Fthoughts-and-reactions-about-new-lion-king-trailer%2Farticle_9356492a-f117-11e8-be27-93c7b7f8c973.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://www.bgfalconmedia.com/users/signup/?referer_url=https%3A%2F%2Fwww.bgfalconmedia.com%2Fentertainment%2Fthoughts-and-reactions-about-new-lion-king-trailer%2Farticle_9356492a-f117-11e8-be27-93c7b7f8c973.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.bgfalconmedia.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.bgfalconmedia.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.bgfalconmedia.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1601527').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.bgfalconmedia.com/users/logout/" id="user-logout-form-1601527"><input type="hidden" name="referer_url" value="https://www.bgfalconmedia.com/entertainment/thoughts-and-reactions-about-new-lion-king-trailer/article_9356492a-f117-11e8-be27-93c7b7f8c973.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1564623" class="tncms-block"><ul id="site-search-1564623-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1564623" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
        <input type="hidden" name="d1" value="5 years ago">
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1564623-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1564623-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1564623-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1564623').submit();
        return false;
    });

    $('#site-search-1564623').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1564623 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1564623 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1564623-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/about_us/" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/forms/contact_us/" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition-on-issuu"  href="https://issuu.com/bgviews"  target="_blank" rel="noopener">
                    <span class="nav-label">E-Edition on Issuu</span>
                </a></li><li>
                <a class="nav-link  tnt-section-our-staff"  href="/site/staff.html" >
                    <span class="nav-label">Our Staff</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-campus"  href="/campus/" >
                    <span class="nav-label">Campus</span>
                </a></li><li>
                <a class="nav-link  tnt-section-city"  href="/city/" >
                    <span class="nav-label">City</span>
                </a></li><li>
                <a class="nav-link  tnt-section-world"  href="/world/" >
                    <span class="nav-label">World</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-entertainment"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-organizations"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Organizations</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-bg24"  href="/bg24/" >
                    <span class="nav-label">BG24</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-bgrso"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class=""></span>
                    <span class="nav-label">BGRSO</span>
                </a><ul id="main-nav_menu-child-6-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-blog"  href="/bgrso/blog/" >
                    <span class="nav-label">Blog</span>
                </a></li><li>
                <a class="nav-link  tnt-section-listen-now"  href="https://tunein.com/radio/Falcon-Radio-s297070/?st=0&utm_content=s297070&utm_medium=referral&utm_source=geminiEmbedTitle"  target="_blank" rel="noopener">
                    <span class="nav-label">Listen Now</span>
                </a></li><li>
                <a class="nav-link  tnt-section-staff"  href="/bgrso/staff/" >
                    <span class="nav-label">Staff</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-falcon-communications"  href="/falcon_communications/" >
                    <span class="nav-label">Falcon Communications</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wbgu-fm"  href="/wbgu-fm/" >
                    <span class="nav-label">WBGU-FM</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-bg-rentals"  href="https://www.apartmentsforrentbowlinggreen.com"  target="_blank" rel="noopener">
                    <span class="nav-label">BG Rentals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="https://www.bgfalconmedia.com/users/admin/mailinglist/"  target="_blank" rel="noopener">
                    <span class="nav-label">Newsletter</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1564542" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bgfalconmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1564543" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bgfalconmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-9356492a-f117-11e8-be27-93c7b7f8c973" tabindex="-1" role="dialog" aria-labelledby="photo-carousel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    <div id="carousel-9356492a-f117-11e8-be27-93c7b7f8c973-photo-modal" class="card photo-carousel    subscriber-hide">
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            <div id="gallery-items-9356492a-f117-11e8-be27-93c7b7f8c973-photo-modal" class="carousel-inner">
                        <div class="item photo-3922e198-f12b-11e8-8496-df160692da8d ">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Thoughts and reactions about new ‘Lion King&#39; Trailer","url":"/entertainment/thoughts-and-reactions-about-new-lion-king-trailer/article_9356492a-f117-11e8-be27-93c7b7f8c973.html","uuid":"9356492a-f117-11e8-be27-93c7b7f8c973","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/3/92/3922e198-f12b-11e8-8496-df160692da8d/5bfb68571ba10.image.jpg?resize=1200%2C364"
                    
                    alt="The Lion King"
                    class="img-responsive owl-first-image owl-lazy"
                    width="2000"
                    height="607"
                    data-src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/3/92/3922e198-f12b-11e8-8496-df160692da8d/5bfb68571ba10.image.jpg?resize=1200%2C364" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-9356492a-f117-11e8-be27-93c7b7f8c973-photo-modal" data-target=".caption-inner-9356492a-f117-11e8-be27-93c7b7f8c973-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-9356492a-f117-11e8-be27-93c7b7f8c973-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo via Wikimedia Commons</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline circle">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bgfalconmedia.com%2Fthe-lion-king%2Fimage_3922e198-f12b-11e8-8496-df160692da8d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/the-lion-king/image_3922e198-f12b-11e8-8496-df160692da8d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3922e198-f12b-11e8-8496-df160692da8d}' >    
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.bgfalconmedia.com%2Fthe-lion-king%2Fimage_3922e198-f12b-11e8-8496-df160692da8d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=The%20Lion%20King&via=BGFalconMedia" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/the-lion-king/image_3922e198-f12b-11e8-8496-df160692da8d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3922e198-f12b-11e8-8496-df160692da8d}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bgfalconmedia.com/tncms/asset/editorial/3922e198-f12b-11e8-8496-df160692da8d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":3922e198-f12b-11e8-8496-df160692da8d}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBG%20Falcon%20Media%5D%20The%20Lion%20King&body=https%3A%2F%2Fwww.bgfalconmedia.com%2Fthe-lion-king%2Fimage_3922e198-f12b-11e8-8496-df160692da8d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":3922e198-f12b-11e8-8496-df160692da8d}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/the-lion-king/image_3922e198-f12b-11e8-8496-df160692da8d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3922e198-f12b-11e8-8496-df160692da8d}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3922e198-f12b-11e8-8496-df160692da8d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3922e198-f12b-11e8-8496-df160692da8d" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="3922e198-f12b-11e8-8496-df160692da8d" class="save-list-3922e198-f12b-11e8-8496-df160692da8d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3922e198-f12b-11e8-8496-df160692da8d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-1b66144e-f118-11e8-b7d8-470a3a3958b0 hidden-print ">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Thoughts and reactions about new ‘Lion King&#39; Trailer","url":"/entertainment/thoughts-and-reactions-about-new-lion-king-trailer/article_9356492a-f117-11e8-be27-93c7b7f8c973.html","uuid":"9356492a-f117-11e8-be27-93c7b7f8c973","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/1/b6/1b66144e-f118-11e8-b7d8-470a3a3958b0/5bfb483d4142f.image.png"
                    
                    alt="Lion King comparison"
                    class="img-responsive owl-first-image owl-lazy"
                    width="800"
                    height="600"
                    data-src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/1/b6/1b66144e-f118-11e8-b7d8-470a3a3958b0/5bfb483d4142f.image.png" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-9356492a-f117-11e8-be27-93c7b7f8c973-photo-modal" data-target=".caption-inner-9356492a-f117-11e8-be27-93c7b7f8c973-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-9356492a-f117-11e8-be27-93c7b7f8c973-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo via Patch.com</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline circle">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bgfalconmedia.com%2Flion-king-comparison%2Fimage_1b66144e-f118-11e8-b7d8-470a3a3958b0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lion-king-comparison/image_1b66144e-f118-11e8-b7d8-470a3a3958b0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1b66144e-f118-11e8-b7d8-470a3a3958b0}' >    
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.bgfalconmedia.com%2Flion-king-comparison%2Fimage_1b66144e-f118-11e8-b7d8-470a3a3958b0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Lion%20King%20comparison&via=BGFalconMedia" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lion-king-comparison/image_1b66144e-f118-11e8-b7d8-470a3a3958b0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1b66144e-f118-11e8-b7d8-470a3a3958b0}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bgfalconmedia.com/tncms/asset/editorial/1b66144e-f118-11e8-b7d8-470a3a3958b0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":1b66144e-f118-11e8-b7d8-470a3a3958b0}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBG%20Falcon%20Media%5D%20Lion%20King%20comparison&body=https%3A%2F%2Fwww.bgfalconmedia.com%2Flion-king-comparison%2Fimage_1b66144e-f118-11e8-b7d8-470a3a3958b0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":1b66144e-f118-11e8-b7d8-470a3a3958b0}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lion-king-comparison/image_1b66144e-f118-11e8-b7d8-470a3a3958b0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1b66144e-f118-11e8-b7d8-470a3a3958b0}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1b66144e-f118-11e8-b7d8-470a3a3958b0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1b66144e-f118-11e8-b7d8-470a3a3958b0" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="1b66144e-f118-11e8-b7d8-470a3a3958b0" class="save-list-1b66144e-f118-11e8-b7d8-470a3a3958b0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1b66144e-f118-11e8-b7d8-470a3a3958b0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-9356492a-f117-11e8-be27-93c7b7f8c973" class="asset article-default"  data-url="https://www.bgfalconmedia.com/entertainment/thoughts-and-reactions-about-new-lion-king-trailer/article_9356492a-f117-11e8-be27-93c7b7f8c973.html"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/3/92/3922e198-f12b-11e8-8496-df160692da8d/5bfb68571ba10.image.jpg?resize=1200%2C364">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="364">
        </div>
        <meta itemprop="name" content="bgfalconmedia.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.bgfalconmedia.com/entertainment/thoughts-and-reactions-about-new-lion-king-trailer/article_9356492a-f117-11e8-be27-93c7b7f8c973.html" />
    <style>
                .asset-paging .direction {
                    color: #f47933;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-9356492a-f117-11e8-be27-93c7b7f8c973" class="asset-paging">
                <div id="paging-prev-9356492a-f117-11e8-be27-93c7b7f8c973" class="paging-link prev offset"></div>
                <div id="paging-next-9356492a-f117-11e8-be27-93c7b7f8c973" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span>
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Thoughts and reactions about new ‘Lion King' Trailer
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Evan Hayes | Pulse Editor</span></li>
        
        
            <li>
        <time datetime="2018-11-26T11:00:00-05:00" class="tnt-date asset-date text-muted">Nov 26, 2018</time></li>
        
        
            <li class="hidden-print"><a href="/entertainment/thoughts-and-reactions-about-new-lion-king-trailer/article_9356492a-f117-11e8-be27-93c7b7f8c973.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2018-11-26T11:00:00-05:00">
    <meta itemprop="datePublished" content="2018-11-26T11:00:00-05:00">
    <meta itemprop="dateModified" content="2018-11-26T11:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked circle">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bgfalconmedia.com%2Fentertainment%2Fthoughts-and-reactions-about-new-lion-king-trailer%2Farticle_9356492a-f117-11e8-be27-93c7b7f8c973.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/thoughts-and-reactions-about-new-lion-king-trailer/article_9356492a-f117-11e8-be27-93c7b7f8c973.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":9356492a-f117-11e8-be27-93c7b7f8c973}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.bgfalconmedia.com%2Fentertainment%2Fthoughts-and-reactions-about-new-lion-king-trailer%2Farticle_9356492a-f117-11e8-be27-93c7b7f8c973.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Thoughts%20and%20reactions%20about%20new%20%E2%80%98Lion%20King%27%20Trailer&via=BGFalconMedia" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/thoughts-and-reactions-about-new-lion-king-trailer/article_9356492a-f117-11e8-be27-93c7b7f8c973.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":9356492a-f117-11e8-be27-93c7b7f8c973}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bgfalconmedia.com/tncms/asset/editorial/9356492a-f117-11e8-be27-93c7b7f8c973" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":9356492a-f117-11e8-be27-93c7b7f8c973}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBG%20Falcon%20Media%5D%20Thoughts%20and%20reactions%20about%20new%20%E2%80%98Lion%20King%27%20Trailer&body=https%3A%2F%2Fwww.bgfalconmedia.com%2Fentertainment%2Fthoughts-and-reactions-about-new-lion-king-trailer%2Farticle_9356492a-f117-11e8-be27-93c7b7f8c973.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":9356492a-f117-11e8-be27-93c7b7f8c973}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="9356492a-f117-11e8-be27-93c7b7f8c973" class="save-list-9356492a-f117-11e8-be27-93c7b7f8c973-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9356492a-f117-11e8-be27-93c7b7f8c973" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-3922e198-f12b-11e8-8496-df160692da8d" 
                    data-instance="#gallery-items-9356492a-f117-11e8-be27-93c7b7f8c973-photo-modal" 
                    data-target="#photo-carousel-9356492a-f117-11e8-be27-93c7b7f8c973">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="2000">
            <meta itemprop="height" content="607">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/3/92/3922e198-f12b-11e8-8496-df160692da8d/5bfb68571ba10.image.jpg?resize=1200%2C364">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/3/92/3922e198-f12b-11e8-8496-df160692da8d/5bfb68571ba10.image.jpg?resize=1200%2C364">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/3/92/3922e198-f12b-11e8-8496-df160692da8d/5bfb68571ba10.image.jpg?resize=400%2C121"
                    srcset="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/3/92/3922e198-f12b-11e8-8496-df160692da8d/5bfb68571ba10.image.jpg?resize=200%2C61 200w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/3/92/3922e198-f12b-11e8-8496-df160692da8d/5bfb68571ba10.image.jpg?resize=300%2C91 300w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/3/92/3922e198-f12b-11e8-8496-df160692da8d/5bfb68571ba10.image.jpg?resize=400%2C121 400w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/3/92/3922e198-f12b-11e8-8496-df160692da8d/5bfb68571ba10.image.jpg?resize=540%2C164 540w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/3/92/3922e198-f12b-11e8-8496-df160692da8d/5bfb68571ba10.image.jpg?resize=750%2C228 750w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/3/92/3922e198-f12b-11e8-8496-df160692da8d/5bfb68571ba10.image.jpg?resize=1200%2C364 1200w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/3/92/3922e198-f12b-11e8-8496-df160692da8d/5bfb68571ba10.image.jpg?resize=1700%2C516 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="2000"
                    height="607"
                    alt="The Lion King"
                    class="img-responsive full tnt-restrict-img-3922e198-f12b-11e8-8496-df160692da8d" />
            </div><style>
                .tnt-restrict-img-3922e198-f12b-11e8-8496-df160692da8d {
                    max-width: 760px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                        
                            <span class="credit">
                                <span  class="tnt-byline">Photo via Wikimedia Commons</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="9356492a-f117-11e8-be27-93c7b7f8c973">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline circle">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bgfalconmedia.com%2Fentertainment%2Fthoughts-and-reactions-about-new-lion-king-trailer%2Farticle_9356492a-f117-11e8-be27-93c7b7f8c973.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/thoughts-and-reactions-about-new-lion-king-trailer/article_9356492a-f117-11e8-be27-93c7b7f8c973.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":9356492a-f117-11e8-be27-93c7b7f8c973}' >    
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.bgfalconmedia.com%2Fentertainment%2Fthoughts-and-reactions-about-new-lion-king-trailer%2Farticle_9356492a-f117-11e8-be27-93c7b7f8c973.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Thoughts%20and%20reactions%20about%20new%20%E2%80%98Lion%20King%27%20Trailer&via=BGFalconMedia" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/thoughts-and-reactions-about-new-lion-king-trailer/article_9356492a-f117-11e8-be27-93c7b7f8c973.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":9356492a-f117-11e8-be27-93c7b7f8c973}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bgfalconmedia.com/tncms/asset/editorial/9356492a-f117-11e8-be27-93c7b7f8c973" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":9356492a-f117-11e8-be27-93c7b7f8c973}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBG%20Falcon%20Media%5D%20Thoughts%20and%20reactions%20about%20new%20%E2%80%98Lion%20King%27%20Trailer&body=https%3A%2F%2Fwww.bgfalconmedia.com%2Fentertainment%2Fthoughts-and-reactions-about-new-lion-king-trailer%2Farticle_9356492a-f117-11e8-be27-93c7b7f8c973.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":9356492a-f117-11e8-be27-93c7b7f8c973}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/entertainment/thoughts-and-reactions-about-new-lion-king-trailer/article_9356492a-f117-11e8-be27-93c7b7f8c973.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":9356492a-f117-11e8-be27-93c7b7f8c973}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9356492a-f117-11e8-be27-93c7b7f8c973-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9356492a-f117-11e8-be27-93c7b7f8c973" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="9356492a-f117-11e8-be27-93c7b7f8c973" class="save-list-9356492a-f117-11e8-be27-93c7b7f8c973-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9356492a-f117-11e8-be27-93c7b7f8c973" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                
                                
                                <p dir="ltr">If your Thanksgiving is anything like mine, you spend every year glued to your television, watching football while you eat your way through an entire Thursday. This year’s slate of games was nothing special, but viewers got a massive treat during the annual Cowboys-Redskins game when the <a href="https://www.youtube.com/watch?v=4CbLXeGSDxg">first trailer for Disney’s “The Lion King,”</a> a new live-action remake of the 1994 cartoon classic, aired.</p><p><iframe src="https://www.youtube.com/embed/4CbLXeGSDxg" frameborder="0" width="560" height="315"></iframe></p><p dir="ltr">The Internet seemed to break after the commercial aired, reactions ranging from ecstatic joy to critical indifference. The trailer was viewed 224.6 million times worldwide in its first 24 hours, <a href="https://variety.com/2018/film/news/the-lion-king-most-watched-trailer-in-24-hours-disney-1203035777/">a record for Disney</a>, making it the second most viewed trailer of all time behind Marvel’s “Avengers: Infinity War” in that time frame. The remake features photorealistic CGI animation and was directed by Jon Favreau, who was picked after the success of his remake of “The Jungle Book” two years ago.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bgfalconmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/entertainment","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p dir="ltr">While the movie is one of <a href="https://variety.com/gallery/disneys-live-action-films-in-the-works-lion-king-beauty-and-the-beast/#!1/null-332">many live-action remakes</a> Disney has scheduled over the next decade, “The Lion King” is easily the most successful and high-profile work to be released. It is the highest grossing traditionally animated movie of all time and won two Academy Awards when it was released, as well as spawning multiple sequels, a broadway musical and a television show. Here are some gut reactions to the new trailer and the remake as a whole.</p><h3 dir="ltr"><strong>Amazing photorealistic recreations of iconic scenes</strong></h3><p dir="ltr">The trailer opens with a series of wide shots of animals travelling across the savanna and bodies of water to gather at Pride Rock, and fans of the original film will recognize some of the iconic shots from the movie’s opening sequence in the trailer. Scenes of Mount Kilimanjaro, a sun rising over the savanna and birds flying over water are all visually spectacular and do justice to the original movie without deviating in a way that hurts the quality.</p><p dir="ltr">The similarities don’t stop there. A wide shot of the iconic Pride Rock is eerily similar to the original movie while baby Simba is held up in a similar manner and blessed by Rafiki.</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-center tnt-inline-width-half"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print">
                       +1&nbsp;
                       <span class="fas tnt-camera"></span></span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-1b66144e-f118-11e8-b7d8-470a3a3958b0" 
                    data-instance="#gallery-items-9356492a-f117-11e8-be27-93c7b7f8c973-photo-modal" 
                    data-target="#photo-carousel-9356492a-f117-11e8-be27-93c7b7f8c973">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="800">
            <meta itemprop="height" content="600">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/1/b6/1b66144e-f118-11e8-b7d8-470a3a3958b0/5bfb483d4142f.image.png">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/1/b6/1b66144e-f118-11e8-b7d8-470a3a3958b0/5bfb483d4142f.image.png">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Lion King comparison"
                        class="img-responsive lazyload full"
                        width="800"
                        height="600"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/1/b6/1b66144e-f118-11e8-b7d8-470a3a3958b0/5bfb483d4142f.image.png?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/1/b6/1b66144e-f118-11e8-b7d8-470a3a3958b0/5bfb483d4142f.image.png?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/1/b6/1b66144e-f118-11e8-b7d8-470a3a3958b0/5bfb483d4142f.image.png?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/1/b6/1b66144e-f118-11e8-b7d8-470a3a3958b0/5bfb483d4142f.image.png?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/1/b6/1b66144e-f118-11e8-b7d8-470a3a3958b0/5bfb483d4142f.image.png?resize=750%2C563 750w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/1/b6/1b66144e-f118-11e8-b7d8-470a3a3958b0/5bfb483d4142f.image.png 1200w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                        
                            <span class="credit">
                                <span itemprop="author" class="tnt-byline">Photo via Patch.com</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div><p dir="ltr">The recreation of iconic scenes shows the movie has a commitment to retelling a classic story in a different medium, providing optimism that “The Lion King” will be one of the best remakes Disney has done to date.</p><h3 dir="ltr"><strong>This cast is spot-on</strong></h3>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bgfalconmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/entertainment","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p dir="ltr">The end of the trailer features a list of the actors who are starring in the remake. James Earl Jones will be returning as the iconic voice of Mufasa, Simba’s father, while Academy-Award nominated Chiwetel Ejiofor will be voicing his evil brother Scar. Seth Rogen and Billy Eichner will be voicing the duo of Timon and Pumba, and I cannot think of any two people more suited to star in those rolls.</p><p dir="ltr">John Oliver will be playing Zazu, the bumbling advisor to the King, while the ever wild Eric Andre and Keegan-Michael Key are two of Scar’s hyenas. But perhaps the most exciting casting lies in the two lead rolls of Simba and Nala.</p><p dir="ltr">Simba will be voiced by Donald Glover, while Nala is being voiced by Beyoncé Knowles-Carter. Both of them are award winning musical artists who have been responsible for some of the most culturally significant moments of the past five years, and the possibility of the two doing a duet of “Can You Feel the Love Tonight” is enough to make any heart melt.</p><h3 dir="ltr"><strong>The animation is of the highest quality</strong></h3><p dir="ltr">The final thing that stands out from the trailer is the quality of animation. While some fans have complained about preferring the animated expressionism of the original to the realism of the remake, realistic characters give the story a completely different dynamic. The movie will likely feel much more cinematic, potentially providing a deeper emotional range than the original.</p><p dir="ltr">The quality of animation also makes this movie intriguing for all ages. Whether it is a child viewing the movie for the first time or an adult who adored the original, the new style of animation provides new opportunities for the movie to enhance the story.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bgfalconmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/entertainment","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                           

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline circle">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bgfalconmedia.com%2Fentertainment%2Fthoughts-and-reactions-about-new-lion-king-trailer%2Farticle_9356492a-f117-11e8-be27-93c7b7f8c973.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/thoughts-and-reactions-about-new-lion-king-trailer/article_9356492a-f117-11e8-be27-93c7b7f8c973.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":9356492a-f117-11e8-be27-93c7b7f8c973}' >    
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.bgfalconmedia.com%2Fentertainment%2Fthoughts-and-reactions-about-new-lion-king-trailer%2Farticle_9356492a-f117-11e8-be27-93c7b7f8c973.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Thoughts%20and%20reactions%20about%20new%20%E2%80%98Lion%20King%27%20Trailer&via=BGFalconMedia" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/thoughts-and-reactions-about-new-lion-king-trailer/article_9356492a-f117-11e8-be27-93c7b7f8c973.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":9356492a-f117-11e8-be27-93c7b7f8c973}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bgfalconmedia.com/tncms/asset/editorial/9356492a-f117-11e8-be27-93c7b7f8c973" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":9356492a-f117-11e8-be27-93c7b7f8c973}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBG%20Falcon%20Media%5D%20Thoughts%20and%20reactions%20about%20new%20%E2%80%98Lion%20King%27%20Trailer&body=https%3A%2F%2Fwww.bgfalconmedia.com%2Fentertainment%2Fthoughts-and-reactions-about-new-lion-king-trailer%2Farticle_9356492a-f117-11e8-be27-93c7b7f8c973.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":9356492a-f117-11e8-be27-93c7b7f8c973}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/entertainment/thoughts-and-reactions-about-new-lion-king-trailer/article_9356492a-f117-11e8-be27-93c7b7f8c973.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":9356492a-f117-11e8-be27-93c7b7f8c973}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9356492a-f117-11e8-be27-93c7b7f8c973-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9356492a-f117-11e8-be27-93c7b7f8c973" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="9356492a-f117-11e8-be27-93c7b7f8c973" class="save-list-9356492a-f117-11e8-be27-93c7b7f8c973-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9356492a-f117-11e8-be27-93c7b7f8c973" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22beyonce%22#tncms-source=keyword" class="tag-beyonce label label-default" >Beyonce</a>
            </li> <li>
                <a href="/search/?k=%22donald%20glover%22#tncms-source=keyword" class="tag-donald-glover label label-default" >Donald Glover</a>
            </li> <li>
                <a href="/search/?k=%222019%20remake%22#tncms-source=keyword" class="tag-2019-remake label label-default" >2019 Remake</a>
            </li> <li>
                <a href="/search/?k=%22live%20action%22#tncms-source=keyword" class="tag-live-action label label-default" >Live Action</a>
            </li> <li>
                <a href="/search/?k=%22the%20lion%20king%22#tncms-source=keyword" class="tag-the-lion-king label label-default" >The Lion King</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend taboola hidden-print"><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails"></div><div id="taboola-below-article-text-links"></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="9356492a-f117-11e8-be27-93c7b7f8c973" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/entertainment/thoughts-and-reactions-about-new-lion-king-trailer/article_9356492a-f117-11e8-be27-93c7b7f8c973.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="9356492a-f117-11e8-be27-93c7b7f8c973" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.bgfalconmedia.com/users/login/?referer_url=https%3A%2F%2Fwww.bgfalconmedia.com%2Fentertainment%2Fthoughts-and-reactions-about-new-lion-king-trailer%2Farticle_9356492a-f117-11e8-be27-93c7b7f8c973.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bgfalconmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/entertainment","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bgfalconmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/entertainment","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1601698" class="tncms-block eedition-block-title"><section id="block-1601698" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1601698 dark">
        <div class="block-title-inner">
            <h3>
                
                E-Edition
                
            </h3>
        </div>
    </div></div></section></div><div id="tncms-block-1601697" class="tncms-block"><style>
#eedition-issuu-embed {
    padding-bottom: 30px;
}
</style><div id="eedition-issuu-embed">

<iframe style="width:100%; height:300px;" src="//e.issuu.com/embed.html#1239644/66010329" frameborder="0" allowfullscreen></iframe>
</div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bgfalconmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/entertainment","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1564560" class="tncms-block">
        <div id="blox-ad-position-block-railbottom-41" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-railbottom-4","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bgfalconmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1564561" class="tncms-block">
        <div id="blox-ad-position-block-rail-51" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-5","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bgfalconmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1564562" class="tncms-block">
        <div id="blox-ad-position-block-rail-61" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-6","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bgfalconmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1564563" class="tncms-block">
        <div id="blox-ad-position-block-rail-71" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-7","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bgfalconmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1564564" class="tncms-block">
        <div id="blox-ad-position-block-rail-81" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-8","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bgfalconmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1564565" class="tncms-block">
        <div id="blox-ad-position-block-rail-91" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-9","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bgfalconmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1564566" class="tncms-block">
        <div id="blox-ad-position-block-rail-101" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-10","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bgfalconmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-1640977" class="tncms-block"><section id="block-1640977" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1640977 ">
        <div class="block-title-inner">
            <h3>
                
                Recent Posts
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1640977-78a1b548-f116-11e8-ab4e-63700f64e481" class="clearfix card summary has-image image-left inherit  tnt-section-forum">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-78a1b548-f116-11e8-ab4e-63700f64e481 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/forum/what-should-we-know-about-zoos/article_78a1b548-f116-11e8-ab4e-63700f64e481.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="What should we know about zoos?"
                        class="img-responsive lazyload full"
                        width="1500"
                        height="999"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/c/52/c521c61a-f116-11e8-9f64-4bf358ca2dd4/5bfb46091e18a.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/c/52/c521c61a-f116-11e8-9f64-4bf358ca2dd4/5bfb46091e18a.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/c/52/c521c61a-f116-11e8-9f64-4bf358ca2dd4/5bfb46091e18a.image.jpg?resize=400%2C266 400w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/c/52/c521c61a-f116-11e8-9f64-4bf358ca2dd4/5bfb46091e18a.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/c/52/c521c61a-f116-11e8-9f64-4bf358ca2dd4/5bfb46091e18a.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/c/52/c521c61a-f116-11e8-9f64-4bf358ca2dd4/5bfb46091e18a.image.jpg?resize=1200%2C799 1200w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/c/52/c521c61a-f116-11e8-9f64-4bf358ca2dd4/5bfb46091e18a.image.jpg 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/forum/" class="tnt-section-tag">Forum</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/forum/what-should-we-know-about-zoos/article_78a1b548-f116-11e8-ab4e-63700f64e481.html" class="tnt-asset-link">
        

        
            What should we know about zoos?</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2018-11-28T07:45:00-05:00" class="tnt-date asset-date text-muted">1 hr ago</time></li><li class="card-comment-count"><a href="/forum/what-should-we-know-about-zoos/article_78a1b548-f116-11e8-ab4e-63700f64e481.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1640977-7696b272-f115-11e8-8afd-e343548b61dc" class="clearfix card summary has-image image-left inherit  tnt-section-campus">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7696b272-f115-11e8-8afd-e343548b61dc media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/campus/keeping-fit-over-the-holiday-season/article_7696b272-f115-11e8-8afd-e343548b61dc.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Keeping fit over the holiday season"
                        class="img-responsive lazyload full"
                        width="615"
                        height="410"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/7/ad/7ad413ae-e303-11e8-b573-cb55998e76cc/5be3a892ba315.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/7/ad/7ad413ae-e303-11e8-b573-cb55998e76cc/5be3a892ba315.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/7/ad/7ad413ae-e303-11e8-b573-cb55998e76cc/5be3a892ba315.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/7/ad/7ad413ae-e303-11e8-b573-cb55998e76cc/5be3a892ba315.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/7/ad/7ad413ae-e303-11e8-b573-cb55998e76cc/5be3a892ba315.image.jpg 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/campus/" class="tnt-section-tag">Campus</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/campus/keeping-fit-over-the-holiday-season/article_7696b272-f115-11e8-8afd-e343548b61dc.html" class="tnt-asset-link">
        

        
            Keeping fit over the holiday season</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2018-11-28T07:45:00-05:00" class="tnt-date asset-date text-muted">1 hr ago</time></li><li class="card-comment-count"><a href="/campus/keeping-fit-over-the-holiday-season/article_7696b272-f115-11e8-8afd-e343548b61dc.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1640977-08037e92-f298-11e8-9c81-afb9df61fb2c" class="clearfix card summary has-image image-left inherit  tnt-section-campus">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-08037e92-f298-11e8-9c81-afb9df61fb2c media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/campus/bg-spotlight-zach-karam/article_08037e92-f298-11e8-9c81-afb9df61fb2c.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="BG Spotlight: Zach Karam"
                        class="img-responsive lazyload full"
                        width="477"
                        height="458"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/3/cc/3cc850ee-f298-11e8-9eb4-876b6228d0a9/5bfdccfe4128a.image.png?crop=477%2C458%2C95%2C168&resize=200%2C192&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/3/cc/3cc850ee-f298-11e8-9eb4-876b6228d0a9/5bfdccfe4128a.image.png?crop=477%2C458%2C95%2C168&resize=300%2C288&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/3/cc/3cc850ee-f298-11e8-9eb4-876b6228d0a9/5bfdccfe4128a.image.png?crop=477%2C458%2C95%2C168&resize=400%2C384&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/3/cc/3cc850ee-f298-11e8-9eb4-876b6228d0a9/5bfdccfe4128a.image.png?crop=477%2C458%2C95%2C168 540w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/campus/" class="tnt-section-tag">Campus</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span>
                </div>
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/campus/bg-spotlight-zach-karam/article_08037e92-f298-11e8-9c81-afb9df61fb2c.html" class="tnt-asset-link">
        

        
            BG Spotlight: Zach Karam</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2018-11-27T21:45:00-05:00" class="tnt-date asset-date text-muted">11 hrs ago</time></li><li class="card-comment-count"><a href="/campus/bg-spotlight-zach-karam/article_08037e92-f298-11e8-9c81-afb9df61fb2c.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1488073" class="tncms-block"><a class="twitter-timeline" data-tweet-limit="6" data-lang="en" data-dnt="true" data-link-color="#f47932" href="https://twitter.com/BGFalconMedia">Tweets by BGFalconMedia</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1564540" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bgfalconmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1564541" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bgfalconmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1601574" class="tncms-block"><section id="block-1601574" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1601574 ">
        <div class="block-title-inner">
            <h3>
                
                Sections
                
            </h3>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-campus"  href="/campus/" >
                    <span class="nav-label">Campus</span>
                </a></li><li>
                <a class="nav-link  tnt-section-city"  href="/city/" >
                    <span class="nav-label">City</span>
                </a></li><li>
                <a class="nav-link  tnt-section-world"  href="/world/" >
                    <span class="nav-label">World</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1601575" class="tncms-block"><section id="block-1601575" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1601575 ">
        <div class="block-title-inner">
            <h3>
                
                Organizations
                
            </h3>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-bg24"  href="/bg24/" >
                    <span class="nav-label">BG24</span>
                </a></li><li>
                <a class="nav-link  tnt-section-bgrso"  href="/bgrso/" >
                    <span class="nav-label">BGRSO</span>
                </a></li><li>
                <a class="nav-link  tnt-section-bg-news"  href="/bg_news" >
                    <span class="nav-label">BG News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-falcon-communications"   >
                    <span class="nav-label">Falcon Communications</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wbgu-fm"  href="/wbgu-fm/" >
                    <span class="nav-label">WBGU-FM</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1601576" class="tncms-block"><section id="block-1601576" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1601576 ">
        <div class="block-title-inner">
            <h3>
                
                Contact Us
                
            </h3>
        </div>
    </div></div></section></div><div id="tncms-block-1601577" class="tncms-block"><section id="block-1601577" class="block emphasis-h3   " ><address>
    <strong>bgfalconmedia.com</strong><br>
    101 Kuhlin Center<br>
    Bowling Green, OH 43403
    <br>
    
        <strong>Phone:</strong> 419-372-0328<br>
        <strong>Email:</strong> <a href="mailto:bgfalconmedia@gmail.com">bgfalconmedia@gmail.com</a><br>
    
</address></section></div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1601724" class="tncms-block"><script src="//platform-api.sharethis.com/js/sharethis.js#property=5b4e0eb7c10a7a0011c7e4fc&amp;product=inline-follow-buttons"></script><div class="sharethis-inline-follow-buttons"></div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1564527" class="tncms-block"><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-96938986-1', 'auto');
  ga('send', 'pageview');

</script></div><div id="tncms-block-1601578" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1601578"><div class="col-md-7"><small>Copyright © 2018 BG Falcon Media, 101 Kuhlin Center Bowling Green, OH</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bgfalconmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/entertainment","refresh":false}' style="display:none;"></div>
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ $(function() {
        var avatar_1601527 = $('#user-controls-1601527 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1601527.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1601527.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_9356492a_f117_11e8_be27_93c7b7f8c973_photo_modal = false;
                var gallery_changed_9356492a_f117_11e8_be27_93c7b7f8c973_photo_modal = false;
                $('#gallery-items-9356492a-f117-11e8-be27-93c7b7f8c973-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-9356492a-f117-11e8-be27-93c7b7f8c973-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-9356492a-f117-11e8-be27-93c7b7f8c973-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-9356492a-f117-11e8-be27-93c7b7f8c973-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-9356492a-f117-11e8-be27-93c7b7f8c973-photo-modal .owl-stage-outer").height( $('#carousel-9356492a-f117-11e8-be27-93c7b7f8c973-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-9356492a-f117-11e8-be27-93c7b7f8c973-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-9356492a-f117-11e8-be27-93c7b7f8c973-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-9356492a-f117-11e8-be27-93c7b7f8c973-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_9356492a_f117_11e8_be27_93c7b7f8c973_photo_modal = $('#gallery-items-9356492a-f117-11e8-be27-93c7b7f8c973-photo-modal').data('owlCarousel');
                $('#carousel-9356492a-f117-11e8-be27-93c7b7f8c973-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_9356492a_f117_11e8_be27_93c7b7f8c973_photo_modal.prev();
                });
                $('#carousel-9356492a-f117-11e8-be27-93c7b7f8c973-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_9356492a_f117_11e8_be27_93c7b7f8c973_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/townnews-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'thumbnails-a',
                            container: 'taboola-below-article-thumbnails',
                            placement: 'Below Article Thumbnails',
                            target_type: 'mix'
                        });
                    
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'hybrid-text-links-a',
                            container: 'taboola-below-article-text-links',
                            placement: 'Below Article Text Links',
                            target_type: 'mix'
                        });
                    
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.5a0c90e6428107d0ebeb1959859217d1.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.6b2d5b8275e5ba9cdb2a2f0eea6e06b0.js"></script>
<script>/*<![CDATA[*/ (function($){
                    $(window).load(function(){
                        __tnt.regions.stickySide.init($('#sticky-right-rail'), $('#sticky-right-rail-spacer'), 'siderail');
                    });
                })(jQuery); /*]]>*/</script></body>
</html>