  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.bgfalconmedia.com/content/tncms/live/" />
<meta name="keywords" content="service animals, lcc, k-9 support, marianne vanderbeke" />
<meta name="news_keywords" content="service animals, lcc, k-9 support, marianne vanderbeke" />
<meta name="description" content="Unless you are like Lucy of Charlie Brown fame, most people find dog kisses to be relaxing and a source of stress relief. As a part of its outreach to" />
<meta name="author" content="Marianne Vanderbeke | Reporter" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="qzyjA1kYIcoy_g2IPReKAsYnzIqPVr__eqnVQlrEHJQ" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.bgfalconmedia.com/campus/comfort-dogs-that-have-worked-at-mass-shooting-sites-visit/article_55ea4616-0036-11ea-a100-5f5cafd25b26.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/7/df/7dfb4a74-0036-11ea-b6bb-f318e6d755d5/5dc224cab6155.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Comfort dogs that have worked at mass shooting sites visit BGSU students" />
<meta property="og:description" content="Unless you are like Lucy of Charlie Brown fame, most people find dog kisses to be relaxing and a source of stress relief. As a part of its outreach to" />
<meta property="og:site_name" content="BG Falcon Media" />
<meta property="og:section" content="Campus" />
<meta property="fb:app_id" content="162677607132500" />
<meta property="article:publisher" content="http://facebook.com/bgviews/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@BGFalconMedia" />
<meta name="twitter:image:alt" content="Service animals (1) 11/5" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.50ca0208e1ca08511a8e0469ca1e34b3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Share:400,700|Lato|Source+Sans+Pro:400,700"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.151.1"},"page":{"grid":"boxy","style":"default","path":"\/campus","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Marianne Vanderbeke | Reporter"},"infinity_scroll":{"display":"summary_siderail","order":"next"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":250},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-96938986-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.71acfd331ecfef0f267d3ead60ed4581.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.1a43ae64e3ee8be134e1d98df60265ff.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/ads/impressions.js?_dc=1573023940"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/ads/traffic.js?_dc=1573018505"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/ads/settings.js?_dc=1519926991"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1572768068"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1572768068"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1572768067"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1572768068"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"require_user_account":"","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","signup_lists_only":"","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"1655370"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1572768067"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1572768067"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h3","heading_text_color":"dark","require_user_account":"1","heading_bg_color":"","note":"","links_position":"top","bg_color":"","text_color":"inherit","signup_lists_only":"","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"1564549"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Comfort dogs that have worked at mass shooting sites visit BGSU students | Campus | bgfalconmedia.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #f27932; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #f27932; } .fixed-nav #main-navigation { background-color: #f27932 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #4e2300; color: #ffffff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #939598; } .asset .asset-body p, .asset #asset-content p { color: #333333; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #ffffff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #f27932; }#site-header-container{ border-bottom: 3px solid #f27932; }#site-footer-container{ border-top: 3px solid #f27932; } .tnt-bg-accent { background-color: #f27932; } a .tnt-caret-down { color: #f27932; } .block-title .block-title-inner { border-color: #f27932; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #f27932; } .form-control:focus { border-bottom-color: #f27932; } #tncms-block-1255302 .img-responsive { max-width: 100%!important; } /*Disables bottom border on block titles*/ .block-title, .user-header{ border-bottom: 0px; } /*Adds grey border on the bottom of the header right about nav bar*/ #site-header-container { border-bottom: 3px solid #939598; } eedition-block-title{ margin-bottom: 0px !important; padding-bottom: 0px !important; } #block-1564544{ display: none !important; } /*Changes the text in the nav bar*/ #site-navbar-container .navbar-static .navbar-nav>li>a { text-transform: uppercase; font-size: 13px; font-weight: semi-bold; } .eedition-block-title{ margin-bottom: 0px !important; padding-bottom: 0px !important; } .block-title title-1655372 { color: black !important; } /*Changes color of the text when hovering on main nav bar*/ .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover { color: #f27932 !important; } .nav>li>a { padding: 10px 9px; } .navbar { min-height: 40px!important; } /*Changes drop-down menu styling*/ .dropdown-menu>li>a { color:#f37933 !important; text-transform: uppercase; font-weight: semi-bold; font-size: 13px; padding-top: 5px; padding-bottom: 5px; } /*Adjusts the bakcground color when you hover on a dropdown menu item*/ .dropdown-menu>li>a:hover { background-color: #f2f2f2; } #site-navbar-container .navbar-static .navbar-nav>li>a { border-right: 1px solid rgba(0,0,0,.1); padding-left: 10px; padding-right: 10px; } .bg-breaking-ticker-block .breaking .breaking-title h4 { font-weight: bold; font-family: 'Lato',sans-serif; } .btn-primary { color: #ffffff; background-color: #f27932; text-transform: uppercase; border: none !important; } .btn-primary:hover, .btn-primary:focus, .btn-primary:active{ color: #ffffff; background-color: #d6662d; border-width: 0px; } /*Changes the text in the block titles*/ .block-title h1, .block-title h2, .block-title h3, .block-title h4, .block-title h5, .block-title h6 { text-transform: uppercase; font-weight: normal; } /*Changes the headline text in editoral blocks*/ .card-headline h3 a { color:#000000; font-weight: 600; } @media screen and (min-width: 768px){ .asset .asset-header h1 { font-size: 42px; font-family: 'Source Sans Pro',sans-serif; font-weight: 700; } } div#tncms-block-1601698 { margin-bottom: -40px; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.bgfalconmedia.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/custom/image/aa66843c-2dbb-11e9-b9ab-cbd87d2ade66.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://www.bgfalconmedia.com/campus/comfort-dogs-that-have-worked-at-mass-shooting-sites-visit/article_55ea4616-0036-11ea-a100-5f5cafd25b26.amp.html" />
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Comfort dogs that have worked at mass shooting sites visit BGSU students | Campus | bgfalconmedia.com" href="http://www.bgfalconmedia.com/search/?f=rss&amp;t=article&amp;c=campus&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.bgfalconmedia.com/campus/comfort-dogs-that-have-worked-at-mass-shooting-sites-visit/article_55ea4616-0036-11ea-a100-5f5cafd25b26.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.b172ba140d194933f1816cae4e25bfb2.js"></script>
            <script type="text/javascript">
$(document).ready(function(){

$('a.btn-link').each(function(){
console.log( ':::: '+$(this).text() );

if( $.trim( $(this).text() ) == "Sign Up")
{
   console.log('found it')
   $(this).css('color','#000000!important')
}

});
});

</script>

<script>
$(document).ready(function(){
    
// Remove meganav sections if empty
var hasChildren;
$('#main-nav_menu .yamm-content').each(function() {
    hasChildren = $(this).has('.tncms-block').length;
    if (hasChildren < 1) {
        $(this).children('.row').children('.col-sm-5').css('display','none');
        $(this).children('.row').children('.col-sm-2').css('width','100%');
        $(this).parent().parent().css('left','auto');
        $(this).parent().parent().css('right','auto');
    }
});


});
</script>


        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-55ea4616-0036-11ea-a100-5f5cafd25b26 section-campus type-article infinity-summary-siderail" data-authors='["Marianne Vanderbeke"]'>
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.bgfalconmedia.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.151.1&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fcampus&tncms.page.syndicated=false&tncms.page.reaction=true&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Marianne+Vanderbeke+%7C+Reporter&tncms.infinity_scroll.display=summary_siderail&tncms.infinity_scroll.order=next&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=250&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-96938986-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.bgfalconmedia.com",
  secureDomain: "www.bgfalconmedia.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bgfalconmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/campus","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-55ea4616-0036-11ea-a100-5f5cafd25b26" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.bgfalconmedia.com/users/admin/contribute/article/?assetid=55ea4616-0036-11ea-a100-5f5cafd25b26&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.bgfalconmedia.com/users/admin/contribute/article/?from_section=/campus"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1655329" class="tncms-block"><div id="user-controls-1655329" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.bgfalconmedia.com/users/signup/?referer_url=https%3A%2F%2Fwww.bgfalconmedia.com%2Fcampus%2Fcomfort-dogs-that-have-worked-at-mass-shooting-sites-visit%2Farticle_55ea4616-0036-11ea-a100-5f5cafd25b26.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.bgfalconmedia.com/users/login/?referer_url=https%3A%2F%2Fwww.bgfalconmedia.com%2Fcampus%2Fcomfort-dogs-that-have-worked-at-mass-shooting-sites-visit%2Farticle_55ea4616-0036-11ea-a100-5f5cafd25b26.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.bgfalconmedia.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1655329').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.bgfalconmedia.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.bgfalconmedia.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.bgfalconmedia.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1655329').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.bgfalconmedia.com/users/logout/" id="user-logout-form-1655329"><input type="hidden" name="referer_url" value="https://www.bgfalconmedia.com/campus/comfort-dogs-that-have-worked-at-mass-shooting-sites-visit/article_55ea4616-0036-11ea-a100-5f5cafd25b26.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">HOME</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">NEWS</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/campus/"  class="nav-link tnt-section-campus">CAMPUS</a>
                                </li><li>
                                    <a href="/city/"  class="nav-link tnt-section-city">CITY</a>
                                </li><li>
                                    <a href="/world/"  class="nav-link tnt-section-world">WORLD</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports"  class="nav-link tnt-section-sports">SPORTS</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/opinion"  class="nav-link tnt-section-opinion">OPINION</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/entertainment/"  class="nav-link tnt-section-entertainment">ENTERTAINMENT</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/bg24/"  class="nav-link tnt-section-tv">TV</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-radio">RADIO</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/bgrso/"  class="nav-link tnt-section-bgrso">BGRSO</a>
                                </li><li>
                                    <a href="/wbgu-fm/"  class="nav-link tnt-section-wbgu-fm">WBGU-FM</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-submit">SUBMIT</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/photo_of_the_day/"  class="nav-link tnt-section-photo-of-the-day">Photo of the Day</a>
                                </li><li>
                                    <a href="/site/forms/submit_news"  class="nav-link tnt-section-submit-news">Submit News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.apartmentsforrentbowlinggreen.com"  target="_blank" rel="noopener" class="nav-link tnt-section-bg-rentals">BG RENTALS</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1618703" class="tncms-block"><ul id="site-search-1618703-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1618703" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
        <input type="hidden" name="d1" value="365 days ago">
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1618703-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1618703-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1618703-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1618703').submit();
        return false;
    });

    $('#site-search-1618703').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1618703 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1618703 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1618703-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1655342" class="tncms-block"><style>
.sharethis-inline-follow-buttons{
margin-top: 20px;
margin-bottom: 20px;
}
</style><div class="sharethis-inline-follow-buttons"></div></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">ADVERTISE</span>
                </a></li><li>
                <a class="nav-link  tnt-section-feedback"  href="/website_feedback/" >
                    <span class="nav-label">FEEDBACK</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about"  href="/site/about_bg_falcon_media.html" >
                    <span class="nav-label">ABOUT</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact"  href="/site/forms/contact_us/" >
                    <span class="nav-label">CONTACT</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
    <div id="topbar-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-three" class="tncms-region "><div id="tncms-block-1564628" class="tncms-block"><div class="follow-links-1564628 pull-right">
    
    <section id="block-1564628" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href=" https://www.facebook.com/BGFalconMedia" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/BGFalconMedia" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UClcfHTEKElRKUxFAjVohLKg" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/bgfalconmedia/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="http://bgfalconmedia@gmail.com" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.bgfalconmedia.com",
  "sameAs" : [" https://www.facebook.com/BGFalconMedia","https://twitter.com/BGFalconMedia","https://www.youtube.com/channel/UClcfHTEKElRKUxFAjVohLKg","https://www.instagram.com/bgfalconmedia/","http://bgfalconmedia@gmail.com"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1564624" class="tncms-block"><section id="block-1564624" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/custom/image/d31846f4-3a45-11e9-8b67-678fe26d5a02.png?resize=200%2C70 200w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/custom/image/d31846f4-3a45-11e9-8b67-678fe26d5a02.png?resize=300%2C105 300w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/custom/image/d31846f4-3a45-11e9-8b67-678fe26d5a02.png?resize=400%2C140 400w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/custom/image/d31846f4-3a45-11e9-8b67-678fe26d5a02.png?resize=540%2C188 540w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/custom/image/d31846f4-3a45-11e9-8b67-678fe26d5a02.png?resize=750%2C262 750w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/custom/image/d31846f4-3a45-11e9-8b67-678fe26d5a02.png?resize=1200%2C419 1200w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/custom/image/d31846f4-3a45-11e9-8b67-678fe26d5a02.png 1700w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt="falcon-media-web-header"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1564542" class="tncms-block">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bgfalconmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1618734" class="tncms-block"><section id="block-1618734" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/custom/image/e94f2942-3a45-11e9-b6a6-a76dd20f4cbb.png?resize=200%2C70 200w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/custom/image/e94f2942-3a45-11e9-b6a6-a76dd20f4cbb.png?resize=300%2C105 300w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/custom/image/e94f2942-3a45-11e9-b6a6-a76dd20f4cbb.png?resize=400%2C140 400w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/custom/image/e94f2942-3a45-11e9-b6a6-a76dd20f4cbb.png?resize=540%2C188 540w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/custom/image/e94f2942-3a45-11e9-b6a6-a76dd20f4cbb.png?resize=750%2C262 750w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/custom/image/e94f2942-3a45-11e9-b6a6-a76dd20f4cbb.png?resize=1200%2C419 1200w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/custom/image/e94f2942-3a45-11e9-b6a6-a76dd20f4cbb.png 1700w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1564627" class="tncms-block"><div id="weather-1564627" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=43403" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">29&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="43403"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1564627 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Bowling Green, OH
                                
                                 <small>(43403)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Intervals of clouds and sunshine. High 52F. Winds SSW at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies early, then some snow showers later at night. Low 34F. SSW winds shifting to NNW at 10 to 15 mph. Chance of snow 50%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 6, 2019 @ 2:07 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=43403"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-1601527" class="tncms-block"><div id="user-controls-1601527" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.bgfalconmedia.com/users/login/?referer_url=https%3A%2F%2Fwww.bgfalconmedia.com%2Fcampus%2Fcomfort-dogs-that-have-worked-at-mass-shooting-sites-visit%2Farticle_55ea4616-0036-11ea-a100-5f5cafd25b26.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://www.bgfalconmedia.com/users/signup/?referer_url=https%3A%2F%2Fwww.bgfalconmedia.com%2Fcampus%2Fcomfort-dogs-that-have-worked-at-mass-shooting-sites-visit%2Farticle_55ea4616-0036-11ea-a100-5f5cafd25b26.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.bgfalconmedia.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.bgfalconmedia.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.bgfalconmedia.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1601527').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.bgfalconmedia.com/users/logout/" id="user-logout-form-1601527"><input type="hidden" name="referer_url" value="https://www.bgfalconmedia.com/campus/comfort-dogs-that-have-worked-at-mass-shooting-sites-visit/article_55ea4616-0036-11ea-a100-5f5cafd25b26.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1564623" class="tncms-block"><ul id="site-search-1564623-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1564623" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
        <input type="hidden" name="d1" value="5 years ago">
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1564623-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1564623-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1564623-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1564623').submit();
        return false;
    });

    $('#site-search-1564623').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1564623 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1564623 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1564623-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">HOME</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">NEWS</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-campus"  href="/campus/" >
                    <span class="nav-label">CAMPUS</span>
                </a></li><li>
                <a class="nav-link  tnt-section-city"  href="/city/" >
                    <span class="nav-label">CITY</span>
                </a></li><li>
                <a class="nav-link  tnt-section-world"  href="/world/" >
                    <span class="nav-label">WORLD</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">SPORTS</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">OPINION</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" >
                    <span class="nav-label">ENTERTAINMENT</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tv"  href="/bg24/" >
                    <span class="nav-label">TV</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-radio"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">RADIO</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-bgrso"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/bgrso/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">BGRSO</span>
                </a><ul id="main-nav_menu-child-7-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-bgrso-staff"  href="/site/bgrso_staff.html" >
                    <span class="nav-label">BGRSO Staff</span>
                </a></li><li>
                <a class="nav-link  tnt-section-2019-baseball-schedule"  href="/site/2019__bgrso_baseball_schedule.html" >
                    <span class="nav-label">2019 Baseball Schedule</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-wbgu-fm"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/wbgu-fm/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">WBGU-FM</span>
                </a><ul id="main-nav_menu-child-7-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-live-loud"  href="/wbgu-fm/live-loud/" >
                    <span class="nav-label">LIVE & LOUD</span>
                </a></li><li>
                <a class="nav-link  tnt-section-shop"  href="https://wbgufm.threadless.com"  target="_blank" rel="noopener">
                    <span class="nav-label">SHOP</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-online-public-files"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">ONLINE PUBLIC FILES</span>
                </a><ul id="main-nav_menu-child-7-child-2-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-online-public-file-requirements"  href="http://publicfiles.fcc.gov/"  target="_blank" rel="noopener">
                    <span class="nav-label">ONLINE PUBLIC FILE REQUIREMENTS</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-inspection-file"  href="http://publicfiles.fcc.gov/fm-profile/wbgu"  target="_blank" rel="noopener">
                    <span class="nav-label">PUBLIC INSPECTION FILE</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wbgu-fm-eeo-equal-employment-opportunity"  href="https://publicfiles.fcc.gov/api/service/fm/application/1500492.html"  target="_blank" rel="noopener">
                    <span class="nav-label">WBGU-FM EEO (EQUAL EMPLOYMENT OPPORTUNITY)</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-schedule"  href="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/7/8a/78a0464c-d408-11e9-9466-3b9614bbf9b0/5d7805bf4a947.pdf.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">SCHEDULE</span>
                </a></li></ul></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-submit"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">SUBMIT</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photo-of-the-day"  href="/site/forms/photo_of_the_day/" >
                    <span class="nav-label">Photo of the Day</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news"  href="/site/forms/submit_news" >
                    <span class="nav-label">Submit News</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-bg-rentals"  href="https://www.apartmentsforrentbowlinggreen.com"  target="_blank" rel="noopener">
                    <span class="nav-label">BG RENTALS</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1564528" class="tncms-block bg-breaking-ticker-block"></div><div id="tncms-block-1685200" class="tncms-block"></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-55ea4616-0036-11ea-a100-5f5cafd25b26" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-55ea4616-0036-11ea-a100-5f5cafd25b26" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-55ea4616-0036-11ea-a100-5f5cafd25b26-photo-modal" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-55ea4616-0036-11ea-a100-5f5cafd25b26-photo-modal" class="carousel-inner"><div  class="item photo-7dfb4a74-0036-11ea-b6bb-f318e6d755d5 ">
                            <div class="item-container">
				                <div data-track-object='{"title":"Comfort dogs that have worked at mass shooting sites visit BGSU students","url":"/campus/comfort-dogs-that-have-worked-at-mass-shooting-sites-visit/article_55ea4616-0036-11ea-a100-5f5cafd25b26.html","uuid":"55ea4616-0036-11ea-a100-5f5cafd25b26","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/7/df/7dfb4a74-0036-11ea-b6bb-f318e6d755d5/5dc224cab6155.image.jpg?resize=1200%2C800"
                    
                    alt="Service animals (1) 11/5"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/7/df/7dfb4a74-0036-11ea-b6bb-f318e6d755d5/5dc224cab6155.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-55ea4616-0036-11ea-a100-5f5cafd25b26-photo-modal" data-target=".caption-inner-55ea4616-0036-11ea-a100-5f5cafd25b26-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-55ea4616-0036-11ea-a100-5f5cafd25b26-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo by Brionna Scebbi </span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bgfalconmedia.com%2Fservice-animals%2Fimage_7dfb4a74-0036-11ea-b6bb-f318e6d755d5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/service-animals/image_7dfb4a74-0036-11ea-b6bb-f318e6d755d5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7dfb4a74-0036-11ea-b6bb-f318e6d755d5"}' >    
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Service%20animals%20%281%29%2011%2F5&via=BGFalconMedia&url=https%3A%2F%2Fwww.bgfalconmedia.com%2Fservice-animals%2Fimage_7dfb4a74-0036-11ea-b6bb-f318e6d755d5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/service-animals/image_7dfb4a74-0036-11ea-b6bb-f318e6d755d5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7dfb4a74-0036-11ea-b6bb-f318e6d755d5"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bgfalconmedia.com/tncms/asset/editorial/7dfb4a74-0036-11ea-b6bb-f318e6d755d5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7dfb4a74-0036-11ea-b6bb-f318e6d755d5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBG%20Falcon%20Media%5D%20Service%20animals%20%281%29%2011%2F5&body=https%3A%2F%2Fwww.bgfalconmedia.com%2Fservice-animals%2Fimage_7dfb4a74-0036-11ea-b6bb-f318e6d755d5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7dfb4a74-0036-11ea-b6bb-f318e6d755d5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/service-animals/image_7dfb4a74-0036-11ea-b6bb-f318e6d755d5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7dfb4a74-0036-11ea-b6bb-f318e6d755d5"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7dfb4a74-0036-11ea-b6bb-f318e6d755d5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7dfb4a74-0036-11ea-b6bb-f318e6d755d5" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7dfb4a74-0036-11ea-b6bb-f318e6d755d5" class="save-list-7dfb4a74-0036-11ea-b6bb-f318e6d755d5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7dfb4a74-0036-11ea-b6bb-f318e6d755d5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-a6c870b2-0036-11ea-b31d-a37188328b74 hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"Comfort dogs that have worked at mass shooting sites visit BGSU students","url":"/campus/comfort-dogs-that-have-worked-at-mass-shooting-sites-visit/article_55ea4616-0036-11ea-a100-5f5cafd25b26.html","uuid":"55ea4616-0036-11ea-a100-5f5cafd25b26","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/a/6c/a6c870b2-0036-11ea-b31d-a37188328b74/5dc22505cfa39.image.jpg?resize=1200%2C800"
                    
                    alt="Service animals (3) 11/5"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/a/6c/a6c870b2-0036-11ea-b31d-a37188328b74/5dc22505cfa39.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-55ea4616-0036-11ea-a100-5f5cafd25b26-photo-modal" data-target=".caption-inner-55ea4616-0036-11ea-a100-5f5cafd25b26-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-55ea4616-0036-11ea-a100-5f5cafd25b26-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo by Brionna Scebbi </span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bgfalconmedia.com%2Fservice-animals%2Fimage_a6c870b2-0036-11ea-b31d-a37188328b74.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/service-animals/image_a6c870b2-0036-11ea-b31d-a37188328b74.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a6c870b2-0036-11ea-b31d-a37188328b74"}' >    
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Service%20animals%20%283%29%2011%2F5&via=BGFalconMedia&url=https%3A%2F%2Fwww.bgfalconmedia.com%2Fservice-animals%2Fimage_a6c870b2-0036-11ea-b31d-a37188328b74.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/service-animals/image_a6c870b2-0036-11ea-b31d-a37188328b74.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a6c870b2-0036-11ea-b31d-a37188328b74"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bgfalconmedia.com/tncms/asset/editorial/a6c870b2-0036-11ea-b31d-a37188328b74" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a6c870b2-0036-11ea-b31d-a37188328b74"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBG%20Falcon%20Media%5D%20Service%20animals%20%283%29%2011%2F5&body=https%3A%2F%2Fwww.bgfalconmedia.com%2Fservice-animals%2Fimage_a6c870b2-0036-11ea-b31d-a37188328b74.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a6c870b2-0036-11ea-b31d-a37188328b74"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/service-animals/image_a6c870b2-0036-11ea-b31d-a37188328b74.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a6c870b2-0036-11ea-b31d-a37188328b74"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a6c870b2-0036-11ea-b31d-a37188328b74-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a6c870b2-0036-11ea-b31d-a37188328b74" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a6c870b2-0036-11ea-b31d-a37188328b74" class="save-list-a6c870b2-0036-11ea-b31d-a37188328b74-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a6c870b2-0036-11ea-b31d-a37188328b74" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-55ea4616-0036-11ea-a100-5f5cafd25b26" class="asset article-default"  data-url="https://www.bgfalconmedia.com/campus/comfort-dogs-that-have-worked-at-mass-shooting-sites-visit/article_55ea4616-0036-11ea-a100-5f5cafd25b26.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/7/df/7dfb4a74-0036-11ea-b6bb-f318e6d755d5/5dc224cab6155.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="bgfalconmedia.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.bgfalconmedia.com/campus/comfort-dogs-that-have-worked-at-mass-shooting-sites-visit/article_55ea4616-0036-11ea-a100-5f5cafd25b26.html" />
    <style>
                .asset-paging .direction {
                    color: #f27932;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-55ea4616-0036-11ea-a100-5f5cafd25b26" class="asset-paging">
                <div id="paging-prev-55ea4616-0036-11ea-a100-5f5cafd25b26" class="paging-link prev offset"></div>
                <div id="paging-next-55ea4616-0036-11ea-a100-5f5cafd25b26" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Comfort dogs that have worked at mass shooting sites visit BGSU students
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-04db7aea-3ae5-11e9-88d3-cbc77191cb37-asset-55ea4616-0036-11ea-a100-5f5cafd25b26" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.bgfalconmedia.com/users/profile/Marianne%20Vanderbeke">Marianne Vanderbeke | Reporter
</a></span>
                
                    <div id="author-popup-04db7aea-3ae5-11e9-88d3-cbc77191cb37-asset-55ea4616-0036-11ea-a100-5f5cafd25b26-content" class="hide">
                        <article class="clearfix card author popup-content card-author-04db7aea-3ae5-11e9-88d3-cbc77191cb37">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.bgfalconmedia.com/users/profile/Marianne%20Vanderbeke" rel="author" class="tnt-user-profile-link tnt-user-name">Marianne Vanderbeke</a>
                                </h4></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-04db7aea-3ae5-11e9-88d3-cbc77191cb37-asset-55ea4616-0036-11ea-a100-5f5cafd25b26').popover({
                            content: $('#author-popup-04db7aea-3ae5-11e9-88d3-cbc77191cb37-asset-55ea4616-0036-11ea-a100-5f5cafd25b26-content').html(),
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li><time datetime="2019-11-05T20:39:00-05:00" class="tnt-date asset-date text-muted">
            Nov 5, 2019
        </time><span class="text-muted">Updated </span><time datetime="2019-11-05T20:59:44-05:00" class="tnt-date asset-date text-muted">5 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/campus/comfort-dogs-that-have-worked-at-mass-shooting-sites-visit/article_55ea4616-0036-11ea-a100-5f5cafd25b26.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-11-05T20:39:00-05:00">
    <meta itemprop="datePublished" content="2019-11-05T20:39:00-05:00">
    <meta itemprop="dateModified" content="2019-11-05T15:59:44-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bgfalconmedia.com%2Fcampus%2Fcomfort-dogs-that-have-worked-at-mass-shooting-sites-visit%2Farticle_55ea4616-0036-11ea-a100-5f5cafd25b26.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/campus/comfort-dogs-that-have-worked-at-mass-shooting-sites-visit/article_55ea4616-0036-11ea-a100-5f5cafd25b26.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"55ea4616-0036-11ea-a100-5f5cafd25b26"}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Comfort%20dogs%20that%20have%20worked%20at%20mass%20shooting%20sites%20visit%20BGSU%20students&via=BGFalconMedia&url=https%3A%2F%2Fwww.bgfalconmedia.com%2Fcampus%2Fcomfort-dogs-that-have-worked-at-mass-shooting-sites-visit%2Farticle_55ea4616-0036-11ea-a100-5f5cafd25b26.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/campus/comfort-dogs-that-have-worked-at-mass-shooting-sites-visit/article_55ea4616-0036-11ea-a100-5f5cafd25b26.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"55ea4616-0036-11ea-a100-5f5cafd25b26"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bgfalconmedia.com/tncms/asset/editorial/55ea4616-0036-11ea-a100-5f5cafd25b26" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"55ea4616-0036-11ea-a100-5f5cafd25b26"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBG%20Falcon%20Media%5D%20Comfort%20dogs%20that%20have%20worked%20at%20mass%20shooting%20sites%20visit%20BGSU%20students&body=https%3A%2F%2Fwww.bgfalconmedia.com%2Fcampus%2Fcomfort-dogs-that-have-worked-at-mass-shooting-sites-visit%2Farticle_55ea4616-0036-11ea-a100-5f5cafd25b26.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"55ea4616-0036-11ea-a100-5f5cafd25b26"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-55ea4616-0036-11ea-a100-5f5cafd25b26" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-55ea4616-0036-11ea-a100-5f5cafd25b26" class="carousel-inner"><div  class="item photo-7dfb4a74-0036-11ea-b6bb-f318e6d755d5 ">
                            <div class="item-container">
				                <div data-track-object='{"title":"Comfort dogs that have worked at mass shooting sites visit BGSU students","url":"/campus/comfort-dogs-that-have-worked-at-mass-shooting-sites-visit/article_55ea4616-0036-11ea-a100-5f5cafd25b26.html","uuid":"55ea4616-0036-11ea-a100-5f5cafd25b26","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-7dfb4a74-0036-11ea-b6bb-f318e6d755d5" data-instance="#gallery-items-55ea4616-0036-11ea-a100-5f5cafd25b26-photo-modal" data-target="#photo-carousel-55ea4616-0036-11ea-a100-5f5cafd25b26" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/7/df/7dfb4a74-0036-11ea-b6bb-f318e6d755d5/5dc224cab6155.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/7/df/7dfb4a74-0036-11ea-b6bb-f318e6d755d5/5dc224cab6155.image.jpg?resize=1200%2C800">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/7/df/7dfb4a74-0036-11ea-b6bb-f318e6d755d5/5dc224cab6155.image.jpg?resize=1200%2C800"
                    
                    alt="Service animals (1) 11/5"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/7/df/7dfb4a74-0036-11ea-b6bb-f318e6d755d5/5dc224cab6155.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-55ea4616-0036-11ea-a100-5f5cafd25b26 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo by Brionna Scebbi </span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-a6c870b2-0036-11ea-b31d-a37188328b74 hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"Comfort dogs that have worked at mass shooting sites visit BGSU students","url":"/campus/comfort-dogs-that-have-worked-at-mass-shooting-sites-visit/article_55ea4616-0036-11ea-a100-5f5cafd25b26.html","uuid":"55ea4616-0036-11ea-a100-5f5cafd25b26","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-a6c870b2-0036-11ea-b31d-a37188328b74" data-instance="#gallery-items-55ea4616-0036-11ea-a100-5f5cafd25b26-photo-modal" data-target="#photo-carousel-55ea4616-0036-11ea-a100-5f5cafd25b26" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/a/6c/a6c870b2-0036-11ea-b31d-a37188328b74/5dc22505cfa39.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/a/6c/a6c870b2-0036-11ea-b31d-a37188328b74/5dc22505cfa39.image.jpg?resize=1200%2C800">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/a/6c/a6c870b2-0036-11ea-b31d-a37188328b74/5dc22505cfa39.image.jpg?resize=1200%2C800"
                    
                    alt="Service animals (3) 11/5"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/a/6c/a6c870b2-0036-11ea-b31d-a37188328b74/5dc22505cfa39.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-55ea4616-0036-11ea-a100-5f5cafd25b26 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo by Brionna Scebbi </span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="55ea4616-0036-11ea-a100-5f5cafd25b26">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bgfalconmedia.com%2Fcampus%2Fcomfort-dogs-that-have-worked-at-mass-shooting-sites-visit%2Farticle_55ea4616-0036-11ea-a100-5f5cafd25b26.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/campus/comfort-dogs-that-have-worked-at-mass-shooting-sites-visit/article_55ea4616-0036-11ea-a100-5f5cafd25b26.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"55ea4616-0036-11ea-a100-5f5cafd25b26"}' >    
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Comfort%20dogs%20that%20have%20worked%20at%20mass%20shooting%20sites%20visit%20BGSU%20students&via=BGFalconMedia&url=https%3A%2F%2Fwww.bgfalconmedia.com%2Fcampus%2Fcomfort-dogs-that-have-worked-at-mass-shooting-sites-visit%2Farticle_55ea4616-0036-11ea-a100-5f5cafd25b26.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/campus/comfort-dogs-that-have-worked-at-mass-shooting-sites-visit/article_55ea4616-0036-11ea-a100-5f5cafd25b26.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"55ea4616-0036-11ea-a100-5f5cafd25b26"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bgfalconmedia.com/tncms/asset/editorial/55ea4616-0036-11ea-a100-5f5cafd25b26" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"55ea4616-0036-11ea-a100-5f5cafd25b26"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBG%20Falcon%20Media%5D%20Comfort%20dogs%20that%20have%20worked%20at%20mass%20shooting%20sites%20visit%20BGSU%20students&body=https%3A%2F%2Fwww.bgfalconmedia.com%2Fcampus%2Fcomfort-dogs-that-have-worked-at-mass-shooting-sites-visit%2Farticle_55ea4616-0036-11ea-a100-5f5cafd25b26.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"55ea4616-0036-11ea-a100-5f5cafd25b26"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/campus/comfort-dogs-that-have-worked-at-mass-shooting-sites-visit/article_55ea4616-0036-11ea-a100-5f5cafd25b26.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"55ea4616-0036-11ea-a100-5f5cafd25b26"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-55ea4616-0036-11ea-a100-5f5cafd25b26-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="55ea4616-0036-11ea-a100-5f5cafd25b26" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="55ea4616-0036-11ea-a100-5f5cafd25b26" class="save-list-55ea4616-0036-11ea-a100-5f5cafd25b26-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="55ea4616-0036-11ea-a100-5f5cafd25b26" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p dir="ltr"><span>Unless you are like Lucy of Charlie Brown fame, most people find dog kisses to be relaxing and a source of stress relief. As a part of its outreach to the community, Lutheran Church Charities created a comfort dog program featuring two dogs, Ezra and Anna. Anna stopped by campus to greet some students to help answer some questions about how comfort dog programs work.</span></p><p dir="ltr"><span>Friday, Anna and her handler stopped by Kohl hall to share their ministry with the campus.  For these comfort dogs and their handlers, it is definitely a form of ministry.</span></p><p dir="ltr"><span>These dogs are useful in a variety of settings. LCC has deployed their dogs after national crisis situations including hurricanes, tornadoes and even after mass shootings.</span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bgfalconmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/campus","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p dir="ltr"><span> College campuses are beginning to see the value of having these dogs as part of the support available to students as well. Yale University has a comfort dog who is a resident of the Lillian Goldman Law Library, where students can “check him out” and take him to a special room to play for an hour.</span></p><p dir="ltr"><span>Anna is owned by the church itself, while Ezra is owned by the larger denomination and is based at Trinity Lutheran in Toledo. They were bought specifically for this purpose and raised to be comfort dogs. </span></p><p dir="ltr"><span>The Lutheran Church and Charities have chosen to seek out specific breeds and temperaments of that breed, and the Alliance of Therapy Dogs explains that any friendly, well-mannered dog can be trained for this service. The only requirements are that they be at least one year old, well-behaved in any situation and love to be handled by people. </span></p><p dir="ltr"><span>Anna and Ezra have a total of 12 handlers who are certified to take them out into the community to do their work. They also have six assistant handlers to help manage the workload. </span></p><p dir="ltr"><span>Individuals also have access to certified emotional support dogs on campuses as well. These dogs are different than comfort or therapy dogs because they don’t require training and oversight that a comfort dog does. For a pet to become an emotional support animal, all that is required is written documentation from a physician or psychiatrist that says the animal is necessary for mental health and the dog is well-behaved. </span></p><p dir="ltr"><span>Launched in August 2008, the Lutheran Church Charities K-9 Comfort Dog Ministry is a national human-care ministry embracing the unique, calming nature and skills of purebred Golden Retrievers. The </span><a href="https://www.lutheranchurchcharities.org/k-9-comfort-dogs-about.html"><span>LCC K-9 Comfort Dogs</span></a><span>, </span><a href="https://www.lutheranchurchcharities.org/kare9-about.html"><span>LCC Kare 9 Military Ministry Dogs</span></a><span>, and </span><a href="https://www.lutheranchurchcharities.org/k-9-police-ministry-about.html"><span>LCC K-9 Police Ministry</span></a><span> Dogs are a bridge for compassionate ministry, opening doors for conversation about faith and creating opportunities to share the mercy, compassion, presence and proclamation of Jesus Christ.</span></p><p dir="ltr"><span>These servants are in the community with Anna and Ezra almost daily visiting schools, hospitals, nursing homes, courtrooms, and beyond.</span></p><p dir="ltr"><a href="https://www.therapydogs.com/training-requirements-location-restrictions-therapy-dogs/"><span>https://www.therapydogs.com/training-requirements-location-restrictions-therapy-dogs/</span></a></p><p dir="ltr"><a href="https://www.boisestatepublicradio.org/post/what-it-means-be-getting-good-responding-mass-shootings#stream/0"><span>https://www.boisestatepublicradio.org/post/what-it-means-be-getting-good-responding-mass-shootings#stream/0</span></a><span>  Stories on where they  have helped after crisis situations</span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bgfalconmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/campus","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p dir="ltr"><a href="https://www.therapydogs.com/therapy-dogs-classrooms-campuses/"><span>https://www.therapydogs.com/therapy-dogs-classrooms-campuses/</span></a><span>  Yale information</span></p><p dir="ltr"><a href="https://www.akc.org/expert-advice/news/everything-about-emotional-support-animals/"><span>https://www.akc.org/expert-advice/news/everything-about-emotional-support-animals/</span></a><span>  ESA information. </span></p><p dir="ltr"> </p><p dir="ltr"><span>4560 GLENDALE AVENUE</span></p><p dir="ltr"><span>TOLEDO, OHIO 43614</span></p><p dir="ltr"><span>419.385.2651</span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bgfalconmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/campus","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-55ea4616-0036-11ea-a100-5f5cafd25b26 logged_in">
                    <div id="reaction">
                        
                            <h4>React to this Post</h4>
                        
                        
                        <div id="reaction-form-wrapper">
                            <span id="logged-in-reminder" class="logged-in-reminder">You must be logged in to react.<br> Click any reaction to login.</span>
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="55ea4616-0036-11ea-a100-5f5cafd25b26" method="post" action="/tncms/counter/editorial/55ea4616-0036-11ea-a100-5f5cafd25b26/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="55ea4616-0036-11ea-a100-5f5cafd25b26" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bgfalconmedia.com%2Fcampus%2Fcomfort-dogs-that-have-worked-at-mass-shooting-sites-visit%2Farticle_55ea4616-0036-11ea-a100-5f5cafd25b26.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/campus/comfort-dogs-that-have-worked-at-mass-shooting-sites-visit/article_55ea4616-0036-11ea-a100-5f5cafd25b26.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"55ea4616-0036-11ea-a100-5f5cafd25b26"}' >    
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Comfort%20dogs%20that%20have%20worked%20at%20mass%20shooting%20sites%20visit%20BGSU%20students&via=BGFalconMedia&url=https%3A%2F%2Fwww.bgfalconmedia.com%2Fcampus%2Fcomfort-dogs-that-have-worked-at-mass-shooting-sites-visit%2Farticle_55ea4616-0036-11ea-a100-5f5cafd25b26.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/campus/comfort-dogs-that-have-worked-at-mass-shooting-sites-visit/article_55ea4616-0036-11ea-a100-5f5cafd25b26.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"55ea4616-0036-11ea-a100-5f5cafd25b26"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bgfalconmedia.com/tncms/asset/editorial/55ea4616-0036-11ea-a100-5f5cafd25b26" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"55ea4616-0036-11ea-a100-5f5cafd25b26"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBG%20Falcon%20Media%5D%20Comfort%20dogs%20that%20have%20worked%20at%20mass%20shooting%20sites%20visit%20BGSU%20students&body=https%3A%2F%2Fwww.bgfalconmedia.com%2Fcampus%2Fcomfort-dogs-that-have-worked-at-mass-shooting-sites-visit%2Farticle_55ea4616-0036-11ea-a100-5f5cafd25b26.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"55ea4616-0036-11ea-a100-5f5cafd25b26"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/campus/comfort-dogs-that-have-worked-at-mass-shooting-sites-visit/article_55ea4616-0036-11ea-a100-5f5cafd25b26.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"55ea4616-0036-11ea-a100-5f5cafd25b26"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-55ea4616-0036-11ea-a100-5f5cafd25b26-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="55ea4616-0036-11ea-a100-5f5cafd25b26" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="55ea4616-0036-11ea-a100-5f5cafd25b26" class="save-list-55ea4616-0036-11ea-a100-5f5cafd25b26-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="55ea4616-0036-11ea-a100-5f5cafd25b26" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22service%20animals%22#tncms-source=keyword" class="tag-service-animals label label-default" >Service Animals</a>
            </li> <li>
                <a href="/search/?k=%22lcc%22#tncms-source=keyword" class="tag-lcc label label-default" >Lcc</a>
            </li> <li>
                <a href="/search/?k=%22k-9%20support%22#tncms-source=keyword" class="tag-k-9-support label label-default" >K-9 Support</a>
            </li> <li>
                <a href="/search/?k=%22marianne%20vanderbeke%22#tncms-source=keyword" class="tag-marianne-vanderbeke label label-default" >Marianne Vanderbeke</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-04db7aea-3ae5-11e9-88d3-cbc77191cb37">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.bgfalconmedia.com/users/profile/Marianne%20Vanderbeke" rel="author" class="tnt-user-profile-link tnt-user-name">Marianne Vanderbeke</a>
                                </h4><div class="followed-notify-link hidden-print"><button id="follow-author-04db7aea-3ae5-11e9-88d3-cbc77191cb37" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=04db7aea-3ae5-11e9-88d3-cbc77191cb37&amp;s=start_time&amp;sd=desc" data-subject="Marianne Vanderbeke" data-description="Whenever Marianne Vanderbeke posts new content, you'll get an email delivered to your inbox with a link." data-name="Marianne Vanderbeke notification" data-author-id="04db7aea-3ae5-11e9-88d3-cbc77191cb37" data-user-url="https://www.bgfalconmedia.com/users/">
        <i class="fas tnt-star"></i> Follow Marianne Vanderbeke
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.bgfalconmedia.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.bgfalconmedia.com/users/login/?referer_url=https%3A%2F%2Fwww.bgfalconmedia.com%2Fcampus%2Fcomfort-dogs-that-have-worked-at-mass-shooting-sites-visit%2Farticle_55ea4616-0036-11ea-a100-5f5cafd25b26.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.bgfalconmedia.com/users/signup/?referer_url=https%3A%2F%2Fwww.bgfalconmedia.com%2Fcampus%2Fcomfort-dogs-that-have-worked-at-mass-shooting-sites-visit%2Farticle_55ea4616-0036-11ea-a100-5f5cafd25b26.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="55ea4616-0036-11ea-a100-5f5cafd25b26" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/campus/comfort-dogs-that-have-worked-at-mass-shooting-sites-visit/article_55ea4616-0036-11ea-a100-5f5cafd25b26.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="55ea4616-0036-11ea-a100-5f5cafd25b26" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.bgfalconmedia.com/users/login/?referer_url=https%3A%2F%2Fwww.bgfalconmedia.com%2Fcampus%2Fcomfort-dogs-that-have-worked-at-mass-shooting-sites-visit%2Farticle_55ea4616-0036-11ea-a100-5f5cafd25b26.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bgfalconmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/campus","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1655370" class="tncms-block"><section id="block-1655370" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1655370 ">
        <div class="block-title-inner">
            <h3>
                
                NEWSLETTER
                
            </h3>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1655370"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 ">
                                
                                    <input class="mailinglist-id-1655370" type="checkbox" name="list_id[]" value="9370be80-d9e5-11e7-8906-5b136d1c994e" data-name="Headlines" title="Headlines" style="display:none;" checked>
                                    <h4 class="mailinglist-title">Headlines</h4>
                                    
                                        <p>Get this weeks top news delivered straight to your inbox twice a week by signing up for our email newsletter. You don't need an account to sign up!</p>
                                    
                                
                            </div>
                        
                        
                    </div><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1655370" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.bgfalconmedia.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-1655328" class="tncms-block"><section id="block-1655328" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1655328 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1655328" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
            <li >
                <a href="#videos-1655328" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
            <li >
                <a href="#audio-1655328" data-toggle="tab"><i class="fas tnt-volume-up" title="Audio"></i><span class="tab-text"> Audio</span></a>
            </li>
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1655328" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc border border-dotted"><li><a href="/campus/proposed-plus-minus-grading-scale-discussed-at-public-forum/article_a3f537ca-fbff-11e9-8125-d30b824f2a91.html">Proposed plus/minus grading scale discussed at public forum</a></li><li><a href="/sports/game-notes-football-vs-akron/article_0859d38e-fd8f-11e9-9368-536f7e38c48b.html">Game Notes: Football vs Akron</a></li><li><a href="/city/how-to-vote-in-bowling-green/article_3578a7bc-f6ca-11e9-ba78-935b8bbef0cb.html">How to vote in Bowling Green</a></li><li><a href="/campus/proposed-grading-scale-creates-controversy-at-bgsu/article_c44c333a-ffe1-11e9-9a7b-57859a6556a8.html">Proposed grading scale creates controversy at BGSU</a></li><li><a href="/city/falcon-media-provides-bowling-green-election-voting-guide/article_4f69aec8-f9b3-11e9-a5da-9351218d87d6.html">Falcon Media provides Bowling Green election voting guide</a></li><li><a href="/city/important-issues-in-the-wood-county-general-election/article_e13bf16c-f6ca-11e9-824d-37b3c76b80ec.html">Important issues in the Wood County General Election</a></li><li><a href="/city/get-to-know-the-bowling-green-city-council-candidates/article_267d6798-f6c5-11e9-adc2-e7fa50f46f9f.html">Get to know the Bowling Green City Council candidates</a></li><li><a href="/entertainment/bojack-horseman-begins-to-end-but-shows-no-signs-of/article_46f5a074-fcee-11e9-8c56-8308a7ba9110.html">‘BoJack Horseman’ begins to end, but shows no signs of slowing down</a></li><li><a href="/campus/off-campus-student-services-and-university-activities-organization-to-host/article_27bdb7a8-ff34-11e9-bfaa-a34589605e5d.html">Off-Campus Student Services and University Activities Organization to host Commuter Appreciation Week</a></li><li><a href="/sports/bgsu-football-favored-heading-into-matchup-with-akron/article_d85fd6f4-fac0-11e9-aae5-ff00ab61f319.html">BGSU football favored heading into matchup with Akron</a></li></ul></div>
        
        
        <div id="videos-1655328" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/campus/pi-kappa-alpha-and-latino-student-union-a-year-since/video_55721038-ff4b-11e9-ab66-43584ccb2de9.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Pi Kappa Alpha and Latino Student Union: A year since the bias incident"
                        class="img-responsive lazyload full"
                        width="636"
                        height="636"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/5/57/55721038-ff4b-11e9-ab66-43584ccb2de9/5dc09cb67d8e7.preview.png?crop=636%2C636%2C307%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/entertainment/worst-halloween-movies-on-netflix/video_1672a5d2-f749-11e9-b803-570d48976812.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Worst Halloween movies on Netflix"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/1/67/1672a5d2-f749-11e9-b803-570d48976812/5db32c4f36a95.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/entertainment/top-halloween-songs/video_2848c0aa-f74b-11e9-a4f4-1f471ca76744.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Top 10 Halloween songs"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/2/84/2848c0aa-f74b-11e9-a4f4-1f471ca76744/5db32e150e3e4.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/city/ohio-voter-registration-how-to-check-if-you-re-registered/video_3b83e73e-faa3-11e9-9596-93dcdeda8861.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Ohio voter registration: How to check if you're registered to vote"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/3/b8/3b83e73e-faa3-11e9-9596-93dcdeda8861/5db8ca9b16682.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/entertainment/best-halloween-movies-on-netflix/video_90c01ef4-f74a-11e9-860e-db600269fa5e.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Best Halloween movies on Netflix"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/9/0c/90c01ef4-f74a-11e9-860e-db600269fa5e/5db32d3ecba40.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/bg24/michigan-radio-journalists-and-a-disaster-researcher-explain-the-flint/video_1b87c9fa-f283-11e9-8f02-d7317073e2ac.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Michigan Radio journalists and a disaster researcher explain the Flint Water Crisis"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/1/b8/1b87c9fa-f283-11e9-8f02-d7317073e2ac/5dab2a8a234af.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
            <div id="audio-1655328" class="tab-pane tab-pane-audio fade in ">
                <h4 class="tab-content-heading">Audio</h4><ul class="tab-content-list bullet-disc border border-dotted"><li><a href="/sports/audio-men-s-basketball-vs-findlay/audio_4dd2fdd0-fc15-11e9-94b2-7b0d0904399d.html">AUDIO: Men's basketball vs Findlay</a></li><li><a href="/sports/audio-volleyball-vs-kent-state/audio_bb7323c8-fd1f-11e9-b8aa-3741fb1374cf.html">AUDIO: Volleyball vs Kent State</a></li><li><a href="/sports/audio-football-vs-akron/audio_4254e654-fdc2-11e9-807c-7bc63ee513ab.html">AUDIO: Football vs Akron</a></li></ul></div>
        
        
        
    </div>
</div></section></div><div id="tncms-block-1686024" class="tncms-block"><center><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&amp;p=49&amp;l=ur1&amp;category=primevideochannels&amp;banner=1VKZRCB4YZY092BYSC02&amp;f=ifr&amp;linkID=0485040bdef99068da7dbb772ec595dd&amp;t=falconmedia-20&amp;tracking_id=falconmedia-20" width="300" height="600" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></center></div><div id="tncms-block-1601698" class="tncms-block eedition-block-title"><section id="block-1601698" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1601698 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://issuu.com/bgviews" target="_blank" rel="noopener">
                
                E-Edition
                
                    </a>
                
            </h3>
        </div>
    </div>
    <div class="block-note block-note-1601698 text-muted">
        <p>Check out the print edition of our newspaper printed twice a week. You can also view past papers by clicking the e-edition header above.</p>
    </div>
</div></section></div><div id="tncms-block-1655198" class="tncms-block"><style>
#eedition-issuu-embed {
    padding-bottom: 30px;
}
</style><div id="eedition-issuu-embed">

<iframe style="border:none;width:100%;height:330px;" src="//e.issuu.com/embed.html#1239644/69830118" allowfullscreen></iframe>
</div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bgfalconmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/campus","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bgfalconmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/campus","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-1564549" class="tncms-block"><section id="block-1564549" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1564549 dark">
        <div class="block-title-inner">
            <h3>
                
                Newsletters
                
            </h3>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Headlines</h4>
                            
                                <p>Get this weeks top news delivered straight to your inbox twice a week by signing up for our email newsletter. You don't need an account to sign up!</p>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://www.bgfalconmedia.com/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div></section></div><div id="tncms-block-1601698" class="tncms-block eedition-block-title"><section id="block-1601698" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1601698 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://issuu.com/bgviews" target="_blank" rel="noopener">
                
                E-Edition
                
                    </a>
                
            </h3>
        </div>
    </div>
    <div class="block-note block-note-1601698 text-muted">
        <p>Check out the print edition of our newspaper printed twice a week. You can also view past papers by clicking the e-edition header above.</p>
    </div>
</div></section></div><div id="tncms-block-1564548" class="tncms-block"><style>
#wbgu-tunein-radio-widget-style {
    padding-bottom: 20px;
}
</style><div id="wbgu-tunein-radio-widget-style"><iframe src="https://tunein.com/embed/player/s27441/" style="width:100%;height:100px;" scrolling="no" frameborder="no"></iframe></div></div><div id="tncms-block-1564550" class="tncms-block"><style>
#bgrso-tunein-radio-widget-style {
    padding-bottom: 20px;
}
</style><div id="bgrso-tunein-radio-widget-style">

<iframe src="https://tunein.com/embed/player/s297070/" style="width:100%; height:100px;" scrolling="no" frameborder="no"></iframe>

</div></div><div id="tncms-block-1564539" class="tncms-block"><a class="twitter-timeline" data-tweet-limit="4" data-lang="en" data-dnt="true" data-link-color="#f47932" href="https://twitter.com/bgfalconmedia">Tweets by BGFalconMedia</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article><div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.bgfalconmedia.com/tncms/search/mlt/?origin=55ea4616-0036-11ea-a100-5f5cafd25b26&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1601574" class="tncms-block"><section id="block-1601574" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1601574 ">
        <div class="block-title-inner">
            <h3>
                
                Sections
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-campus"  href="/campus/" >
                    <span class="nav-label">CAMPUS</span>
                </a></li><li>
                <a class="nav-link  tnt-section-city"  href="/city/" >
                    <span class="nav-label">CITY</span>
                </a></li><li>
                <a class="nav-link  tnt-section-world"  href="/world/" >
                    <span class="nav-label">WORLD</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">SPORTS</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" >
                    <span class="nav-label">ENTERTAINMENT</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">OPINION</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1601575" class="tncms-block"><section id="block-1601575" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1601575 ">
        <div class="block-title-inner">
            <h3>
                
                ORGANIZATION
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-bg24"  href="/bg24/" >
                    <span class="nav-label">BG24</span>
                </a></li><li>
                <a class="nav-link  tnt-section-bgrso"  href="/bgrso/" >
                    <span class="nav-label">BGRSO</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-bg-news"  href="/bg_news" >
                    <span class="nav-label">THE BG NEWS</span>
                </a></li><li>
                <a class="nav-link  tnt-section-falcon-communications"  href="/falcon_communications/" >
                    <span class="nav-label">FALCON COMMUNICATIONS</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wbgu-fm"  href="/wbgu-fm/" >
                    <span class="nav-label">WBGU-FM</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1601576" class="tncms-block"><section id="block-1601576" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1601576 ">
        <div class="block-title-inner">
            <h3>
                
                Contact Us
                
            </h3>
        </div>
    </div></div></section></div><div id="tncms-block-1601577" class="tncms-block"><section id="block-1601577" class="block emphasis-h3   " ><address>
    <strong>www.bgfalconmedia.com</strong><br>
    101 Kuhlin Center<br>
    Bowling Green, OH 43403
    <br>
    
        419-372-0328<br>
        <a href="mailto:bgfalconmedia@gmail.com">bgfalconmedia@gmail.com</a><br>
    
</address></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1601578" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1601578"><div class="col-xs-12"><small>Copyright © 2018 BG Falcon Media, 101 Kuhlin Center Bowling Green, OH</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bgfalconmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/campus","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1655329 = $('#user-controls-1655329 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1655329.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1655329.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1601527 = $('#user-controls-1601527 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1601527.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1601527.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_55ea4616_0036_11ea_a100_5f5cafd25b26_photo_modal = false;
                var gallery_changed_55ea4616_0036_11ea_a100_5f5cafd25b26_photo_modal = false;
                $('#gallery-items-55ea4616-0036-11ea-a100-5f5cafd25b26-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-55ea4616-0036-11ea-a100-5f5cafd25b26-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-55ea4616-0036-11ea-a100-5f5cafd25b26-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-55ea4616-0036-11ea-a100-5f5cafd25b26-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-55ea4616-0036-11ea-a100-5f5cafd25b26-photo-modal .owl-stage-outer").height( $('#carousel-55ea4616-0036-11ea-a100-5f5cafd25b26-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-55ea4616-0036-11ea-a100-5f5cafd25b26-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-55ea4616-0036-11ea-a100-5f5cafd25b26-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-55ea4616-0036-11ea-a100-5f5cafd25b26-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_55ea4616_0036_11ea_a100_5f5cafd25b26_photo_modal = $('#gallery-items-55ea4616-0036-11ea-a100-5f5cafd25b26-photo-modal').data('owlCarousel');
                $('#carousel-55ea4616-0036-11ea-a100-5f5cafd25b26-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_55ea4616_0036_11ea_a100_5f5cafd25b26_photo_modal.prev();
                });
                $('#carousel-55ea4616-0036-11ea-a100-5f5cafd25b26-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_55ea4616_0036_11ea_a100_5f5cafd25b26_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_55ea4616_0036_11ea_a100_5f5cafd25b26 = false;
                var gallery_changed_55ea4616_0036_11ea_a100_5f5cafd25b26 = false;
                $('#gallery-items-55ea4616-0036-11ea-a100-5f5cafd25b26').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-55ea4616-0036-11ea-a100-5f5cafd25b26 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-55ea4616-0036-11ea-a100-5f5cafd25b26');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-55ea4616-0036-11ea-a100-5f5cafd25b26 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-55ea4616-0036-11ea-a100-5f5cafd25b26 .owl-stage-outer").height( $('#carousel-55ea4616-0036-11ea-a100-5f5cafd25b26 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-55ea4616-0036-11ea-a100-5f5cafd25b26 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-55ea4616-0036-11ea-a100-5f5cafd25b26 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-55ea4616-0036-11ea-a100-5f5cafd25b26 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_55ea4616_0036_11ea_a100_5f5cafd25b26 = $('#gallery-items-55ea4616-0036-11ea-a100-5f5cafd25b26').data('owlCarousel');
                $('#carousel-55ea4616-0036-11ea-a100-5f5cafd25b26 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_55ea4616_0036_11ea_a100_5f5cafd25b26.prev();
                });
                $('#carousel-55ea4616-0036-11ea-a100-5f5cafd25b26 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_55ea4616_0036_11ea_a100_5f5cafd25b26.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Service Animals','Engage:Lcc','Engage:K-9 Support','Engage:Marianne Vanderbeke'";} /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.288ee2685cb44cf61c917ecb315ccc0f.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script></body>
</html>