
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.bgfalconmedia.com/content/tncms/live/" />
<meta name="keywords" content="bgsu cob, bgsu college of business, allen schmidthorst, carol schmidthorst, schmidthorst donations, bgsu historical gift, bgsu board of trustees, allen and carol schmidthorst college of business" />
<meta name="news_keywords" content="bgsu cob, bgsu college of business, allen schmidthorst, carol schmidthorst, schmidthorst donations, bgsu historical gift, bgsu board of trustees, allen and carol schmidthorst college of business" />
<meta name="description" content="BGSU hosted a live-stream video on YouTube for a special Board of Trustees meeting Friday, where the board unanimously voted to name the College of Business." />
<meta name="author" content="Shaelee Haaf | Editor-in-Chief" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="qzyjA1kYIcoy_g2IPReKAsYnzIqPVr__eqnVQlrEHJQ" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.bgfalconmedia.com/campus/college-of-business-to-be-named-after-allen-and-carol-schmidthorst/article_dd717018-d34f-11ea-bf4a-f39b7b4d34a4.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/2/f6/2f6253c6-d353-11ea-9155-a7167168ec8c/5f2454bee4b1d.image.jpg?resize=840%2C630" />
<meta property="og:image:width" content="840" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="College of business to be named after Allen and Carol Schmidthorst" />
<meta property="og:description" content="BGSU hosted a live-stream video on YouTube for a special Board of Trustees meeting Friday, where the board unanimously voted to name the College of Business." />
<meta property="og:site_name" content="BG Falcon Media" />
<meta property="og:section" content="Campus" />
<meta property="fb:app_id" content="162677607132500" />
<meta property="article:publisher" content="http://facebook.com/bgviews/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@BGFalconMedia" />
<meta name="twitter:image:alt" content="Mauer Center" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.e3f71549ece3260d6aaa86ed5ffcc035.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Share:400,700|Lato|Source+Sans+Pro:400,700"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/tntslider.f0c083d16d9ead5fda668c00e19f96ba.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/campus","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Shaelee Haaf | Editor-in-Chief","id":"dd717018-d34f-11ea-bf4a-f39b7b4d34a4","app":"editorial"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"next"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":336},"client":{"is_bot":"yes","is_gdpr":"no"},"google":{"ua":"UA-96938986-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["bgsu cob","bgsu college of business","allen schmidthorst","carol schmidthorst","schmidthorst donations","bgsu historical gift","bgsu board of trustees","allen and carol schmidthorst college of business"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/bgfalconmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.e2581800cba1f328853618263e9a8b3f.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/bgfalconmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/bgfalconmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/bgfalconmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/bgfalconmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/bgfalconmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/bgfalconmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/bgfalconmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/bgfalconmedia.com/campus';
            
                gptAdSlots['ad-1818306'] = googletag.defineSlot(adUnit, [2, 1], 'ad-1818306').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1818306'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/bgfalconmedia.com/campus';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-1564542'] = googletag.defineSlot(adUnit, [[728,90]], 'ad-1564542').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1564542'].setTargeting('pos', ['leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/tntslider.d6fa00424f147b547e84bc3357fd371e.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/bgfalconmedia.com/campus';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1820189'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-1820189').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1820189'].setTargeting('pos', ['leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.1115c65bd62165d952fac7c1b6918b2a.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/bgfalconmedia.com/campus';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1818293'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1818293').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1818293'].setTargeting('pos', ['rectangle-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"require_user_account":"","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","signup_lists_only":"","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1655370"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/bgfalconmedia.com/campus';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1818296'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1818296').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1818296'].setTargeting('pos', ['rectangle-middle']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/bgfalconmedia.com/campus';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1818300'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1818300').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1818300'].setTargeting('pos', ['rectangle-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h3","heading_text_color":"dark","require_user_account":"1","heading_bg_color":"","note":"","links_position":"top","bg_color":"","text_color":"inherit","signup_lists_only":"","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1564549"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/bgfalconmedia.com/campus';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1818304'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1818304').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1818304'].setTargeting('pos', ['rectangle-sticky']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/bgfalconmedia.com/campus';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [[728, 90], [970,90], [970, 250]]).addSize([1200, 0], [[728, 90], [970,90], [970, 250]]).build();
                gptAdSlots['ad-1818303'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-1818303').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1818303'].setTargeting('pos', ['leaderboard-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/bgfalconmedia.com/campus';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1818305'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-1818305').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1818305'].setTargeting('pos', ['leaderboard-sticky']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>College of business to be named after Allen and Carol Schmidthorst | Campus | bgfalconmedia.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #f27932; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #f27932; } .fixed-nav #main-navigation { background-color: #f27932 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #4e2300; color: #ffffff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #939598; } .asset .asset-body p, .asset #asset-content p { color: #333333; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #ffffff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #f27932; }#site-header-container{ border-bottom: 3px solid #f27932; }#site-footer-container{ border-top: 3px solid #f27932; } .tnt-bg-accent { background-color: #f27932; } a .tnt-caret-down { color: #f27932; } .block-title .block-title-inner { border-color: #f27932; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #f27932; } .form-control:focus { border-bottom-color: #f27932; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ #tncms-block-1255302 .img-responsive { max-width: 100%!important; } /*Disables bottom border on block titles*/ .block-title, .user-header{ border-bottom: 0px; } /*Adds grey border on the bottom of the header right about nav bar*/ #site-header-container { border-bottom: 3px solid #939598; } eedition-block-title{ margin-bottom: 0px !important; padding-bottom: 0px !important; } #block-1564544{ display: none !important; } /*Changes the text in the nav bar*/ #site-navbar-container .navbar-static .navbar-nav>li>a { text-transform: uppercase; font-size: 13px; font-weight: semi-bold; } .eedition-block-title{ margin-bottom: 0px !important; padding-bottom: 0px !important; } .block-title title-1655372 { color: black !important; } /*Changes color of the text when hovering on main nav bar*/ .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover { color: #f27932 !important; } .nav>li>a { padding: 10px 9px; } .navbar { min-height: 40px!important; } /*Changes drop-down menu styling*/ .dropdown-menu>li>a { color:#f37933 !important; text-transform: uppercase; font-weight: semi-bold; font-size: 13px; padding-top: 5px; padding-bottom: 5px; } /*Adjusts the bakcground color when you hover on a dropdown menu item*/ .dropdown-menu>li>a:hover { background-color: #f2f2f2; } #site-navbar-container .navbar-static .navbar-nav>li>a { border-right: 1px solid rgba(0,0,0,.1); padding-left: 10px; padding-right: 10px; } .bg-breaking-ticker-block .breaking .breaking-title h4 { font-weight: bold; font-family: 'Lato',sans-serif; } .btn-primary { color: #ffffff; background-color: #f27932; text-transform: uppercase; border: none !important; } .btn-primary:hover, .btn-primary:focus, .btn-primary:active{ color: #ffffff; background-color: #d6662d; border-width: 0px; } /*Changes the text in the block titles*/ .block-title h1, .block-title h2, .block-title h3, .block-title h4, .block-title h5, .block-title h6 { text-transform: uppercase; font-weight: normal; } /*Changes the headline text in editoral blocks*/ .card-headline h3 a { color:#000000; font-weight: 600; } @media screen and (min-width: 768px){ .asset .asset-header h1 { font-size: 42px; font-family: 'Source Sans Pro',sans-serif; font-weight: 700; } } div#tncms-block-1601698 { margin-bottom: -40px; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.bgfalconmedia.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/custom/image/aa66843c-2dbb-11e9-b9ab-cbd87d2ade66.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://www.bgfalconmedia.com/campus/college-of-business-to-be-named-after-allen-and-carol-schmidthorst/article_dd717018-d34f-11ea-bf4a-f39b7b4d34a4.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="College of business to be named after Allen and Carol Schmidthorst | Campus | bgfalconmedia.com" href="http://www.bgfalconmedia.com/search/?f=rss&amp;t=article&amp;c=campus&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.bgfalconmedia.com/campus/college-of-business-to-be-named-after-allen-and-carol-schmidthorst/article_dd717018-d34f-11ea-bf4a-f39b7b4d34a4.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script type="text/javascript">
$(document).ready(function(){

$('a.btn-link').each(function(){
console.log( ':::: '+$(this).text() );

if( $.trim( $(this).text() ) == "Sign Up")
{
   console.log('BC - found it')
   $(this).css('color','#000000!important')
}

});
});

</script>

<script>
$(document).ready(function(){
    
// Remove meganav sections if empty
var hasChildren;
$('#main-nav_menu .yamm-content').each(function() {
    hasChildren = $(this).has('.tncms-block').length;
    if (hasChildren < 1) {
        $(this).children('.row').children('.col-sm-5').css('display','none');
        $(this).children('.row').children('.col-sm-2').css('width','100%');
        $(this).parent().parent().css('left','auto');
        $(this).parent().parent().css('right','auto');
    }
});


});
</script>
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-dd717018-d34f-11ea-bf4a-f39b7b4d34a4 section-campus type-article infinity-summary-sticky-siderail" data-authors='[]' data-path="/campus">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.bgfalconmedia.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fcampus&tncms.page.syndicated=false&tncms.page.reaction=true&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Shaelee+Haaf+%7C+Editor-in-Chief&tncms.asset.id=dd717018-d34f-11ea-bf4a-f39b7b4d34a4&tncms.asset.app=editorial&tncms.infinity_scroll.display=summary_sticky_siderail&tncms.infinity_scroll.order=next&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=336&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.google.ua=UA-96938986-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.bgfalconmedia.com/users/https://www.bgfalconmedia.com/tncms/admin/editorial-asset/?edit=dd717018-d34f-11ea-bf4a-f39b7b4d34a4"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.bgfalconmedia.com/users/admin/contribute/article/?from_section=/campus"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
            <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
            <div class="asset-edit-message">You have permission to edit this article.</div>
            <div class="asset-edit-btns">
                <a class="btn btn-primary btn-sm" href="https://www.bgfalconmedia.com/tncms/admin/editorial-asset/?edit=dd717018-d34f-11ea-bf4a-f39b7b4d34a4"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
            </div>
        </div>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1655329" class="tncms-block"><div id="user-controls-1655329" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.bgfalconmedia.com/users/signup/?referer_url=https%3A%2F%2Fwww.bgfalconmedia.com%2Fcampus%2Fcollege-of-business-to-be-named-after-allen-and-carol-schmidthorst%2Farticle_dd717018-d34f-11ea-bf4a-f39b7b4d34a4.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.bgfalconmedia.com/users/login/?referer_url=https%3A%2F%2Fwww.bgfalconmedia.com%2Fcampus%2Fcollege-of-business-to-be-named-after-allen-and-carol-schmidthorst%2Farticle_dd717018-d34f-11ea-bf4a-f39b7b4d34a4.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.bgfalconmedia.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1655329').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.bgfalconmedia.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.bgfalconmedia.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.bgfalconmedia.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1655329').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.bgfalconmedia.com/users/logout/" id="user-logout-form-1655329"><input type="hidden" name="referer_url" value="https://www.bgfalconmedia.com/campus/college-of-business-to-be-named-after-allen-and-carol-schmidthorst/article_dd717018-d34f-11ea-bf4a-f39b7b4d34a4.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">HOME</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a   class="nav-link tnt-section-submit">SUBMIT</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">NEWS</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/campus/"  class="nav-link tnt-section-campus">CAMPUS</a>
                                </li><li>
                                    <a href="/city/"  class="nav-link tnt-section-city">CITY</a>
                                </li><li>
                                    <a href="/world/"  class="nav-link tnt-section-world">WORLD</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports"  class="nav-link tnt-section-sports">SPORTS</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/opinion"  class="nav-link tnt-section-opinion">OPINION</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/entertainment/"  class="nav-link tnt-section-entertainment">ENTERTAINMENT</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/b/4e/b4e2ead4-5e22-11ea-85c3-7313e1b11723/5e5fb86d8df2e.pdf.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">E-EDITION</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/bg24/"  class="nav-link tnt-section-tv">TV</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-radio">RADIO</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/bgrso/"  class="nav-link tnt-section-bgrso">BGRSO</a>
                                </li><li>
                                    <a href="/wbgu-fm/"  class="nav-link tnt-section-wbgu-fm">WBGU-FM</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/today_in_history/"  class="nav-link tnt-section-today-in-history">TODAY IN HISTORY</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="https://www.bestofbgohio.com"  target="_blank" rel="noopener" class="nav-link tnt-section-directory">DIRECTORY</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.bestofbgohio.com/accommodations/"  target="_blank" rel="noopener" class="nav-link tnt-section-accommodations">ACCOMMODATIONS</a>
                                </li><li>
                                    <a href="https://www.bestofbgohio.com/auto-services/"  target="_blank" rel="noopener" class="nav-link tnt-section-auto-services">AUTO SERVICES</a>
                                </li><li>
                                    <a href="https://www.bestofbgohio.com/dining/"  target="_blank" rel="noopener" class="nav-link tnt-section-dining">DINING</a>
                                </li><li>
                                    <a href="https://www.bestofbgohio.com/health-and-recreation/"  target="_blank" rel="noopener" class="nav-link tnt-section-health-recreation">HEALTH & RECREATION</a>
                                </li><li>
                                    <a href="https://www.bestofbgohio.com/personal-services/"  target="_blank" rel="noopener" class="nav-link tnt-section-personal-services">PERSONAL SERVICES</a>
                                </li><li>
                                    <a href="https://www.bestofbgohio.com/shopping/"  target="_blank" rel="noopener" class="nav-link tnt-section-shopping">SHOPPING</a>
                                </li><li>
                                    <a href="https://www.bestofbgohio.com/student/"  target="_blank" rel="noopener" class="nav-link tnt-section-students">STUDENTS</a>
                                </li><li>
                                    <a href="https://www.bestofbgohio.com/worship/"  target="_blank" rel="noopener" class="nav-link tnt-section-worship">WORSHIP</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1618703" class="tncms-block"><ul id="site-search-1618703-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1618703" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
        <input type="hidden" name="d1" value="365 days ago">
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1618703-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1618703-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1618703-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1618703').submit();
        return false;
    });

    $('#site-search-1618703').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1618703 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1618703 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1618703-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1655342" class="tncms-block"><style>
.sharethis-inline-follow-buttons{
margin-top: 20px;
margin-bottom: 20px;
}
</style><div class="sharethis-inline-follow-buttons"></div></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1818306" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1818306" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1818306');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">ADVERTISE</span>
                </a></li><li>
                <a class="nav-link  tnt-section-feedback"  href="/website_feedback/" >
                    <span class="nav-label">FEEDBACK</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about"  href="/site/about_bg_falcon_media.html" >
                    <span class="nav-label">ABOUT</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact"  href="/site/forms/contact_us/" >
                    <span class="nav-label">CONTACT</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
    <div id="topbar-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-three" class="tncms-region "><div id="tncms-block-1564628" class="tncms-block"><div class="follow-links-1564628 pull-right">
    
    <section id="block-1564628" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href=" https://www.facebook.com/BGFalconMedia" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/BGFalconMedia" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UClcfHTEKElRKUxFAjVohLKg" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/bgfalconmedia/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="http://bgfalconmedia@gmail.com" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.bgfalconmedia.com",
  "sameAs" : [" https://www.facebook.com/BGFalconMedia","https://twitter.com/BGFalconMedia","https://www.youtube.com/channel/UClcfHTEKElRKUxFAjVohLKg","https://www.instagram.com/bgfalconmedia/","http://bgfalconmedia@gmail.com"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1564624" class="tncms-block"><section id="block-1564624" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/custom/image/d31846f4-3a45-11e9-8b67-678fe26d5a02.png?resize=200%2C70 200w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/custom/image/d31846f4-3a45-11e9-8b67-678fe26d5a02.png?resize=300%2C105 300w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/custom/image/d31846f4-3a45-11e9-8b67-678fe26d5a02.png?resize=400%2C140 400w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/custom/image/d31846f4-3a45-11e9-8b67-678fe26d5a02.png?resize=540%2C188 540w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/custom/image/d31846f4-3a45-11e9-8b67-678fe26d5a02.png?resize=750%2C262 750w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/custom/image/d31846f4-3a45-11e9-8b67-678fe26d5a02.png?resize=1200%2C419 1200w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/custom/image/d31846f4-3a45-11e9-8b67-678fe26d5a02.png 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="falcon-media-web-header"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1564542" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1564542" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1564542');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1618734" class="tncms-block"><section id="block-1618734" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/custom/image/e94f2942-3a45-11e9-b6a6-a76dd20f4cbb.png?resize=200%2C70 200w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/custom/image/e94f2942-3a45-11e9-b6a6-a76dd20f4cbb.png?resize=300%2C105 300w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/custom/image/e94f2942-3a45-11e9-b6a6-a76dd20f4cbb.png?resize=400%2C140 400w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/custom/image/e94f2942-3a45-11e9-b6a6-a76dd20f4cbb.png?resize=540%2C188 540w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/custom/image/e94f2942-3a45-11e9-b6a6-a76dd20f4cbb.png?resize=750%2C262 750w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/custom/image/e94f2942-3a45-11e9-b6a6-a76dd20f4cbb.png?resize=1200%2C419 1200w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/custom/image/e94f2942-3a45-11e9-b6a6-a76dd20f4cbb.png 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1564627" class="tncms-block"><div id="weather-1564627" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=43403" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">69&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="43403"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1564627 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Bowling Green, OH
                                
                                 <small>(43403)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy this morning with showers during the afternoon. High 71F. Winds W at 10 to 20 mph. Chance of rain 50%..</p>
                            <h5>Tonight</h5>
                            <p>Some clouds. A stray shower or thunderstorm is possible. Low 62F. Winds SSW at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 2, 2020 @ 8:56 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=43403"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-1601527" class="tncms-block"><div id="user-controls-1601527" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.bgfalconmedia.com/users/login/?referer_url=https%3A%2F%2Fwww.bgfalconmedia.com%2Fcampus%2Fcollege-of-business-to-be-named-after-allen-and-carol-schmidthorst%2Farticle_dd717018-d34f-11ea-bf4a-f39b7b4d34a4.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.bgfalconmedia.com/users/signup/?referer_url=https%3A%2F%2Fwww.bgfalconmedia.com%2Fcampus%2Fcollege-of-business-to-be-named-after-allen-and-carol-schmidthorst%2Farticle_dd717018-d34f-11ea-bf4a-f39b7b4d34a4.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.bgfalconmedia.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.bgfalconmedia.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.bgfalconmedia.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1601527').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.bgfalconmedia.com/users/logout/" id="user-logout-form-1601527"><input type="hidden" name="referer_url" value="https://www.bgfalconmedia.com/campus/college-of-business-to-be-named-after-allen-and-carol-schmidthorst/article_dd717018-d34f-11ea-bf4a-f39b7b4d34a4.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1564623" class="tncms-block"><ul id="site-search-1564623-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1564623" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
        <input type="hidden" name="d1" value="5 years ago">
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1564623-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1564623-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1564623-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1564623').submit();
        return false;
    });

    $('#site-search-1564623').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1564623 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1564623 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1564623-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">HOME</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-submit"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">SUBMIT</span>
                </a><ul id="main-nav_menu-child-1-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photo-of-the-day"  href="/site/forms/photo_of_the_day/" >
                    <span class="nav-label">PHOTO OF THE DAY</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news"  href="/site/forms/submit_news" >
                    <span class="nav-label">SUBMIT NEWS</span>
                </a></li></ul></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">NEWS</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-campus"  href="/campus/" >
                    <span class="nav-label">CAMPUS</span>
                </a></li><li>
                <a class="nav-link  tnt-section-city"  href="/city/" >
                    <span class="nav-label">CITY</span>
                </a></li><li>
                <a class="nav-link  tnt-section-world"  href="/world/" >
                    <span class="nav-label">WORLD</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">SPORTS</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">OPINION</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" >
                    <span class="nav-label">ENTERTAINMENT</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/b/4e/b4e2ead4-5e22-11ea-85c3-7313e1b11723/5e5fb86d8df2e.pdf.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">E-EDITION</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tv"  href="/bg24/" >
                    <span class="nav-label">TV</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-radio"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">RADIO</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-bgrso"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/bgrso/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">BGRSO</span>
                </a><ul id="main-nav_menu-child-8-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-bgrso-staff"  href="/site/bgrso_staff.html" >
                    <span class="nav-label">BGRSO Staff</span>
                </a></li><li>
                <a class="nav-link  tnt-section-2019-baseball-schedule"  href="/site/2019__bgrso_baseball_schedule.html" >
                    <span class="nav-label">2019 Baseball Schedule</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-wbgu-fm"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/wbgu-fm/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">WBGU-FM</span>
                </a><ul id="main-nav_menu-child-8-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-live-loud"  href="/wbgu-fm/live-loud/" >
                    <span class="nav-label">LIVE & LOUD</span>
                </a></li><li>
                <a class="nav-link  tnt-section-shop"  href="https://wbgufm.threadless.com"  target="_blank" rel="noopener">
                    <span class="nav-label">SHOP</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-online-public-files"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">ONLINE PUBLIC FILES</span>
                </a><ul id="main-nav_menu-child-8-child-2-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-online-public-file-requirements"  href="http://publicfiles.fcc.gov/"  target="_blank" rel="noopener">
                    <span class="nav-label">ONLINE PUBLIC FILE REQUIREMENTS</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-inspection-file"  href="http://publicfiles.fcc.gov/fm-profile/wbgu"  target="_blank" rel="noopener">
                    <span class="nav-label">PUBLIC INSPECTION FILE</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wbgu-fm-eeo-equal-employment-opportunity"  href="https://publicfiles.fcc.gov/api/service/fm/application/1500492.html"  target="_blank" rel="noopener">
                    <span class="nav-label">WBGU-FM EEO (EQUAL EMPLOYMENT OPPORTUNITY)</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-schedule"  href="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/7/8a/78a0464c-d408-11e9-9466-3b9614bbf9b0/5d7805bf4a947.pdf.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">SCHEDULE</span>
                </a></li></ul></li></ul></li><li>
                <a class="nav-link  tnt-section-today-in-history"  href="/today_in_history/" >
                    <span class="nav-label">TODAY IN HISTORY</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-directory"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://www.bestofbgohio.com"  target="_blank" rel="noopener">
                    <span class="nav-label">DIRECTORY</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-accommodations"  href="https://www.bestofbgohio.com/accommodations/"  target="_blank" rel="noopener">
                    <span class="nav-label">ACCOMMODATIONS</span>
                </a></li><li>
                <a class="nav-link  tnt-section-auto-services"  href="https://www.bestofbgohio.com/auto-services/"  target="_blank" rel="noopener">
                    <span class="nav-label">AUTO SERVICES</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dining"  href="https://www.bestofbgohio.com/dining/"  target="_blank" rel="noopener">
                    <span class="nav-label">DINING</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health-recreation"  href="https://www.bestofbgohio.com/health-and-recreation/"  target="_blank" rel="noopener">
                    <span class="nav-label">HEALTH & RECREATION</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personal-services"  href="https://www.bestofbgohio.com/personal-services/"  target="_blank" rel="noopener">
                    <span class="nav-label">PERSONAL SERVICES</span>
                </a></li><li>
                <a class="nav-link  tnt-section-shopping"  href="https://www.bestofbgohio.com/shopping/"  target="_blank" rel="noopener">
                    <span class="nav-label">SHOPPING</span>
                </a></li><li>
                <a class="nav-link  tnt-section-students"  href="https://www.bestofbgohio.com/student/"  target="_blank" rel="noopener">
                    <span class="nav-label">STUDENTS</span>
                </a></li><li>
                <a class="nav-link  tnt-section-worship"  href="https://www.bestofbgohio.com/worship/"  target="_blank" rel="noopener">
                    <span class="nav-label">WORSHIP</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1825061" class="tncms-block"><section id="block-1825061" class="block emphasis-h3 light  " ><div class="clearfix"></div><div class="breaking show-images">
        <div class="breaking-container clearfix">
            <div id="breaking-title-1825061" class="breaking-title text-left light">
                     <a href="/coronavirus" class="tnt-asset-link  light">
                <h4>COVID-19 Updates</h4>
                    </a>
            </div>
            <div id="breaking-content-1825061" class="breaking-content card-img-sm card-compact card-bg-color"><template data-id="1825061" class="tnt-slider-template" data-auto-slide="true" data-lazy-load="false" data-arrows="true" data-auto-height="false">
                        <article id="card-summary-1825061-728d86ae-c776-11ea-be12-6f03fda26f92" class="tnt-asset-type-article clearfix card summary has-image light letterbox-style-default  tnt-section-city">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-728d86ae-c776-11ea-be12-6f03fda26f92 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/city/city-council-passes-mask-mandate-for-bowling-green/article_728d86ae-c776-11ea-be12-6f03fda26f92.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="City council passes mask mandate for Bowling Green"
                            class="img-responsive lazyload full default"
                            width="1020"
                            height="574"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/e/55/e55df880-7109-11ea-9df5-bf2fe7093642/5e7f6f1aec88e.image.png?crop=1020%2C574%2C0%2C53&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/e/55/e55df880-7109-11ea-9df5-bf2fe7093642/5e7f6f1aec88e.image.png?crop=1020%2C574%2C0%2C53&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/e/55/e55df880-7109-11ea-9df5-bf2fe7093642/5e7f6f1aec88e.image.png?crop=1020%2C574%2C0%2C53&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/e/55/e55df880-7109-11ea-9df5-bf2fe7093642/5e7f6f1aec88e.image.png?crop=1020%2C574%2C0%2C53&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/e/55/e55df880-7109-11ea-9df5-bf2fe7093642/5e7f6f1aec88e.image.png?crop=1020%2C574%2C0%2C53&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/e/55/e55df880-7109-11ea-9df5-bf2fe7093642/5e7f6f1aec88e.image.png?crop=1020%2C574%2C0%2C53&resize=1020%2C574&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/city/city-council-passes-mask-mandate-for-bowling-green/article_728d86ae-c776-11ea-be12-6f03fda26f92.html" class="tnt-asset-link">
        

        
            City council passes mask mandate for Bowling Green</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2020-07-16T11:20:48-04:00" class="tnt-date tnt-update-old asset-date text-muted">Jul 16, 2020</time>
    </li><li class="card-comment-count"><a href="/city/city-council-passes-mask-mandate-for-bowling-green/article_728d86ae-c776-11ea-be12-6f03fda26f92.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                        <article id="card-summary-1825061-49548f96-bfb3-11ea-8136-7731b809de47" class="tnt-asset-type-article clearfix card summary has-image light letterbox-style-default  tnt-section-campus">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-49548f96-bfb3-11ea-8136-7731b809de47 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/campus/how-covid-19-has-affected-construction-and-renovation-projects-on-campus/article_49548f96-bfb3-11ea-8136-7731b809de47.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="How COVID-19 has affected construction and renovation projects on campus"
                            class="img-responsive lazyload full default"
                            width="1500"
                            height="844"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/6/4e/64e518bc-bc58-11e8-bdd1-2f0f5800f348/5ba2c8c07c27e.image.jpg?crop=1500%2C844%2C0%2C140&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/6/4e/64e518bc-bc58-11e8-bdd1-2f0f5800f348/5ba2c8c07c27e.image.jpg?crop=1500%2C844%2C0%2C140&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/6/4e/64e518bc-bc58-11e8-bdd1-2f0f5800f348/5ba2c8c07c27e.image.jpg?crop=1500%2C844%2C0%2C140&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/6/4e/64e518bc-bc58-11e8-bdd1-2f0f5800f348/5ba2c8c07c27e.image.jpg?crop=1500%2C844%2C0%2C140&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/6/4e/64e518bc-bc58-11e8-bdd1-2f0f5800f348/5ba2c8c07c27e.image.jpg?crop=1500%2C844%2C0%2C140&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/6/4e/64e518bc-bc58-11e8-bdd1-2f0f5800f348/5ba2c8c07c27e.image.jpg?crop=1500%2C844%2C0%2C140&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/6/4e/64e518bc-bc58-11e8-bdd1-2f0f5800f348/5ba2c8c07c27e.image.jpg?crop=1500%2C844%2C0%2C140&resize=1500%2C844&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/campus/how-covid-19-has-affected-construction-and-renovation-projects-on-campus/article_49548f96-bfb3-11ea-8136-7731b809de47.html" class="tnt-asset-link">
        

        
            How COVID-19 has affected construction and renovation projects on campus</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2020-07-06T14:10:24-04:00" class="tnt-date tnt-update-old asset-date text-muted">Jul 6, 2020</time>
    </li><li class="card-comment-count"><a href="/campus/how-covid-19-has-affected-construction-and-renovation-projects-on-campus/article_49548f96-bfb3-11ea-8136-7731b809de47.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                        <article id="card-summary-1825061-fd956fa6-bbcc-11ea-bccf-337894d79091" class="tnt-asset-type-article clearfix card summary has-image light letterbox-style-default  tnt-section-campus">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-fd956fa6-bbcc-11ea-bccf-337894d79091 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/campus/president-rogers-expands-on-fall-covid-19-health-protocols/article_fd956fa6-bbcc-11ea-bccf-337894d79091.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="President Rogers expands on fall COVID-19 health protocols"
                            class="img-responsive lazyload full default"
                            width="1070"
                            height="602"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/2/fa/2fadb538-bbce-11ea-a2e6-736a964bfc87/5efcdf48c21ff.image.jpg?crop=1070%2C602%2C0%2C82&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/2/fa/2fadb538-bbce-11ea-a2e6-736a964bfc87/5efcdf48c21ff.image.jpg?crop=1070%2C602%2C0%2C82&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/2/fa/2fadb538-bbce-11ea-a2e6-736a964bfc87/5efcdf48c21ff.image.jpg?crop=1070%2C602%2C0%2C82&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/2/fa/2fadb538-bbce-11ea-a2e6-736a964bfc87/5efcdf48c21ff.image.jpg?crop=1070%2C602%2C0%2C82&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/2/fa/2fadb538-bbce-11ea-a2e6-736a964bfc87/5efcdf48c21ff.image.jpg?crop=1070%2C602%2C0%2C82&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/2/fa/2fadb538-bbce-11ea-a2e6-736a964bfc87/5efcdf48c21ff.image.jpg?crop=1070%2C602%2C0%2C82&resize=1070%2C602&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/campus/president-rogers-expands-on-fall-covid-19-health-protocols/article_fd956fa6-bbcc-11ea-bccf-337894d79091.html" class="tnt-asset-link">
        

        
            President Rogers expands on fall COVID-19 health protocols</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2020-07-01T17:55:48-04:00" class="tnt-date tnt-update-old asset-date text-muted">Jul 1, 2020</time>
    </li><li class="card-comment-count"><a href="/campus/president-rogers-expands-on-fall-covid-19-health-protocols/article_fd956fa6-bbcc-11ea-bccf-337894d79091.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                        <article id="card-summary-1825061-056900cc-ac1d-11ea-8ab5-0f52d437bc81" class="tnt-asset-type-article clearfix card summary has-image light letterbox-style-default  tnt-section-city">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-056900cc-ac1d-11ea-8ab5-0f52d437bc81 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/city/an-unexpected-problem-arises-for-hospice-nurses-during-coronavirus/article_056900cc-ac1d-11ea-8ab5-0f52d437bc81.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="An unexpected problem arises for Hospice nurses during coronavirus"
                            class="img-responsive lazyload full default"
                            width="1020"
                            height="574"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/e/55/e55df880-7109-11ea-9df5-bf2fe7093642/5e7f6f1aec88e.image.png?crop=1020%2C574%2C0%2C53&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/e/55/e55df880-7109-11ea-9df5-bf2fe7093642/5e7f6f1aec88e.image.png?crop=1020%2C574%2C0%2C53&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/e/55/e55df880-7109-11ea-9df5-bf2fe7093642/5e7f6f1aec88e.image.png?crop=1020%2C574%2C0%2C53&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/e/55/e55df880-7109-11ea-9df5-bf2fe7093642/5e7f6f1aec88e.image.png?crop=1020%2C574%2C0%2C53&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/e/55/e55df880-7109-11ea-9df5-bf2fe7093642/5e7f6f1aec88e.image.png?crop=1020%2C574%2C0%2C53&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/e/55/e55df880-7109-11ea-9df5-bf2fe7093642/5e7f6f1aec88e.image.png?crop=1020%2C574%2C0%2C53&resize=1020%2C574&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/city/an-unexpected-problem-arises-for-hospice-nurses-during-coronavirus/article_056900cc-ac1d-11ea-8ab5-0f52d437bc81.html" class="tnt-asset-link">
        

        
            An unexpected problem arises for Hospice nurses during coronavirus</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2020-06-18T09:17:25-04:00" class="tnt-date tnt-update-old asset-date text-muted">Jun 18, 2020</time>
    </li><li class="card-comment-count"><a href="/city/an-unexpected-problem-arises-for-hospice-nurses-during-coronavirus/article_056900cc-ac1d-11ea-8ab5-0f52d437bc81.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                        <article id="card-summary-1825061-cbca6ae6-ac02-11ea-bbe4-cfd71555febf" class="tnt-asset-type-article clearfix card summary has-image light letterbox-style-default  tnt-section-city">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-cbca6ae6-ac02-11ea-bbe4-cfd71555febf media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/city/wood-county-determines-new-procedures-for-jury-trials-during-pandemic/article_cbca6ae6-ac02-11ea-bbe4-cfd71555febf.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Wood County determines new procedures for jury trials during pandemic"
                            class="img-responsive lazyload full default"
                            width="1662"
                            height="935"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/7/52/7528963a-ac03-11ea-b56e-5b7f28d4f056/5ee260ab07c17.image.jpg?crop=1662%2C935%2C0%2C156&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/7/52/7528963a-ac03-11ea-b56e-5b7f28d4f056/5ee260ab07c17.image.jpg?crop=1662%2C935%2C0%2C156&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/7/52/7528963a-ac03-11ea-b56e-5b7f28d4f056/5ee260ab07c17.image.jpg?crop=1662%2C935%2C0%2C156&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/7/52/7528963a-ac03-11ea-b56e-5b7f28d4f056/5ee260ab07c17.image.jpg?crop=1662%2C935%2C0%2C156&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/7/52/7528963a-ac03-11ea-b56e-5b7f28d4f056/5ee260ab07c17.image.jpg?crop=1662%2C935%2C0%2C156&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/7/52/7528963a-ac03-11ea-b56e-5b7f28d4f056/5ee260ab07c17.image.jpg?crop=1662%2C935%2C0%2C156&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/7/52/7528963a-ac03-11ea-b56e-5b7f28d4f056/5ee260ab07c17.image.jpg?crop=1662%2C935%2C0%2C156&resize=1662%2C935&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/city/wood-county-determines-new-procedures-for-jury-trials-during-pandemic/article_cbca6ae6-ac02-11ea-bbe4-cfd71555febf.html" class="tnt-asset-link">
        

        
            Wood County determines new procedures for jury trials during pandemic</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2020-06-11T12:50:19-04:00" class="tnt-date tnt-update-old asset-date text-muted">Jun 11, 2020</time>
    </li><li class="card-comment-count"><a href="/city/wood-county-determines-new-procedures-for-jury-trials-during-pandemic/article_cbca6ae6-ac02-11ea-bbe4-cfd71555febf.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                        <article id="card-summary-1825061-0580ba86-abfb-11ea-8e62-bb319497a1f2" class="tnt-asset-type-article clearfix card summary has-image light letterbox-style-default  tnt-section-campus">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0580ba86-abfb-11ea-8e62-bb319497a1f2 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/campus/students-and-professors-reflect-on-experience-with-virtual-classes/article_0580ba86-abfb-11ea-8e62-bb319497a1f2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Students and professors reflect on experience with virtual classes"
                            class="img-responsive lazyload full default"
                            width="750"
                            height="422"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/4/a6/4a656008-7298-11ea-a37a-131086e041fc/5e820b7d6f837.image.jpg?crop=750%2C422%2C0%2C70&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/4/a6/4a656008-7298-11ea-a37a-131086e041fc/5e820b7d6f837.image.jpg?crop=750%2C422%2C0%2C70&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/4/a6/4a656008-7298-11ea-a37a-131086e041fc/5e820b7d6f837.image.jpg?crop=750%2C422%2C0%2C70&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/4/a6/4a656008-7298-11ea-a37a-131086e041fc/5e820b7d6f837.image.jpg?crop=750%2C422%2C0%2C70&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/4/a6/4a656008-7298-11ea-a37a-131086e041fc/5e820b7d6f837.image.jpg?crop=750%2C422%2C0%2C70&resize=750%2C422&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/campus/students-and-professors-reflect-on-experience-with-virtual-classes/article_0580ba86-abfb-11ea-8e62-bb319497a1f2.html" class="tnt-asset-link">
        

        
            Students and professors reflect on experience with virtual classes</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-06-11T11:48:00-04:00" class="tnt-date asset-date text-muted">Jun 11, 2020</time></li><li class="card-comment-count"><a href="/campus/students-and-professors-reflect-on-experience-with-virtual-classes/article_0580ba86-abfb-11ea-8e62-bb319497a1f2.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                        <article id="card-summary-1825061-f3265c84-97b8-11ea-ad8c-13ca90515b20" class="tnt-asset-type-article clearfix card summary has-image light letterbox-style-default  tnt-section-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f3265c84-97b8-11ea-ad8c-13ca90515b20 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/entertainment/5-movies-delayed-by-covid-19-to-still-look-forward-to/article_f3265c84-97b8-11ea-ad8c-13ca90515b20.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="5 movies delayed by COVID-19 to still look forward to"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/6/53/6537184a-97b9-11ea-8729-2b2ea28bc96d/5ec0566785155.image.png?crop=1280%2C720%2C0%2C15&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/6/53/6537184a-97b9-11ea-8729-2b2ea28bc96d/5ec0566785155.image.png?crop=1280%2C720%2C0%2C15&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/6/53/6537184a-97b9-11ea-8729-2b2ea28bc96d/5ec0566785155.image.png?crop=1280%2C720%2C0%2C15&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/6/53/6537184a-97b9-11ea-8729-2b2ea28bc96d/5ec0566785155.image.png?crop=1280%2C720%2C0%2C15&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/6/53/6537184a-97b9-11ea-8729-2b2ea28bc96d/5ec0566785155.image.png?crop=1280%2C720%2C0%2C15&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/6/53/6537184a-97b9-11ea-8729-2b2ea28bc96d/5ec0566785155.image.png?crop=1280%2C720%2C0%2C15&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/6/53/6537184a-97b9-11ea-8729-2b2ea28bc96d/5ec0566785155.image.png?crop=1280%2C720%2C0%2C15&resize=1280%2C720&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/entertainment/5-movies-delayed-by-covid-19-to-still-look-forward-to/article_f3265c84-97b8-11ea-ad8c-13ca90515b20.html" class="tnt-asset-link">
        

        
            5 movies delayed by COVID-19 to still look forward to</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-05-16T17:20:00-04:00" class="tnt-date asset-date text-muted">May 16, 2020</time></li><li class="card-comment-count"><a href="/entertainment/5-movies-delayed-by-covid-19-to-still-look-forward-to/article_f3265c84-97b8-11ea-ad8c-13ca90515b20.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                        <article id="card-summary-1825061-90113d10-962f-11ea-a549-3f73b1676719" class="tnt-asset-type-article clearfix card summary has-image light letterbox-style-default  tnt-section-campus">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-90113d10-962f-11ea-a549-3f73b1676719 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/campus/gaps-in-the-system-students-petition-for-more-refund-options-bgsu-open-to-individual-conversations/article_90113d10-962f-11ea-a549-3f73b1676719.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Gaps in the system: Students petition for more refund options, BGSU open to individual conversations"
                            class="img-responsive lazyload full default"
                            width="1004"
                            height="565"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/9/01/90113d10-962f-11ea-a549-3f73b1676719/5ebdd01d08141.preview.png?crop=1004%2C565%2C215%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/9/01/90113d10-962f-11ea-a549-3f73b1676719/5ebdd01d08141.preview.png?crop=1004%2C565%2C215%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/9/01/90113d10-962f-11ea-a549-3f73b1676719/5ebdd01d08141.preview.png?crop=1004%2C565%2C215%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/9/01/90113d10-962f-11ea-a549-3f73b1676719/5ebdd01d08141.preview.png?crop=1004%2C565%2C215%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/9/01/90113d10-962f-11ea-a549-3f73b1676719/5ebdd01d08141.preview.png?crop=1004%2C565%2C215%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/9/01/90113d10-962f-11ea-a549-3f73b1676719/5ebdd01d08141.preview.png?crop=1004%2C565%2C215%2C0&resize=1004%2C565&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/campus/gaps-in-the-system-students-petition-for-more-refund-options-bgsu-open-to-individual-conversations/article_90113d10-962f-11ea-a549-3f73b1676719.html" class="tnt-asset-link">
        

        
            Gaps in the system: Students petition for more refund options, BGSU open to individual conversations</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2020-06-02T12:39:48-04:00" class="tnt-date tnt-update-old asset-date text-muted">Jun 2, 2020</time>
    </li><li class="card-comment-count"><a href="/campus/gaps-in-the-system-students-petition-for-more-refund-options-bgsu-open-to-individual-conversations/article_90113d10-962f-11ea-a549-3f73b1676719.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                        <article id="card-summary-1825061-77e568a4-960e-11ea-bdf8-2757f14ab533" class="tnt-asset-type-article clearfix card summary has-image light letterbox-style-default  tnt-section-city">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-77e568a4-960e-11ea-bdf8-2757f14ab533 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/city/covid-19-data-lag-time-could-hide-spikes-in-cases-as-ohio-reopens/article_77e568a4-960e-11ea-bdf8-2757f14ab533.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="COVID-19 data lag time could hide spikes in cases as Ohio reopens"
                            class="img-responsive lazyload full default"
                            width="1262"
                            height="710"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/6/8e/68e37db4-964a-11ea-a78f-ef188818f13a/5ebdeec0a61a2.image.png?crop=1262%2C710%2C0%2C88&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/6/8e/68e37db4-964a-11ea-a78f-ef188818f13a/5ebdeec0a61a2.image.png?crop=1262%2C710%2C0%2C88&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/6/8e/68e37db4-964a-11ea-a78f-ef188818f13a/5ebdeec0a61a2.image.png?crop=1262%2C710%2C0%2C88&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/6/8e/68e37db4-964a-11ea-a78f-ef188818f13a/5ebdeec0a61a2.image.png?crop=1262%2C710%2C0%2C88&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/6/8e/68e37db4-964a-11ea-a78f-ef188818f13a/5ebdeec0a61a2.image.png?crop=1262%2C710%2C0%2C88&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/6/8e/68e37db4-964a-11ea-a78f-ef188818f13a/5ebdeec0a61a2.image.png?crop=1262%2C710%2C0%2C88&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/6/8e/68e37db4-964a-11ea-a78f-ef188818f13a/5ebdeec0a61a2.image.png?crop=1262%2C710%2C0%2C88&resize=1262%2C710&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/city/covid-19-data-lag-time-could-hide-spikes-in-cases-as-ohio-reopens/article_77e568a4-960e-11ea-bdf8-2757f14ab533.html" class="tnt-asset-link">
        

        
            COVID-19 data lag time could hide spikes in cases as Ohio reopens</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2020-06-02T12:39:48-04:00" class="tnt-date tnt-update-old asset-date text-muted">Jun 2, 2020</time>
    </li><li class="card-comment-count"><a href="/city/covid-19-data-lag-time-could-hide-spikes-in-cases-as-ohio-reopens/article_77e568a4-960e-11ea-bdf8-2757f14ab533.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                        <article id="card-summary-1825061-dfa5f1da-955e-11ea-a0ca-af1bcef14855" class="tnt-asset-type-article clearfix card summary has-image light letterbox-style-default  tnt-section-bg24">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-dfa5f1da-955e-11ea-a0ca-af1bcef14855 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/bg24/turnpike-plazas-remaining-open-during-the-coronavirus/article_dfa5f1da-955e-11ea-a0ca-af1bcef14855.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Turnpike plazas remaining open during the coronavirus"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/f/91/f919f864-955e-11ea-84da-9fd1a45a75db/5ebc63a5c7245.preview.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/f/91/f919f864-955e-11ea-84da-9fd1a45a75db/5ebc63a5c7245.preview.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/f/91/f919f864-955e-11ea-84da-9fd1a45a75db/5ebc63a5c7245.preview.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/f/91/f919f864-955e-11ea-84da-9fd1a45a75db/5ebc63a5c7245.preview.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/f/91/f919f864-955e-11ea-84da-9fd1a45a75db/5ebc63a5c7245.preview.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/f/91/f919f864-955e-11ea-84da-9fd1a45a75db/5ebc63a5c7245.preview.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/f/91/f919f864-955e-11ea-84da-9fd1a45a75db/5ebc63a5c7245.preview.jpg?resize=1280%2C720 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/bg24/turnpike-plazas-remaining-open-during-the-coronavirus/article_dfa5f1da-955e-11ea-a0ca-af1bcef14855.html" class="tnt-asset-link">
        

        
            Turnpike plazas remaining open during the coronavirus</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-05-13T17:15:00-04:00" class="tnt-date asset-date text-muted">May 13, 2020</time></li><li class="card-comment-count"><a href="/bg24/turnpike-plazas-remaining-open-during-the-coronavirus/article_dfa5f1da-955e-11ea-a0ca-af1bcef14855.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </template></div>
        </div>
    </div></section></div><div id="tncms-block-1820189" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1820189" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1820189');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1564528" class="tncms-block bg-breaking-ticker-block"></div><div id="tncms-block-1685200" class="tncms-block"></div></div></div>
        </div><div id="modal-image-2f6253c6-d353-11ea-9155-a7167168ec8c" class="modal fullscreen in modal-image image-default modal-2f6253c6-d353-11ea-9155-a7167168ec8c" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/2/f6/2f6253c6-d353-11ea-9155-a7167168ec8c/5f2454bee4b1d.image.jpg?resize=400%2C300"
                    srcset="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/2/f6/2f6253c6-d353-11ea-9155-a7167168ec8c/5f2454bee4b1d.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/2/f6/2f6253c6-d353-11ea-9155-a7167168ec8c/5f2454bee4b1d.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/2/f6/2f6253c6-d353-11ea-9155-a7167168ec8c/5f2454bee4b1d.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/2/f6/2f6253c6-d353-11ea-9155-a7167168ec8c/5f2454bee4b1d.image.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/2/f6/2f6253c6-d353-11ea-9155-a7167168ec8c/5f2454bee4b1d.image.jpg?resize=750%2C563 750w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/2/f6/2f6253c6-d353-11ea-9155-a7167168ec8c/5f2454bee4b1d.image.jpg?resize=1200%2C900 1200w"
                    sizes="100vw"
                    width="1200"
                    height="900"
                    alt="Mauer Center"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-2f6253c6-d353-11ea-9155-a7167168ec8c" data-target=".caption-inner-modal-image-2f6253c6-d353-11ea-9155-a7167168ec8c">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-2f6253c6-d353-11ea-9155-a7167168ec8c collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo by Abby Shifley </span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bgfalconmedia.com%2Fmauer-center%2Fimage_2f6253c6-d353-11ea-9155-a7167168ec8c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/mauer-center/image_2f6253c6-d353-11ea-9155-a7167168ec8c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2f6253c6-d353-11ea-9155-a7167168ec8c"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Mauer%20Center&via=BGFalconMedia&url=https%3A%2F%2Fwww.bgfalconmedia.com%2Fmauer-center%2Fimage_2f6253c6-d353-11ea-9155-a7167168ec8c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/mauer-center/image_2f6253c6-d353-11ea-9155-a7167168ec8c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2f6253c6-d353-11ea-9155-a7167168ec8c"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bgfalconmedia.com/mauer-center/image_2f6253c6-d353-11ea-9155-a7167168ec8c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/mauer-center/image_2f6253c6-d353-11ea-9155-a7167168ec8c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2f6253c6-d353-11ea-9155-a7167168ec8c"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bgfalconmedia.com/tncms/asset/editorial/2f6253c6-d353-11ea-9155-a7167168ec8c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2f6253c6-d353-11ea-9155-a7167168ec8c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBG%20Falcon%20Media%5D%20Mauer%20Center&body=https%3A%2F%2Fwww.bgfalconmedia.com%2Fmauer-center%2Fimage_2f6253c6-d353-11ea-9155-a7167168ec8c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2f6253c6-d353-11ea-9155-a7167168ec8c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/mauer-center/image_2f6253c6-d353-11ea-9155-a7167168ec8c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2f6253c6-d353-11ea-9155-a7167168ec8c"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2f6253c6-d353-11ea-9155-a7167168ec8c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2f6253c6-d353-11ea-9155-a7167168ec8c" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2f6253c6-d353-11ea-9155-a7167168ec8c" class="save-list-2f6253c6-d353-11ea-9155-a7167168ec8c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2f6253c6-d353-11ea-9155-a7167168ec8c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-2f6253c6-d353-11ea-9155-a7167168ec8c img { max-height: 570px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-dd717018-d34f-11ea-bf4a-f39b7b4d34a4" class="asset article-default"  data-url="https://www.bgfalconmedia.com/campus/college-of-business-to-be-named-after-allen-and-carol-schmidthorst/article_dd717018-d34f-11ea-bf4a-f39b7b4d34a4.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/2/f6/2f6253c6-d353-11ea-9155-a7167168ec8c/5f2454bee4b1d.image.jpg?resize=840%2C630">
            <meta itemprop="width" content="840">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="bgfalconmedia.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.bgfalconmedia.com/campus/college-of-business-to-be-named-after-allen-and-carol-schmidthorst/article_dd717018-d34f-11ea-bf4a-f39b7b4d34a4.html" />
    <style>
                .asset-paging .direction {
                    color: #f27932;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.bgfalconmedia.com\/tncms\/search\/mlt\/?origin=dd717018-d34f-11ea-bf4a-f39b7b4d34a4&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"dd717018-d34f-11ea-bf4a-f39b7b4d34a4","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-dd717018-d34f-11ea-bf4a-f39b7b4d34a4" class="asset-paging">
                <div id="paging-prev-dd717018-d34f-11ea-bf4a-f39b7b4d34a4" class="paging-link prev offset"></div>
                <div id="paging-next-dd717018-d34f-11ea-bf4a-f39b7b4d34a4" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            College of business to be named after Allen and Carol Schmidthorst
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-3ebc3e2a-c45b-11e9-b395-bb59c9d61292-asset-dd717018-d34f-11ea-bf4a-f39b7b4d34a4" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.bgfalconmedia.com/users/profile/Shaelee%20Haaf">Shaelee Haaf | Editor-in-Chief</a></span>
                
                    <div id="author-popup-3ebc3e2a-c45b-11e9-b395-bb59c9d61292-asset-dd717018-d34f-11ea-bf4a-f39b7b4d34a4-content" class="hide">
                        <article class="clearfix card author popup-content card-author-3ebc3e2a-c45b-11e9-b395-bb59c9d61292">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.bgfalconmedia.com/users/profile/Shaelee%20Haaf" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Shaelee Haaf"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/avatars/3/eb/c3e/3ebc3e2a-c45b-11e9-b395-bb59c9d61292.f305395b4a28028bb0c166ee9921605d.png?_dc=1567808549"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.bgfalconmedia.com/users/profile/Shaelee%20Haaf" rel="author" class="tnt-user-profile-link tnt-user-name">Shaelee Haaf</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:shaaf@bgsu.edu" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-3ebc3e2a-c45b-11e9-b395-bb59c9d61292-asset-dd717018-d34f-11ea-bf4a-f39b7b4d34a4').popover({
                            content: $('#author-popup-3ebc3e2a-c45b-11e9-b395-bb59c9d61292-asset-dd717018-d34f-11ea-bf4a-f39b7b4d34a4-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-07-31T13:04:00-04:00" class="tnt-date asset-date text-muted">
            Jul 31, 2020
        </time></li>
            <li class="hidden-print"><time datetime="2020-07-31T13:04:00-04:00" class="tnt-date asset-date text-muted">Jul 31, 2020</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-07-31T13:29:12-04:00" class="tnt-date tnt-update-recent asset-date text-muted">Jul 31, 2020</time>
    </li>
        
        
            <li class="hidden-print"><a href="/campus/college-of-business-to-be-named-after-allen-and-carol-schmidthorst/article_dd717018-d34f-11ea-bf4a-f39b7b4d34a4.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-07-31T13:04:00-04:00">
    <meta itemprop="datePublished" content="2020-07-31T13:04:00-04:00">
    <meta itemprop="dateModified" content="2020-07-31T09:29:12-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bgfalconmedia.com%2Fcampus%2Fcollege-of-business-to-be-named-after-allen-and-carol-schmidthorst%2Farticle_dd717018-d34f-11ea-bf4a-f39b7b4d34a4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/campus/college-of-business-to-be-named-after-allen-and-carol-schmidthorst/article_dd717018-d34f-11ea-bf4a-f39b7b4d34a4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dd717018-d34f-11ea-bf4a-f39b7b4d34a4"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=College%20of%20business%20to%20be%20named%20after%20Allen%20and%20Carol%20Schmidthorst&via=BGFalconMedia&url=https%3A%2F%2Fwww.bgfalconmedia.com%2Fcampus%2Fcollege-of-business-to-be-named-after-allen-and-carol-schmidthorst%2Farticle_dd717018-d34f-11ea-bf4a-f39b7b4d34a4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/campus/college-of-business-to-be-named-after-allen-and-carol-schmidthorst/article_dd717018-d34f-11ea-bf4a-f39b7b4d34a4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dd717018-d34f-11ea-bf4a-f39b7b4d34a4"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bgfalconmedia.com/campus/college-of-business-to-be-named-after-allen-and-carol-schmidthorst/article_dd717018-d34f-11ea-bf4a-f39b7b4d34a4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/campus/college-of-business-to-be-named-after-allen-and-carol-schmidthorst/article_dd717018-d34f-11ea-bf4a-f39b7b4d34a4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dd717018-d34f-11ea-bf4a-f39b7b4d34a4"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bgfalconmedia.com/tncms/asset/editorial/dd717018-d34f-11ea-bf4a-f39b7b4d34a4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"dd717018-d34f-11ea-bf4a-f39b7b4d34a4"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBG%20Falcon%20Media%5D%20College%20of%20business%20to%20be%20named%20after%20Allen%20and%20Carol%20Schmidthorst&body=https%3A%2F%2Fwww.bgfalconmedia.com%2Fcampus%2Fcollege-of-business-to-be-named-after-allen-and-carol-schmidthorst%2Farticle_dd717018-d34f-11ea-bf4a-f39b7b4d34a4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"dd717018-d34f-11ea-bf4a-f39b7b4d34a4"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="dd717018-d34f-11ea-bf4a-f39b7b4d34a4" data-smart-adunit="/132916964/bgfalconmedia.com/campus">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bgfalconmedia.com%2Fcampus%2Fcollege-of-business-to-be-named-after-allen-and-carol-schmidthorst%2Farticle_dd717018-d34f-11ea-bf4a-f39b7b4d34a4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/campus/college-of-business-to-be-named-after-allen-and-carol-schmidthorst/article_dd717018-d34f-11ea-bf4a-f39b7b4d34a4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dd717018-d34f-11ea-bf4a-f39b7b4d34a4"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=College%20of%20business%20to%20be%20named%20after%20Allen%20and%20Carol%20Schmidthorst&via=BGFalconMedia&url=https%3A%2F%2Fwww.bgfalconmedia.com%2Fcampus%2Fcollege-of-business-to-be-named-after-allen-and-carol-schmidthorst%2Farticle_dd717018-d34f-11ea-bf4a-f39b7b4d34a4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/campus/college-of-business-to-be-named-after-allen-and-carol-schmidthorst/article_dd717018-d34f-11ea-bf4a-f39b7b4d34a4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dd717018-d34f-11ea-bf4a-f39b7b4d34a4"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bgfalconmedia.com/campus/college-of-business-to-be-named-after-allen-and-carol-schmidthorst/article_dd717018-d34f-11ea-bf4a-f39b7b4d34a4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/campus/college-of-business-to-be-named-after-allen-and-carol-schmidthorst/article_dd717018-d34f-11ea-bf4a-f39b7b4d34a4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dd717018-d34f-11ea-bf4a-f39b7b4d34a4"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bgfalconmedia.com/tncms/asset/editorial/dd717018-d34f-11ea-bf4a-f39b7b4d34a4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"dd717018-d34f-11ea-bf4a-f39b7b4d34a4"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBG%20Falcon%20Media%5D%20College%20of%20business%20to%20be%20named%20after%20Allen%20and%20Carol%20Schmidthorst&body=https%3A%2F%2Fwww.bgfalconmedia.com%2Fcampus%2Fcollege-of-business-to-be-named-after-allen-and-carol-schmidthorst%2Farticle_dd717018-d34f-11ea-bf4a-f39b7b4d34a4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"dd717018-d34f-11ea-bf4a-f39b7b4d34a4"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/campus/college-of-business-to-be-named-after-allen-and-carol-schmidthorst/article_dd717018-d34f-11ea-bf4a-f39b7b4d34a4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dd717018-d34f-11ea-bf4a-f39b7b4d34a4"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-dd717018-d34f-11ea-bf4a-f39b7b4d34a4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="dd717018-d34f-11ea-bf4a-f39b7b4d34a4" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="dd717018-d34f-11ea-bf4a-f39b7b4d34a4" class="save-list-dd717018-d34f-11ea-bf4a-f39b7b4d34a4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="dd717018-d34f-11ea-bf4a-f39b7b4d34a4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-2f6253c6-d353-11ea-9155-a7167168ec8c" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-2f6253c6-d353-11ea-9155-a7167168ec8c" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="900">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/2/f6/2f6253c6-d353-11ea-9155-a7167168ec8c/5f2454bee4b1d.image.jpg?resize=1200%2C900">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/2/f6/2f6253c6-d353-11ea-9155-a7167168ec8c/5f2454bee4b1d.image.jpg?resize=1200%2C900">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Mauer Center"
                            class="img-responsive lazyload full default"
                            width="1200"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/2/f6/2f6253c6-d353-11ea-9155-a7167168ec8c/5f2454bee4b1d.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/2/f6/2f6253c6-d353-11ea-9155-a7167168ec8c/5f2454bee4b1d.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/2/f6/2f6253c6-d353-11ea-9155-a7167168ec8c/5f2454bee4b1d.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/2/f6/2f6253c6-d353-11ea-9155-a7167168ec8c/5f2454bee4b1d.image.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/2/f6/2f6253c6-d353-11ea-9155-a7167168ec8c/5f2454bee4b1d.image.jpg?resize=750%2C563 750w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/assets/v3/editorial/2/f6/2f6253c6-d353-11ea-9155-a7167168ec8c/5f2454bee4b1d.image.jpg?resize=1200%2C900 1200w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                        
                            <span class="credit">
                                <span itemprop="author" class="tnt-byline">Photo by Abby Shifley </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p dir="ltr"><span>BGSU hosted a live-stream video on YouTube for a special Board of Trustees meeting Friday, where the board unanimously voted to name the College of Business.</span></p><p dir="ltr"><span>A public announcement was made shortly after and recognized the two donors the college would be named after: Allen W. and Carol M. Schmidthorst. </span></p><p dir="ltr"><span>Their $15 million dollar gift will allow for more scholarships and increase the prominence of the BGSU business college. According to Vice President for University Advancement Pam Conlin, this donation has also exceeded the</span> <a href="https://fortheworld.bgsu.edu/"><span>Changing Lives for the World fundraising goal</span></a><span>, putting it six months ahead of schedule.  </span></p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p dir="ltr"><span>During the board’s meeting, President Rodney Rodgers said, “Today is a testament to the transformational support for the students, faculty and staff of Bowling Green State University.”</span></p><p>Allen and Carol have contributed to the university previously — the Schmidthorst Pavilion at the Stroh Center is also named after them. </p><p dir="ltr"><span>While many comments on the live stream thanked the couple for their donation, people also voiced concerns about other buildings on campus that need renovations and programs in need of funding.  </span></p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-dd717018-d34f-11ea-bf4a-f39b7b4d34a4 logged_in">
                    <div id="reaction">
                        
                            <h4>React to this Post</h4>
                        
                        
                        <div id="reaction-form-wrapper">
                            <span id="logged-in-reminder" class="logged-in-reminder">You must be logged in to react.<br> Click any reaction to login.</span>
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="dd717018-d34f-11ea-bf4a-f39b7b4d34a4" method="post" action="/tncms/counter/editorial/dd717018-d34f-11ea-bf4a-f39b7b4d34a4/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="dd717018-d34f-11ea-bf4a-f39b7b4d34a4" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bgfalconmedia.com%2Fcampus%2Fcollege-of-business-to-be-named-after-allen-and-carol-schmidthorst%2Farticle_dd717018-d34f-11ea-bf4a-f39b7b4d34a4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/campus/college-of-business-to-be-named-after-allen-and-carol-schmidthorst/article_dd717018-d34f-11ea-bf4a-f39b7b4d34a4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dd717018-d34f-11ea-bf4a-f39b7b4d34a4"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=College%20of%20business%20to%20be%20named%20after%20Allen%20and%20Carol%20Schmidthorst&via=BGFalconMedia&url=https%3A%2F%2Fwww.bgfalconmedia.com%2Fcampus%2Fcollege-of-business-to-be-named-after-allen-and-carol-schmidthorst%2Farticle_dd717018-d34f-11ea-bf4a-f39b7b4d34a4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/campus/college-of-business-to-be-named-after-allen-and-carol-schmidthorst/article_dd717018-d34f-11ea-bf4a-f39b7b4d34a4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dd717018-d34f-11ea-bf4a-f39b7b4d34a4"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bgfalconmedia.com/campus/college-of-business-to-be-named-after-allen-and-carol-schmidthorst/article_dd717018-d34f-11ea-bf4a-f39b7b4d34a4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/campus/college-of-business-to-be-named-after-allen-and-carol-schmidthorst/article_dd717018-d34f-11ea-bf4a-f39b7b4d34a4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dd717018-d34f-11ea-bf4a-f39b7b4d34a4"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bgfalconmedia.com/tncms/asset/editorial/dd717018-d34f-11ea-bf4a-f39b7b4d34a4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"dd717018-d34f-11ea-bf4a-f39b7b4d34a4"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBG%20Falcon%20Media%5D%20College%20of%20business%20to%20be%20named%20after%20Allen%20and%20Carol%20Schmidthorst&body=https%3A%2F%2Fwww.bgfalconmedia.com%2Fcampus%2Fcollege-of-business-to-be-named-after-allen-and-carol-schmidthorst%2Farticle_dd717018-d34f-11ea-bf4a-f39b7b4d34a4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"dd717018-d34f-11ea-bf4a-f39b7b4d34a4"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/campus/college-of-business-to-be-named-after-allen-and-carol-schmidthorst/article_dd717018-d34f-11ea-bf4a-f39b7b4d34a4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dd717018-d34f-11ea-bf4a-f39b7b4d34a4"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-dd717018-d34f-11ea-bf4a-f39b7b4d34a4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="dd717018-d34f-11ea-bf4a-f39b7b4d34a4" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="dd717018-d34f-11ea-bf4a-f39b7b4d34a4" class="save-list-dd717018-d34f-11ea-bf4a-f39b7b4d34a4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="dd717018-d34f-11ea-bf4a-f39b7b4d34a4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22bgsu%20cob%22#tncms-source=keyword" class="tag-bgsu-cob label label-default" >Bgsu Cob</a>
            </li> <li>
                <a href="/search/?k=%22bgsu%20college%20of%20business%22#tncms-source=keyword" class="tag-bgsu-college-of-business label label-default" >Bgsu College Of Business</a>
            </li> <li>
                <a href="/search/?k=%22allen%20schmidthorst%22#tncms-source=keyword" class="tag-allen-schmidthorst label label-default" >Allen Schmidthorst</a>
            </li> <li>
                <a href="/search/?k=%22carol%20schmidthorst%22#tncms-source=keyword" class="tag-carol-schmidthorst label label-default" >Carol Schmidthorst</a>
            </li> <li>
                <a href="/search/?k=%22schmidthorst%20donations%22#tncms-source=keyword" class="tag-schmidthorst-donations label label-default" >Schmidthorst Donations</a>
            </li> <li>
                <a href="/search/?k=%22bgsu%20historical%20gift%22#tncms-source=keyword" class="tag-bgsu-historical-gift label label-default" >Bgsu Historical Gift</a>
            </li> <li>
                <a href="/search/?k=%22bgsu%20board%20of%20trustees%22#tncms-source=keyword" class="tag-bgsu-board-of-trustees label label-default" >Bgsu Board Of Trustees</a>
            </li> <li>
                <a href="/search/?k=%22allen%20and%20carol%20schmidthorst%20college%20of%20business%22#tncms-source=keyword" class="tag-allen-and-carol-schmidthorst-college-of-business label label-default" >Allen And Carol Schmidthorst College Of Business</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-3ebc3e2a-c45b-11e9-b395-bb59c9d61292">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.bgfalconmedia.com/users/profile/Shaelee%20Haaf" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Shaelee Haaf"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/avatars/3/eb/c3e/3ebc3e2a-c45b-11e9-b395-bb59c9d61292.f305395b4a28028bb0c166ee9921605d.png?_dc=1567808549"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.bgfalconmedia.com/users/profile/Shaelee%20Haaf" rel="author" class="tnt-user-profile-link tnt-user-name">Shaelee Haaf</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:shaaf@bgsu.edu" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-3ebc3e2a-c45b-11e9-b395-bb59c9d61292" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=3ebc3e2a-c45b-11e9-b395-bb59c9d61292&amp;s=start_time&amp;sd=desc" data-subject="Shaelee Haaf" data-description="Whenever Shaelee Haaf posts new content, you'll get an email delivered to your inbox with a link." data-name="Shaelee Haaf notification" data-author-id="3ebc3e2a-c45b-11e9-b395-bb59c9d61292" data-user-url="https://www.bgfalconmedia.com/users/">
        <i class="fas tnt-star"></i> Follow Shaelee Haaf
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.bgfalconmedia.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.bgfalconmedia.com/users/login/?referer_url=https%3A%2F%2Fwww.bgfalconmedia.com%2Fcampus%2Fcollege-of-business-to-be-named-after-allen-and-carol-schmidthorst%2Farticle_dd717018-d34f-11ea-bf4a-f39b7b4d34a4.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.bgfalconmedia.com/users/signup/?referer_url=https%3A%2F%2Fwww.bgfalconmedia.com%2Fcampus%2Fcollege-of-business-to-be-named-after-allen-and-carol-schmidthorst%2Farticle_dd717018-d34f-11ea-bf4a-f39b7b4d34a4.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="dd717018-d34f-11ea-bf4a-f39b7b4d34a4" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/campus/college-of-business-to-be-named-after-allen-and-carol-schmidthorst/article_dd717018-d34f-11ea-bf4a-f39b7b4d34a4.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="dd717018-d34f-11ea-bf4a-f39b7b4d34a4" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.bgfalconmedia.com/users/login/?referer_url=https%3A%2F%2Fwww.bgfalconmedia.com%2Fcampus%2Fcollege-of-business-to-be-named-after-allen-and-carol-schmidthorst%2Farticle_dd717018-d34f-11ea-bf4a-f39b7b4d34a4.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div><div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.bgfalconmedia.com/tncms/search/mlt/?origin=dd717018-d34f-11ea-bf4a-f39b7b4d34a4&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    </div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1818293" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1818293" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1818293');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1851511" class="tncms-block"><section id="block-1851511" class="block emphasis-h3   " ><div class="block"><a href="https://www.bgfalconmedia.com/wbgu-fm/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/custom/image/43cd7968-a030-11ea-abf5-b76093a551b2.jpg?resize=200%2C167 200w, https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/content/tncms/custom/image/43cd7968-a030-11ea-abf5-b76093a551b2.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1655370" class="tncms-block"><section id="block-1655370" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1655370 ">
        <div class="block-title-inner">
            <h3>
                
                NEWSLETTER
                
            </h3>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1655370"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 ">
                                
                                    <input class="mailinglist-id-1655370" type="checkbox" name="list_id[]" value="9370be80-d9e5-11e7-8906-5b136d1c994e" data-name="Headlines" title="Headlines" style="display:none;" checked>
                                    <h4 class="mailinglist-title">Headlines</h4>
                                    
                                        <p>Get this weeks top news delivered straight to your inbox twice a week by signing up for our email newsletter. You don't need an account to sign up!</p>
                                    
                                
                            </div>
                        
                    </div>

                    

                    <div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1655370" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.bgfalconmedia.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-1655328" class="tncms-block"><section id="block-1655328" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1655328 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1655328" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
            <li >
                <a href="#videos-1655328" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
            <li >
                <a href="#audio-1655328" data-toggle="tab"><i class="fas tnt-volume-up" title="Audio"></i><span class="tab-text"> Audio</span></a>
            </li>
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1655328" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc border border-dotted"><li><a href="/campus/college-of-business-to-be-named-after-allen-and-carol-schmidthorst/article_dd717018-d34f-11ea-bf4a-f39b7b4d34a4.html">College of business to be named after Allen and Carol Schmidthorst</a></li><li><a href="/entertainment/is-vr-worth-it-yet/article_80ce4746-bfae-11ea-b3aa-bbb4690c4558.html">Is VR worth it yet?</a></li><li><a href="/sports/mac-delays-start-to-olympic-fall-sports/article_56399ce6-cc4d-11ea-a99f-7352bc37080e.html">MAC delays start to Olympic fall sports</a></li></ul></div>
        
        
        <div id="videos-1655328" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
            <div id="audio-1655328" class="tab-pane tab-pane-audio fade in ">
                <h4 class="tab-content-heading">Audio</h4><p class="no-results text-muted">Sorry, there are no recent results for popular audio clips.</p></div>
        
        
        
    </div>
</div></section></div><div id="tncms-block-1601698" class="tncms-block eedition-block-title"><section id="block-1601698" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1601698 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://issuu.com/bgviews" target="_blank" rel="noopener">
                
                E-Edition
                
                    </a>
                
            </h3>
        </div>
    </div>
    <div class="block-note block-note-1601698 text-muted">
        <p>Check out the print edition of our newspaper printed twice a week. You can also view past papers by clicking the e-edition header above.</p>
    </div>
</div></section></div><div id="tncms-block-1655198" class="tncms-block"><style>
#eedition-issuu-embed {
    padding-bottom: 30px;
}
</style><div id="eedition-issuu-embed">

<iframe style="border:none;width:100%;height:330px;" src="//e.issuu.com/embed.html#1239644/69830118" allowfullscreen></iframe>
</div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1818296" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1818296" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1818296');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1818300" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1818300" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1818300');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-1564549" class="tncms-block"><section id="block-1564549" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1564549 dark">
        <div class="block-title-inner">
            <h3>
                
                Newsletters
                
            </h3>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Headlines</h4>
                            
                                <p>Get this weeks top news delivered straight to your inbox twice a week by signing up for our email newsletter. You don't need an account to sign up!</p>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://www.bgfalconmedia.com/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div></section></div><div id="tncms-block-1601698" class="tncms-block eedition-block-title"><section id="block-1601698" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1601698 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://issuu.com/bgviews" target="_blank" rel="noopener">
                
                E-Edition
                
                    </a>
                
            </h3>
        </div>
    </div>
    <div class="block-note block-note-1601698 text-muted">
        <p>Check out the print edition of our newspaper printed twice a week. You can also view past papers by clicking the e-edition header above.</p>
    </div>
</div></section></div><div id="tncms-block-1564548" class="tncms-block"><style>
#wbgu-tunein-radio-widget-style {
    padding-bottom: 20px;
}
</style><div id="wbgu-tunein-radio-widget-style"><iframe src="https://tunein.com/embed/player/s27441/" style="width:100%;height:100px;" scrolling="no" frameborder="no"></iframe></div></div><div id="tncms-block-1564550" class="tncms-block"><style>
#bgrso-tunein-radio-widget-style {
    padding-bottom: 20px;
}
</style><div id="bgrso-tunein-radio-widget-style">

<iframe src="https://tunein.com/embed/player/s297070/" style="width:100%; height:100px;" scrolling="no" frameborder="no"></iframe>

</div></div><div id="tncms-block-1564539" class="tncms-block"><a class="twitter-timeline" data-tweet-limit="4" data-lang="en" data-dnt="true" data-link-color="#f47932" href="https://twitter.com/bgfalconmedia">Tweets by BGFalconMedia</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div><div id="tncms-block-1818304" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1818304" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1818304');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1818303" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1818303" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1818303');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1601574" class="tncms-block"><section id="block-1601574" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1601574 ">
        <div class="block-title-inner">
            <h3>
                
                Sections
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-campus"  href="/campus/" >
                    <span class="nav-label">CAMPUS</span>
                </a></li><li>
                <a class="nav-link  tnt-section-city"  href="/city/" >
                    <span class="nav-label">CITY</span>
                </a></li><li>
                <a class="nav-link  tnt-section-world"  href="/world/" >
                    <span class="nav-label">WORLD</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">SPORTS</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" >
                    <span class="nav-label">ENTERTAINMENT</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">OPINION</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1601575" class="tncms-block"><section id="block-1601575" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1601575 ">
        <div class="block-title-inner">
            <h3>
                
                ORGANIZATION
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-bg24"  href="/bg24/" >
                    <span class="nav-label">BG24</span>
                </a></li><li>
                <a class="nav-link  tnt-section-bgrso"  href="/bgrso/" >
                    <span class="nav-label">BGRSO</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-bg-news"  href="/bg_news" >
                    <span class="nav-label">THE BG NEWS</span>
                </a></li><li>
                <a class="nav-link  tnt-section-falcon-communications"  href="/falcon_communications/" >
                    <span class="nav-label">FALCON COMMUNICATIONS</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wbgu-fm"  href="/wbgu-fm/" >
                    <span class="nav-label">WBGU-FM</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1601576" class="tncms-block"><section id="block-1601576" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1601576 ">
        <div class="block-title-inner">
            <h3>
                
                Contact Us
                
            </h3>
        </div>
    </div></div></section></div><div id="tncms-block-1601577" class="tncms-block"><section id="block-1601577" class="block emphasis-h3   " ><address>
    <strong>www.bgfalconmedia.com</strong><br>
    101 Kuhlin Center<br>
    Bowling Green, OH 43403
    <br>
    
        419-372-0328<br>
        <a href="mailto:bgfalconmedia@gmail.com">bgfalconmedia@gmail.com</a><br>
    
</address></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1601578" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1601578"><div class="col-xs-12"><small>Copyright © 2018 BG Falcon Media, 101 Kuhlin Center Bowling Green, OH</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1818305" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1818305" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1818305');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("dd717018-d34f-11ea-bf4a-f39b7b4d34a4")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Bgsu Cob','Engage:Bgsu College Of Business','Engage:Allen Schmidthorst','Engage:Carol Schmidthorst','Engage:Schmidthorst Donations','Engage:Bgsu Historical Gift','Engage:Bgsu Board Of Trustees','Engage:Allen And Carol Schmidthorst College Of Business'";} /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bgfalconmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>